























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4830708" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f26eb4c6e23745a55620bb0eefd5648a" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f26eb4c6e23745a55620bb0eefd5648a" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f26eb4c6e23745a55620bb0eefd5648a" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f26eb4c6e23745a55620bb0eefd5648a" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920056" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=920056" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d76c4b8fda"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d76c4b8fda"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="335243008125-6nurenumaedaq02grsohoe75dd5jc5rv.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>




  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="April 22, 2017: What to Know | Citydesk | Boise Weekly" />
  <meta name="description" content="The Trump White tightens the leash on sanctuary cities, marches for science circle the globe, Warm Springs Avenue reopens, a rough night for the Steelheads and a big day for Chris Pratt." />
  <meta name="keywords" content="Department of Justice, immigration, Chris Pratt, ACHD, Idaho Steelheads, Boise, immigration, Movies, Sports, Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>April 22, 2017: What to Know | Citydesk | Boise Weekly</title>

  
  
  
    <meta name="author" content="George Prentice">
  

  
  
  <meta name="news_keywords" content="department of justice, immigration, chris pratt, achd, idaho steelheads, boise, immigration, movies, sports, boise weekly" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/boiseweekly/imager/u/slideshow/4831032/c99jasvxyaaemoe.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/boiseweekly/imager/u/slideshow/4831032/c99jasvxyaaemoe.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="April 22, 2017: What to Know" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/boiseweekly/imager/u/slideshow/4831032/c99jasvxyaaemoe.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="887" />
    
  

  
  
    <meta property="og:description" content="The Trump White tightens the leash on sanctuary cities, marches for science circle the globe, Warm Springs Avenue reopens, a rough night for the Steelheads and a big day for Chris Pratt." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4830708</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170422111438</Attribute>
        <Attribute name="creationdate">20170422055554</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170422095541</Attribute>
            <Attribute name="releasedate">20170422</Attribute>
            <Attribute name="releaseepoch">1492876541</Attribute>
            <Attribute name="title">April 22, 2017: What to Know</Attribute>
            <Attribute name="author">1541725</Attribute>
            <Attribute name="authorname">George Prentice</Attribute>
            <Attribute name="authorsortname">Prentice, George</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/april-22-2017-what-to-know\/Content?oid=4830708"
          },
          "headline": "April 22, 2017: What to Know",
          
            "description": "The Trump White tightens the leash on sanctuary cities, marches for science circle the globe, Warm Springs Avenue reopens, a rough night for the Steelheads and a big day for Chris Pratt.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/boiseweekly\/imager\/u\/original\/4831032\/c99jasvxyaaemoe.jpg",
              "width": 852,
              "height": 1200,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-22T09:55:41",
          "dateModified": "2017-04-22T11:14:38",
          
            "author": {
              "name": "George Prentice",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/boiseweekly/imager/u/slideshow/4831032/c99jasvxyaaemoe.jpg">

    
    

    
      <meta name="twitter:creator" content="@georgepren">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="April 22, 2017: What to Know">
    <meta name="twitter:description" content="The Trump White tightens the leash on sanctuary cities, marches for science circle the globe, Warm Springs Avenue reopens, a rough night for the Steelheads and a big day for Chris Pratt.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone news NewsShorts">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food-and-drink/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts-and-culture/Section?oid=920004" target="_self" title="">Arts &amp; Culture</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec-and-sports/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/city-guides/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
          
            

            

            <li class="">
              <a href="https://issuu.com/boiseweekly/docs/01-24_weareboise_2537" target="_self" title="">We Are Boise</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://eepurl.com/cv7hHn" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="https://posting.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4791908">
          
            <img src="/imager/b/cover/4791908/c0d0/01_Cover_2544.jpg" height="90px" alt="Boise Weekly Wed. Apr. 19" title="Boise Weekly Wed. Apr. 19"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4717397">
          
            <img src="/imager/b/cover/4717397/9e88/01_Cover_2543.jpg" height="90px" alt="Boise Weekly Wed. Apr. 12" title="Boise Weekly Wed. Apr. 12"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->





<div id="AdPencil970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1041716/bw_ROS_970X90 -->
          <div id="div-gpt-ad-bw_ros_970x90" style="" data-slot="/1041716/bw_ROS_970X90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_970x90');
                });
            </script>
          </div>
</div>

  

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4791908">April 22, 2017</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">Citydesk</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  



      <div id="StoryBadges" class="MainColumn ContentDefault ">
            <div class="FeaturesIcons ArticleIcons">
<a href="/boise/ArticleArchives?contentFeature=1369217" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div>
      </div> <!-- end StoryBadges -->
 


  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature">
      <div class="storyHead">
        <h1 class="headline headline-4830708">April 22, 2017: What to Know&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" rel="author">George Prentice</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/georgepren" title="georgepren" target="_blank">@georgepren</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/boiseweekly/imager/u/blog/4830797/bw_headlines.jpg?cb=1492881278" width="351" height="217" alt="BINGO BARNES" />                                                                                                           <ul style="width:351px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Bingo Barnes                                          </li>                                                                                                                                                                                      </ul>                                                       </div> 
<ul>
     
  <li>The Trump White House dialed up its threats Friday against "sanctuary cities" unwilling to comply with orders to detain and/or deport undocumented men, women and children. <a href="https://www.justice.gov/opa/pr/department-justice-sends-letter-nine-jurisdictions-requiring-proof-compliance-8-usc-1373" target="_blank">The U.S. Department of Justice sent letters</a>&nbsp;to Chicago, New Orleans, New York City, Philadelphia, the State of California and four other jurisdictions, reminding them that arresting and deporting immigrants who are in the U. S. illegally is "a condition for receiving certain financial year 2016 funding from the Department of Justice." <a href="https://www.washingtonpost.com/politics/whitehouse/justice-dept-warns-sanctuary-cities-in-immigration-fight/2017/04/21/20a725de-26fc-11e7-928e-3624539060e8_story.html?utm_term=.2e1f1d79f1d8" target="_blank"><i>The Washington Post</i> reports </a>some of the localities "remain defiant, despite risking the loss of funds that police agencies use to pay for everything from body cameras to bulletproof vests."<br></li>
 
</ul>
 <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Sessions takes step toward enforcing threat to strip funding from &quot;sanctuary cities&quot; <a href="https://t.co/ywMmyBtck7">https://t.co/ywMmyBtck7</a></p>&mdash; Washington Post (@washingtonpost) <a href="https://twitter.com/washingtonpost/status/855510717503610884">April 21, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br>
  
<ul>
     
  <li>Hundreds of cities across the globe, including Boise, will participate in a March for Science today, as citizens take their support for evidence-based science and research to the streets. <a href="http://www.cnn.com/2017/04/22/health/global-march-for-science/" target="_blank">CNN reports </a>the marches are, in large part, "fueled by opposition to President Trump's environmental and energy policies." More than 600 marches are scheduled for today to coincide with Earth Day celebrations. <a href="/boise/boise-march-for-science/Event?oid=4367109" target="_blank">In Boise, the March for Science </a>begins at 10:30 a.m. and participants are expected to fill the steps of the Idaho Statehouse by Noon.</li>
</ul>
 <br>
  <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Happy Earth Day! In Celebration... Over 600 marches worldwide <a href="https://twitter.com/hashtag/MarchForScience?src=hash">#MarchForScience</a> <a href="https://twitter.com/hashtag/earthday2017?src=hash">#earthday2017</a> Let&#39;s go loud and proud! <a href="https://t.co/kt2w7YWmBL">pic.twitter.com/kt2w7YWmBL</a></p>&mdash; SCI MARCH (@scimarch) <a href="https://twitter.com/scimarch/status/855700934806065154">April 22, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br>
  
<ul>
     
  <li>Social media lit up with video images of another ugly altercation aboard a U.S. flight. This time it was on an American Airlines flight from San Francisco to Dallas/Fort Worth, with <a href="http://www.wfaa.com/news/local/video-shows-intense-moments-between-passengers-american-airlines-crew-at-dfw/433267921" target="_blank">Dallas TV Station WFAA reporting</a>&nbsp;an "intense confrontation" between passengers and a flight attendant. Witnesses said the incident began when a young mother tried to store a stroller in an overhead bin. American issued a statement late Friday: "We have seen the video and hahve already started an investigation to obtain the facts. What we see on this video does not reflect our values or how we care for our customers." WFAA reports the flight attendant has been removed from duty.<br></li>
 
</ul>
 <br>
  <iframe width="630" height="354" style="border-width:0" src="http://interactive.tegna-media.com/video/embed/embed.html?id=2577747&type=video&title=AA employee off duty after argument&site=287&playerid=6918249996581&dfpid=32805352&dfpposition=Video_prestream_external§ion=home"></iframe><br>
<br>
  
<ul>
     
  <li><a href="http://achdweb.achdidaho.org/News/Stories/2017/newswarmspringsreopens20170421.aspx" target="_blank">The Ada County Highway District had some good news</a> late Friday for residents in the Harris Ranch neighborhood: Following a three-month closure due to the danger of falling rocks, ACHD has reopened Warm Springs Avenue. Crews finished removing teetering boulders and reinstalling concrete guardrails along the road, which was <a href="/boise/achd-still-mulling-long-term-solutions-to-warm-springs-rockslides/Content?oid=3960703" target="_blank">shut down Jan. 10</a>. Meanwhile, ACHD is considering some permanent options to prevent erosion and the possibility of more closures.</li>
</ul>
  
<ul>
     
  <li><a href="http://www.idahosteelheads.com/" target="_blank">The Idaho Steelheads </a>are in a serious hole after being bested Friday night by the Colorado Eagles 6-to-5, bringing the Steelheads down three games to one in a best-of-seven playoff series—they need to win the next three games to survive the post season. The Steelheads and the Eagles are back on the ice tonight in Boise at the CenturyLink Arena.</li>
</ul>
  
<ul>
     
  <li>Chris Pratt is the latest celebrity to get a star on the Hollywood Walk of Fame. Surrounded by family and friends, the <i>Guardians of the Galaxy </i>star was introduced by his wife, Anna Farris at the April 21 ceremony.<a href="http://people.com/celebrity/chris-pratt-thanks-anna-faris-in-hollywood-walk-of-fame-speech/" target="_blank"> <i>People Magazine</i> reports </a>Farris became emotional as she spoke about her and Pratt's 4-year-old son Jack, who was born with health complications. "This is actually a thank-you speech," said Farris. "[Chris] stood by me and held me and was my anchor."  <br></li>
 
</ul>
 <blockquote class="twitter-tweet" data-lang="en"><p lang="pt" dir="ltr">que família mais linda 😍 <a href="https://t.co/PvHVo18RPS">pic.twitter.com/PvHVo18RPS</a></p>&mdash; 🐝 lé (@emifielove) <a href="https://twitter.com/emifielove/status/855511852322889729">April 21, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/april-22-2017-what-to-know/Content%3Foid%3D4830708&text=April%2022%2C%202017%3A%20What%20to%20Know" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=April%2022%2C%202017%3A%20What%20to%20Know&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F4831032%2Fc99jasvxyaaemoe.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fapril-22-2017-what-to-know%2FContent%3Foid%3D4830708" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="https://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/april-22-2017-what-to-know/Content%3Foid%3D4830708&amp;title=April%2022%2C%202017%3A%20What%20to%20Know" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/april-22-2017-what-to-know/Content%3Foid%3D4830708&amp;title=April%2022%2C%202017%3A%20What%20to%20Know" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="https://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/april-22-2017-what-to-know/Content%3Foid%3D4830708&amp;title=April%2022%2C%202017%3A%20What%20to%20Know" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=4830708" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?mode=print&amp;oid=4830708" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=4830708">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4830708" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/april-22-2017-what-to-know/Content?oid=4830708" addthis:title="April 22, 2017: What to Know" addthis:description="The Trump White tightens the leash on sanctuary cities, marches for science circle the globe, Warm Springs Avenue reopens, a rough night for the Steelheads and a big day for Chris Pratt." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=920056" rel="tag">Citydesk</a>, <a href="/boise/ArticleArchives?topic=961678" rel="tag">Boise</a>, <a href="/boise/ArticleArchives?topic=961744" rel="tag">immigration</a>, <a href="/boise/ArticleArchives?topic=1053276" rel="tag">Movies</a>, <a href="/boise/ArticleArchives?topic=1407710" rel="tag">Sports</a>, <a href="/boise/ArticleArchives?tag=Department%20of%20Justice" rel="tag">Department of Justice</a>, <a href="/boise/ArticleArchives?tag=immigration" rel="tag">immigration</a>, <a href="/boise/ArticleArchives?tag=Chris%20Pratt" rel="tag">Chris Pratt</a>, <a href="/boise/ArticleArchives?tag=ACHD" rel="tag">ACHD</a>, <a href="/boise/ArticleArchives?tag=Idaho%20Steelheads" rel="tag">Idaho Steelheads</a>, <a href="/boise/ArticleArchives?contentFeature=1369217" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->


















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestcitydesk">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/april-20-2017-what-to-know/Content?oid=4810656">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4811009/636281013629153981-unicorn-frappuccino.jpg" alt="April 20, 2017: What to Know" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/april-20-2017-what-to-know/Content?oid=4810656">April 20, 2017: What to Know</a>
    </h4>
    <div class="date">Apr 20, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/april-15-2017-what-to-know/Content?oid=4757586">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4757718/la-et-hc-star-wars-the-last-jedi-photos-010.jpg" alt="April 15, 2017: What to Know" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/april-15-2017-what-to-know/Content?oid=4757586">April 15, 2017: What to Know</a>
    </h4>
    <div class="date">Apr 15, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/april-14-2017-what-to-know/Content?oid=4747496">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4747876/2017-04-14t11-44-10-0z--1280x720.nbcnews-ux-1080-600_1_.jpg" alt="April 14, 2017: What to Know" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/april-14-2017-what-to-know/Content?oid=4747496">April 14, 2017: What to Know</a>
    </h4>
    <div class="date">Apr 14, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives?tag=Department%20of%20Justice%7C%7Cimmigration%7C%7CChris%20Pratt%7C%7CACHD%7C%7CIdaho%20Steelheads" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">More Citydesk &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4830708" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/boise/Rss.xml?id=comments&amp;oid=4830708" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4830708" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            
              <div>Note: Comments are limited to 200 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by George Prentice</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/trump-issues-disaster-declarations-for-11-southern-idaho-counties-ravaged-by-winter-storms/Content?oid=4824891">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4824899/snow.jpg" alt="Trump Issues Disaster Declarations for 11 Southern Idaho Counties Ravaged By Winter Storms" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/trump-issues-disaster-declarations-for-11-southern-idaho-counties-ravaged-by-winter-storms/Content?oid=4824891">Trump Issues Disaster Declarations for 11 Southern Idaho Counties Ravaged By Winter Storms</a>
    </h4>
    <div class="date">Apr 21, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/april-21-2017-what-to-know/Content?oid=4820895">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4821003/9-768x1024.jpg" alt="April 21, 2017: What to Know" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/april-21-2017-what-to-know/Content?oid=4820895">April 21, 2017: What to Know</a>
    </h4>
    <div class="date">Apr 21, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/idaho-teen-subject-of-runaway-investigation-dies-in-one-vehicle-crash/Content?oid=4811117">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4811120/c9temwyvwaa_6uk.jpg" alt="Idaho Teen, Subject of Runaway Investigation, Dies in One-Vehicle Crash" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-teen-subject-of-runaway-investigation-dies-in-one-vehicle-crash/Content?oid=4811117">Idaho Teen, Subject of Runaway Investigation, Dies in One-Vehicle Crash</a>
    </h4>
    <div class="date">Apr 20, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/ny-times-more-syrian-refugees-sent-to-boise-than-new-york-and-la-combined/Content?oid=3881398">
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3881403/refugees.jpg" alt="NY Times: More Syrian Refugees Sent to Boise Than New York and L.A. Combined" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/ny-times-more-syrian-refugees-sent-to-boise-than-new-york-and-la-combined/Content?oid=3881398">NY Times: More Syrian Refugees Sent to Boise Than New York and L.A. Combined</a>
    </h4>
    <div class="date">Sep  1, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/dave-bieter-probably-idahos-most-successful-modern-day-politician/Content?oid=3640263">
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3640265/hoods_mayorbieter.jpg" alt="Dave Bieter: Probably Idaho&#39;s Most Successful Modern-Day Politician" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/dave-bieter-probably-idahos-most-successful-modern-day-politician/Content?oid=3640263">Dave Bieter: Probably Idaho's Most Successful Modern-Day Politician</a>
    </h4>
    <div class="date">Nov  4, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cliven-bundy-sons-others-indicted-by-federal-grand-jury/Content?oid=3718683">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3718685/feature_threepercent_adamrosenlund.jpg" alt="Cliven Bundy, Sons, Others Indicted By Federal Grand Jury" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cliven-bundy-sons-others-indicted-by-federal-grand-jury/Content?oid=3718683">Cliven Bundy, Sons, Others Indicted By Federal Grand Jury</a>
    </h4>
    <div class="date">Feb 18, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
          <div class="tabBack tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" >
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-04-22" selected="selected">Sat. Apr. 22</option>
          
        
          
          
            <option value="2017-04-23">Sun. Apr. 23</option>
          
        
          
          
            <option value="2017-04-24">Mon. Apr. 24</option>
          
        
          
          
            <option value="2017-04-25">Tue. Apr. 25</option>
          
        
          
          
            <option value="2017-04-26">Wed. Apr. 26</option>
          
        
          
          
            <option value="2017-04-27">Thu. Apr. 27</option>
          
        
          
          
            <option value="2017-04-28">Fri. Apr. 28</option>
          
        
          
          
            <option value="2017-04-29">Sat. Apr. 29</option>
          
        
          
          
            <option value="2017-04-30">Sun. Apr. 30</option>
          
        
          
          
            <option value="2017-05-01">Mon. May. 1st</option>
          
        
          
          
            <option value="2017-05-02">Tue. May. 2nd</option>
          
        
          
          
            <option value="2017-05-03">Wed. May. 3rd</option>
          
        
          
          
            <option value="2017-05-04">Thu. May.  4</option>
          
        
          
          
            <option value="2017-05-05">Fri. May.  5</option>
          
        
          
          
            <option value="2017-05-06">Sat. May.  6</option>
          
        
          
          
            <option value="2017-05-07">Sun. May.  7</option>
          
        
          
          
            <option value="2017-05-08">Mon. May.  8</option>
          
        
          
          
            <option value="2017-05-09">Tue. May.  9</option>
          
        
          
          
            <option value="2017-05-10">Wed. May. 10</option>
          
        
          
          
            <option value="2017-05-11">Thu. May. 11</option>
          
        
          
          
            <option value="2017-05-12">Fri. May. 12</option>
          
        
          
          
            <option value="2017-05-13">Sat. May. 13</option>
          
        
          
          
            <option value="2017-05-14">Sun. May. 14</option>
          
        
          
          
            <option value="2017-05-15">Mon. May. 15</option>
          
        
          
          
            <option value="2017-05-16">Tue. May. 16</option>
          
        
          
          
            <option value="2017-05-17">Wed. May. 17</option>
          
        
          
          
            <option value="2017-05-18">Thu. May. 18</option>
          
        
          
          
            <option value="2017-05-19">Fri. May. 19</option>
          
        
          
          
            <option value="2017-05-20">Sat. May. 20</option>
          
        
          
          
            <option value="2017-05-21">Sun. May. 21</option>
          
        
          
          
            <option value="2017-05-22">Mon. May. 22</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-04-22" selected="selected">Sat. Apr. 22</option>
          
        
          
          
            <option value="2017-04-23">Sun. Apr. 23</option>
          
        
          
          
            <option value="2017-04-24">Mon. Apr. 24</option>
          
        
          
          
            <option value="2017-04-25">Tue. Apr. 25</option>
          
        
          
          
            <option value="2017-04-26">Wed. Apr. 26</option>
          
        
          
          
            <option value="2017-04-27">Thu. Apr. 27</option>
          
        
          
          
            <option value="2017-04-28">Fri. Apr. 28</option>
          
        
          
          
            <option value="2017-04-29">Sat. Apr. 29</option>
          
        
          
          
            <option value="2017-04-30">Sun. Apr. 30</option>
          
        
          
          
            <option value="2017-05-01">Mon. May. 1st</option>
          
        
          
          
            <option value="2017-05-02">Tue. May. 2nd</option>
          
        
          
          
            <option value="2017-05-03">Wed. May. 3rd</option>
          
        
          
          
            <option value="2017-05-04">Thu. May.  4</option>
          
        
          
          
            <option value="2017-05-05">Fri. May.  5</option>
          
        
          
          
            <option value="2017-05-06">Sat. May.  6</option>
          
        
          
          
            <option value="2017-05-07">Sun. May.  7</option>
          
        
          
          
            <option value="2017-05-08">Mon. May.  8</option>
          
        
          
          
            <option value="2017-05-09">Tue. May.  9</option>
          
        
          
          
            <option value="2017-05-10">Wed. May. 10</option>
          
        
          
          
            <option value="2017-05-11">Thu. May. 11</option>
          
        
          
          
            <option value="2017-05-12">Fri. May. 12</option>
          
        
          
          
            <option value="2017-05-13">Sat. May. 13</option>
          
        
          
          
            <option value="2017-05-14">Sun. May. 14</option>
          
        
          
          
            <option value="2017-05-15">Mon. May. 15</option>
          
        
          
          
            <option value="2017-05-16">Tue. May. 16</option>
          
        
          
          
            <option value="2017-05-17">Wed. May. 17</option>
          
        
          
          
            <option value="2017-05-18">Thu. May. 18</option>
          
        
          
          
            <option value="2017-05-19">Fri. May. 19</option>
          
        
          
          
            <option value="2017-05-20">Sat. May. 20</option>
          
        
          
          
            <option value="2017-05-21">Sun. May. 21</option>
          
        
          
          
            <option value="2017-05-22">Mon. May. 22</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="3970731">Beauty and the Beast</option>
              
                <option value="3971327">Beauty and the Beast 3D</option>
              
                <option value="4377604">The Belko Experiment</option>
              
                <option value="4704746">Born in China</option>
              
                <option value="4464581">The Boss Baby</option>
              
                <option value="4645633">The Case for Christ</option>
              
                <option value="4260733">CHIPS</option>
              
                <option value="3964683">A Dog&#39;s Purpose</option>
              
                <option value="3959081">Elle</option>
              
                <option value="4334938">The Fate of the Furious: The IMAX 2D Experience</option>
              
                <option value="4334937">The Fate of the Furious</option>
              
                <option value="3946211">Fifty Shades Darker</option>
              
                <option value="4715129">Frantz</option>
              
                <option value="4789306">Free Fire</option>
              
                <option value="3981901">Get Out</option>
              
                <option value="4609125">Ghost in the Shell</option>
              
                <option value="4420479">Ghost in the Shell</option>
              
                <option value="4645597">Gifted</option>
              
                <option value="4547188">Going in Style</option>
              
                <option value="3977585">The Great Wall</option>
              
                <option value="4800480">Grow House</option>
              
                <option value="3952950">Hidden Figures</option>
              
                <option value="3972245">John Wick: Chapter 2</option>
              
                <option value="4789296">Kedi</option>
              
                <option value="4129186">Kong: Skull Island</option>
              
                <option value="3949562">La La Land</option>
              
                <option value="4715100">Land of Mine</option>
              
                <option value="3966633">The LEGO Batman Movie 3D</option>
              
                <option value="3966632">The LEGO Batman Movie</option>
              
                <option value="4377605">Life</option>
              
                <option value="3949568">Lion</option>
              
                <option value="4013310">Logan</option>
              
                <option value="4789302">The Lost City of Z</option>
              
                <option value="2931125">The Metropolitan Opera: Eugene Onegin (2013)</option>
              
                <option value="4129197">The Metropolitan Opera: Eugene Onegin</option>
              
                <option value="3926061">Moana</option>
              
                <option value="4789321">Phoenix Forgotten</option>
              
                <option value="4658319">The Promise</option>
              
                <option value="3936761">Rogue One: A Star Wars Story</option>
              
                <option value="3936762">Rogue One: A Star Wars Story 3D</option>
              
                <option value="4273085">Saban&#39;s Power Rangers</option>
              
                <option value="3970744">The Shack</option>
              
                <option value="3946601">Sing</option>
              
                <option value="4547186">Smurfs: The Lost Village</option>
              
                <option value="3959864">Split</option>
              
                <option value="4547202">T2 Trainspotting</option>
              
                <option value="4789283">Unforgettable</option>
              
                <option value="4303322">A United Kingdom</option>
              
                <option value="4464590">Your Name</option>
              
                <option value="4547207">The Zookeeper&#39;s Wife</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3953969" >Bonner Mall Cinemas</option>
              
                <option value="962966" >Country Club Reel Theatre</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="962972" >Nampa Reel Theatre</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962973" >Northgate Reel Theatre</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="962977" >Terrace Drive-In</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="3472328" >The Reel Theatre 8 Ontario</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-04-22" selected="selected">Sat. Apr. 22</option>
          
        
          
          
            <option value="2017-04-23">Sun. Apr. 23</option>
          
        
          
          
            <option value="2017-04-24">Mon. Apr. 24</option>
          
        
          
          
            <option value="2017-04-25">Tue. Apr. 25</option>
          
        
          
          
            <option value="2017-04-26">Wed. Apr. 26</option>
          
        
          
          
            <option value="2017-04-27">Thu. Apr. 27</option>
          
        
          
          
            <option value="2017-04-28">Fri. Apr. 28</option>
          
        
          
          
            <option value="2017-04-29">Sat. Apr. 29</option>
          
        
          
          
            <option value="2017-04-30">Sun. Apr. 30</option>
          
        
          
          
            <option value="2017-05-01">Mon. May. 1st</option>
          
        
          
          
            <option value="2017-05-02">Tue. May. 2nd</option>
          
        
          
          
            <option value="2017-05-03">Wed. May. 3rd</option>
          
        
          
          
            <option value="2017-05-04">Thu. May.  4</option>
          
        
          
          
            <option value="2017-05-05">Fri. May.  5</option>
          
        
          
          
            <option value="2017-05-06">Sat. May.  6</option>
          
        
          
          
            <option value="2017-05-07">Sun. May.  7</option>
          
        
          
          
            <option value="2017-05-08">Mon. May.  8</option>
          
        
          
          
            <option value="2017-05-09">Tue. May.  9</option>
          
        
          
          
            <option value="2017-05-10">Wed. May. 10</option>
          
        
          
          
            <option value="2017-05-11">Thu. May. 11</option>
          
        
          
          
            <option value="2017-05-12">Fri. May. 12</option>
          
        
          
          
            <option value="2017-05-13">Sat. May. 13</option>
          
        
          
          
            <option value="2017-05-14">Sun. May. 14</option>
          
        
          
          
            <option value="2017-05-15">Mon. May. 15</option>
          
        
          
          
            <option value="2017-05-16">Tue. May. 16</option>
          
        
          
          
            <option value="2017-05-17">Wed. May. 17</option>
          
        
          
          
            <option value="2017-05-18">Thu. May. 18</option>
          
        
          
          
            <option value="2017-05-19">Fri. May. 19</option>
          
        
          
          
            <option value="2017-05-20">Sat. May. 20</option>
          
        
          
          
            <option value="2017-05-21">Sun. May. 21</option>
          
        
          
          
            <option value="2017-05-22">Mon. May. 22</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/comedian-bill-burr/Event?oid=4590224">
               <img src="https://media2.fdncms.com/boiseweekly/imager/u/hometoppick/4590026/egyptian.jpg" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/comedian-bill-burr/Event?oid=4590224">Comedian Bill Burr</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 0
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcitydesk"><span class="headingText">Latest in Citydesk</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/trump-issues-disaster-declarations-for-11-southern-idaho-counties-ravaged-by-winter-storms/Content?oid=4824891"><img src="https://media1.fdncms.com/boiseweekly/imager/u/square/4824899/snow.jpg" alt="Trump Issues Disaster Declarations for 11 Southern Idaho Counties Ravaged By Winter Storms" title="Trump Issues Disaster Declarations for 11 Southern Idaho Counties Ravaged By Winter Storms" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/trump-issues-disaster-declarations-for-11-southern-idaho-counties-ravaged-by-winter-storms/Content?oid=4824891">Trump Issues Disaster Declarations for 11 Southern Idaho Counties Ravaged By Winter Storms</a>
    </h4>
    
      <h5 class="subhead">
        "It’s important to remember that areas of Idaho beyond these 11 counties also were impacted and now face the threat of serious flooding as a result of our heavy winter snowfall. This is great news, and there should be more to come.”
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/april-21-2017-what-to-know/Content?oid=4820895"><img src="https://media1.fdncms.com/boiseweekly/imager/u/square/4821003/9-768x1024.jpg" alt="April 21, 2017: What to Know" title="April 21, 2017: What to Know" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/april-21-2017-what-to-know/Content?oid=4820895">April 21, 2017: What to Know</a>
    </h4>
    
      <h5 class="subhead">
        An Arkansas execution, island hopping with Jeff Sessions, an historic night for LeBron James and another go around for <i>The X Files</i>.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/idaho-teen-subject-of-runaway-investigation-dies-in-one-vehicle-crash/Content?oid=4811117"><img src="https://media1.fdncms.com/boiseweekly/imager/u/square/4811120/c9temwyvwaa_6uk.jpg" alt="Idaho Teen, Subject of Runaway Investigation, Dies in One-Vehicle Crash" title="Idaho Teen, Subject of Runaway Investigation, Dies in One-Vehicle Crash" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-teen-subject-of-runaway-investigation-dies-in-one-vehicle-crash/Content?oid=4811117">Idaho Teen, Subject of Runaway Investigation, Dies in One-Vehicle Crash</a>
    </h4>
    
      <h5 class="subhead">
        The Nez Perce County Sheriff's Office said Kristian Perez was extricated from the wreck and flown via Life Flight to St. Joseph Regional Medical Center in Lewiston. He was pronounced dead a short time later.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 20, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    












  
         



<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>

<div id="AdHalfpage1300x600" class="MainSidebar ContentDefault Ad">
  <!-- /1041716/bw_300X600_1 -->
          <div id="div-gpt-ad-bw_300x600_1" style="" data-slot="/1041716/bw_300X600_1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_300x600_1');
                });
            </script>
          </div>
</div>



<div id="AdHalfpage2300x600" class="MainSidebar ContentDefault Ad">
  <!-- /1041716/bw_300X600_2 -->
          <div id="div-gpt-ad-bw_300x600_2" style="" data-slot="/1041716/bw_300X600_2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_300x600_2');
                });
            </script>
          </div>
</div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        









<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2017 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- ChartBeat Begin -->
  <script type='text/javascript'>
      var _sf_async_config={};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 18949;
      _sf_async_config.domain = 'boiseweekly.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Citydesk";
      _sf_async_config.authors = "George Prentice";
      /** CONFIGURATION END **/
      (function(){
          function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
  </script>
  <!-- END Chartbeat -->


  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222291968715708023']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->
<!-- begin ZEDO for channel:  Boise Weekly - CLB , publisher: Boise Weekly , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="48756/48755/1"; var zflag_sid="5280"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Boise Weekly - CLB , publisher: Boise Weekly , Ad Dimension: Pixel/Popup - 1 x 1 -->
</div><!-- end gridCloser -->


    </body>
</html>
  

