























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4366708" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a64670a125258f15aa5cc9bba25d4b31" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a64670a125258f15aa5cc9bba25d4b31" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a64670a125258f15aa5cc9bba25d4b31" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a64670a125258f15aa5cc9bba25d4b31" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: National" href="http://www.boiseweekly.com/boise/Rss.xml?oid=2160150" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on National" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=2160150" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f28edbd57f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f28edbd57f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>




  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Can Customs and Border Officials Search Your Phone? These Are Your Rights | Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices. | National | Boise Weekly" />
  <meta name="description" content="Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices." />
  <meta name="keywords" content="Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>Can Customs and Border Officials Search Your Phone? These Are Your Rights | Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices. | National | Boise Weekly</title>

  
  
  
    <meta name="author" content="Patrick G. Lee, ProPublica">
  

  
  
  <meta name="news_keywords" content="boise weekly, boise, idaho, boise online newspaper, boise idaho newspaper, boise news, boise arts, idaho arts, boise music, boise entertainment" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/boiseweekly/imager/u/slideshow/4366709/pexels-photo-14551-large.jpeg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/boiseweekly/imager/u/slideshow/4366709/pexels-photo-14551-large.jpeg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="Can Customs and Border Officials Search Your Phone? These Are Your Rights" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/boiseweekly/imager/u/slideshow/4366709/pexels-photo-14551-large.jpeg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="420" />
    
  

  
  
    <meta property="og:description" content="Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4366708</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170313110610</Attribute>
        <Attribute name="creationdate">20170313110304</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170313110500</Attribute>
            <Attribute name="releasedate">20170313</Attribute>
            <Attribute name="releaseepoch">1489424700</Attribute>
            <Attribute name="title">Can Customs and Border Officials Search Your Phone? These Are Your Rights</Attribute>
            <Attribute name="author">3948250</Attribute>
            <Attribute name="authorname">Patrick G. Lee, ProPublica</Attribute>
            <Attribute name="authorsortname">ProPublica, Patrick G Lee</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/can-customs-and-border-officials-search-your-phone-these-are-your-rights\/Content?oid=4366708"
          },
          "headline": "Can Customs and Border Officials Search Your Phone? These Are Your Rights",
          
            "description": "A NASA scientist heading home to the U.S. said he was detained in January at a Houston airport, where Customs and Border Protection officers pressured him for access to his work phone and its potentially sensitive contents.Last month, CPB agents checked the identification of passengers leaving a domestic flight at New York's John F. Kennedy Airport during a search for an immigrant with a deportation order.And in October, border agents seized phones and other work-related material from a Canadian photojournalist. They blocked him from entering the U.S. after he refused to unlock the phones, citing his obligation to protect his sources.These and other recent incidents have revived confusion and alarm over what powers border officials actually have and, perhaps more importantly, how to know when they are overstepping their authority.The unsettling fact is that border officials have long had broad powers — many people just don't know about them.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/boiseweekly\/imager\/u\/original\/4366709\/pexels-photo-14551-large.jpeg",
              "width": 890,
              "height": 593,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-13T04:00:00",
          "dateModified": "2017-03-13T11:06:10",
          
            "author": {
              "name": "Patrick G. Lee, ProPublica",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/boiseweekly/imager/u/slideshow/4366709/pexels-photo-14551-large.jpeg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Can Customs and Border Officials Search Your Phone? These Are Your Rights">
    <meta name="twitter:description" content="Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone National news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food-and-drink/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts-and-culture/Section?oid=920004" target="_self" title="">Arts &amp; Culture</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec-and-sports/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/city-guides/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://eepurl.com/cv7hHn" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="https://posting.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4305782">
          
            <img src="/imager/b/cover/4305782/4442/01_Cover_2538.jpg" height="90px" alt="Boise Weekly Wed. Mar.  8" title="Boise Weekly Wed. Mar.  8"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4230611">
          
            <img src="/imager/b/cover/4230611/8b69/01_Cover_2537.jpg" height="90px" alt="Boise Weekly Wed. Mar.  1" title="Boise Weekly Wed. Mar.  1"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->




<div id="AdPencil970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1041716/bw_ROS_970X90 -->
          <div id="div-gpt-ad-bw_ros_970x90" style="" data-slot="/1041716/bw_ROS_970X90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_970x90');
                });
            </script>
          </div>
</div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=4305782">March 13, 2017</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=2160150">National</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature">
      <div class="storyHead">
        <h1 class="headline headline-4366708">Can Customs and Border Officials Search Your Phone? These Are Your Rights&nbsp;</h1>        
        
          <h2 class="subheadline">Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices.</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=3948250" rel="author">Patrick G. Lee, ProPublica</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  home_feature">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="890" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/boiseweekly/imager/u/zoom/4366709/pexels-photo-14551-large.jpeg" title="FREESTOCKS.ORG / PEXELS / CC0"><img src="https://media2.fdncms.com/boiseweekly/imager/u/story/4366709/pexels-photo-14551-large.jpeg" alt="FREESTOCKS.ORG / PEXELS / CC0" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        <a href="https://www.pexels.com/photo/smartphone-sony-mobile-phone-technology-14551/" target="_blank">freestocks.org / pexels / CC0</a>
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature">
        
        
        

        
        
          A NASA scientist heading home to the U.S. said he was <a href="https://www.theatlantic.com/technology/archive/2017/02/a-nasa-engineer-is-required-to-unlock-his-phone-at-the-border/516489/">detained</a> in January at a Houston airport, where Customs and Border Protection officers pressured him for access to his work phone and its potentially sensitive contents.</p><p>Last month, CPB agents <a href="https://www.washingtonpost.com/news/post-nation/wp/2017/02/23/federal-agents-ask-domestic-flight-passengers-to-show-ids-in-search-for-undocumented-immigrant/">checked</a> the identification of passengers leaving a domestic flight at New York's John F. Kennedy Airport during a search for an immigrant with a deportation order.</p><p>And in October, border agents seized phones and other work-related material from a Canadian photojournalist. They blocked him from entering the U.S. after he <a href="https://www.washingtonpost.com/news/the-switch/wp/2016/11/30/u-s-border-agents-stopped-journalist-from-entry-and-took-his-phones/?utm_term=.dfb8fdb1358a">refused</a> to unlock the phones, citing his obligation to protect his sources.</p><p>These and other <a href="https://www.theguardian.com/media/2016/jul/21/homeland-security-journalist-maria-abi-habib-detained">recent</a> <a href="https://www.nytimes.com/2017/02/14/business/border-enforcement-airport-phones.html?_r=0">incidents</a> have revived confusion and alarm over what powers border officials actually have and, perhaps more importantly, how to know when they are overstepping their authority.</p><p>The unsettling fact is that border officials have long had broad powers — many people just don't know about them. Border officials, for instance, have search powers that extend 100 air miles inland from any external boundary of the U.S. That means border agents can stop and question people at fixed checkpoints dozens of miles from U.S. borders. They can also pull over motorists whom they suspect of a crime as part of "roving" border patrol operations.</p><p>Sowing even more uneasiness, ambiguity around the agency's search powers — especially over electronic devices — has persisted for years as courts nationwide address legal challenges raised by travelers, privacy advocates and civil rights groups.</p><p>We've dug out answers about the current state-of-play when it comes to border searches, along with links to more detailed resources.</p><p><strong>Doesn't the Fourth Amendment protect us from "unreasonable searches and seizures"?</strong></p><p>Yes. The Fourth Amendment to the Constitution articulates the "right of the people to be secure in their persons, houses, papers, and effects, against unreasonable searches and seizures." However, those protections are lessened when entering the country at international terminals at airports, other ports of entry and subsequently any location that falls within 100 air miles of an external U.S. boundary.</p><p><strong>How broad is Customs and Border Protection's search authority?</strong></p><p>According to federal statutes, regulations and court decisions, CBP officers have the <a href="https://www.gpo.gov/fdsys/pkg/USCODE-2010-title8/html/USCODE-2010-title8-chap12-subchapII-partIX-sec1357.htm">authority</a> to inspect, without a warrant, any person trying to gain entry into the country and their belongings. CBP can also question individuals about their citizenship or immigration status and ask for documents that prove admissibility into the country.</p><p>This blanket authority for warrantless, routine searches at a port of entry ends when CBP decides to undertake a more invasive procedure, such as a body cavity search. For these kinds of actions, the CBP official needs to have some level of suspicion that a particular person is engaged in illicit activity, not simply that the individual is trying to enter the U.S.</p><p><strong>Does CBP's search authority cover electronic devices like smartphones and laptops?</strong></p><p>Yes. CBP <a href="https://www.dhs.gov/xlibrary/assets/cbp_directive_3340-049.pdf">refers</a> to several statutes and regulations in justifying its authority to examine "computers, disks, drives, tapes, mobile phones and other communication devices, cameras, music and other media players, and any other electronic or digital devices."</p><p>According to current CBP <a href="https://www.dhs.gov/xlibrary/assets/cbp_directive_3340-049.pdf">policy</a>, officials should search electronic devices with a supervisor in the room, when feasible, and also in front of the person being questioned "unless there are national security, law enforcement, or other operational considerations" that take priority. For instance, if allowing a traveler to witness the search would reveal sensitive law enforcement techniques or compromise an investigation, "it may not be appropriate to allow the individual to be aware of or participate in a border search," according to a 2009 privacy impact <a href="https://www.dhs.gov/xlibrary/assets/privacy/privacy_pia_cbp_laptop.pdf">assessment</a> by the Department of Homeland Security.</p><p>CBP says it can conduct these searches "with or without" specific suspicion that the person who possesses the items is involved in a crime.</p><p>With a supervisor's sign-off, CBP officers can also seize an electronic device — or a copy of the information on the device — "for a brief, reasonable period of time to perform a thorough border search." Such seizures typically shouldn't exceed five days, although officers can apply for extensions in up to one-week increments, according to CBP <a href="https://www.dhs.gov/xlibrary/assets/cbp_directive_3340-049.pdf">policy</a>. If a review of the device and its contents does not turn up <a href="https://www.law.cornell.edu/wex/probable_cause">probable cause</a> for seizing it, CBP says it will destroy the copied information and return the device to its owner.</p><p><strong>Can CBP really search my electronic devices without any specific suspicion that I might have committed a crime?</strong></p><p>The Supreme Court has not directly ruled on this issue. However, a <a href="http://cdn.ca9.uscourts.gov/datastore/opinions/2013/03/08/09-10139.pdf">2013 decision</a> from the U.S. Court of Appeals for the Ninth Circuit — one level below the Supreme Court — provides some guidance on potential limits to CBP's search authority.</p><p>In a majority decision, the court affirmed that cursory searches of laptops — such as having travelers turn their devices on and then examining their contents — does not require any specific suspicions about the travelers to justify them.</p><p>The court, however, raised the bar for a "forensic examination" of the devices, such as using "computer software to analyze a hard drive." For these more powerful, intrusive and comprehensive searches, which could provide access to deleted files and search histories, password-protected information and other private details, border officials must have a "<a href="https://www.law.cornell.edu/wex/reasonable_suspicion">reasonable suspicion</a>" of criminal activity — not just a hunch.</p><p>As it stands, the 2013 appeals court decision legally applies only to the <a href="http://www.ca9.uscourts.gov/content/view.php?pk_id=0000000135">nine Western states</a> in the Ninth Circuit, including California, Arizona, Nevada, Oregon and Washington. It's not clear whether CBP has taken the 2013 decision into account more broadly: The last time the agency publicly updated its policy for searching electronic devices was in 2009. CBP is currently reviewing that policy and there is "no specific timeline" for when an updated version might be announced, according to the agency.</p><p>"Laptop computers, iPads and the like are simultaneously offices and personal diaries. They contain the most intimate details of our lives," the court's decision said. "It is little comfort to assume that the government — for now — does not have the time or resources to seize and search the millions of devices that accompany the millions of travelers who cross our borders. It is the potential unfettered dragnet effect that is troublesome."</p><p>During the 2016 fiscal year, CBP officials conducted 23,877 electronic media searches, a five-fold increase from the previous year. In both the 2015 and 2016 fiscal years, the agency processed more than 380 million arriving travelers.</p><p><strong>Am I legally required to disclose the password for my electronic device or social media, if CBP asks for it?</strong></p><p>That's still an unsettled question, according to Liza Goitein, co-director of the Liberty and National Security Program at the Brennan Center for Justice. "Until it becomes clear that it's illegal to do that, they're going to continue to ask," she said.</p><p>The Fifth Amendment says that no one shall be made to serve as "a witness against himself" in a criminal case. Lower courts, however, have produced differing decisions on how exactly the Fifth Amendment applies to the disclosure of passwords to electronic devices.</p><p>Customs officers have the statutory <a href="https://www.gpo.gov/fdsys/pkg/USCODE-2011-title19/html/USCODE-2011-title19-chap3-subtitleIV-other-part5-sec507.htm">authority</a> "to demand the assistance of any person in making any arrest, search, or seizure authorized by any law enforced or administered by customs officers, if such assistance may be necessary." That statute has traditionally been invoked by immigration agents to enlist the help of local, state and other federal law enforcement agencies, according to Nathan Wessler, a staff attorney with the ACLU's Speech, Privacy and Technology Project. Whether the statute also compels individuals being interrogated by border officials to divulge their passwords has not been directly addressed by a court, Wessler said.</p><p>Even with this legal uncertainty, CBP officials have broad leverage to induce travelers to share password information, especially when someone just wants to catch their flight, get home to family or be allowed to enter the country. "Failure to provide information to assist CBP may result in the detention and/or seizure of the electronic device," according to a statement provided by CBP.</p><p>Travelers who refuse to give up passwords could also be detained for longer periods and have their bags searched more intrusively. Foreign visitors could be turned away at the border, and green card holders could be questioned and challenged about their continued legal status.</p><p>"People need to think about their own risks when they are deciding what to do. US citizens may be comfortable doing things that non-citizens aren't, because of how CBP may react," Wessler said.</p><p><strong>What is some practical advice for protecting my digital information?</strong></p><p>Consider which devices you absolutely need to travel with, and which ones you can leave at home. Setting a strong password and encrypting your devices are helpful in protecting your data, but you may still lose access to your devices for undefined periods should border officials decide to seize and examine their contents.</p><p>Another option is to leave all of your devices behind and carry a travel-only phone free of most personal information. However, even this approach carries risks. "We also flag the reality that if you go to extreme measures to protect your data at the border, that itself may raise suspicion with border agents," according to Sophia Cope, a staff attorney at the Electronic Frontier Foundation. "It's so hard to tell what a single border agent is going to do."</p><p>The EFF has released an updated guide to data protection options <a href="https://www.eff.org/wp/digital-privacy-us-border-2017">here</a>.</p><p><strong>Does CBP recognize any exceptions to what it can examine on electronic devices?</strong></p><p>If CBP officials want to search legal documents, attorney work product or information protected by attorney-client privilege, they may have to follow "special handling procedures," according to agency <a href="https://www.dhs.gov/xlibrary/assets/cbp_directive_3340-049.pdf">policy</a>. If there's suspicion that the information includes evidence of a crime or otherwise relates to "the jurisdiction of CBP," the border official must consult the CBP associate/assistant chief counsel before undertaking the search.</p><p>As for medical records and journalists' notes, CBP says its officers will follow relevant federal laws and agency policies in handling them. When asked for more information on these procedures, an agency spokesperson said that CBP has "specific provisions" for dealing with this kind of information, but did not elaborate further. Questions that arise regarding these potentially sensitive materials can be handled by the CBP associate/assistant chief counsel, according to CBP <a href="https://www.dhs.gov/xlibrary/assets/cbp_directive_3340-049.pdf">policy</a>. The agency also says that it will protect business or commercial information from "unauthorized disclosure."</p><p><strong>Am I entitled to a lawyer if I'm detained for further questioning by CBP?</strong></p><p>No. According to a statement provided by CBP, "All international travelers arriving to the U.S. are subject to CBP processing, and travelers bear the burden of proof to establish that they are clearly eligible to enter the United States. Travelers are not entitled to representation during CBP administrative processing, such as primary and secondary inspection."</p><p>Even so, some immigration lawyers recommend that travelers carry with them the number for a legal aid hotline or a specific lawyer who will be able to help them, should they get detained for further questioning at a port of entry.</p><p>"It is good practice to ask to speak to a lawyer," said Paromita Shah, associate director at the National Immigration Project of the National Lawyers Guild. "We always encourage people to have a number where their attorney can be reached, so they can explain what is happening and their attorney can try to intervene. It's definitely true that they may not be able to get into the actual space, but they can certainly intervene."</p><p>Lawyers who fill out <a href="https://www.uscis.gov/g-28">this form</a> on behalf of a traveler headed into the United States might be allowed to advocate for that individual, although local practices can vary, according to Shah.</p><p><strong>Can I record my interaction with CBP officials?</strong></p><p>Individuals on public land are allowed to record and photograph CBP operations so long as their actions do not hinder traffic, according to CBP. However, the agency prohibits recording and photography in locations with special security and privacy concerns, including some parts of international airports and other secure port areas.</p><p><strong>Does CBP's power to stop and question people extend beyond the border and ports of entry?</strong></p><p>Yes. Federal statutes and regulations empower CBP to conduct warrantless <a href="https://www.gpo.gov/fdsys/pkg/USCODE-2010-title8/html/USCODE-2010-title8-chap12-subchapII-partIX-sec1357.htm">searches</a> for people travelling illegally from another country in any "railway car, aircraft, conveyance, or vehicle" within <a href="https://www.gpo.gov/fdsys/pkg/CFR-2009-title8-vol1/xml/CFR-2009-title8-vol1-sec287-1.xml">100 air miles</a> from "any external boundary" of the country. About <a href="https://www.aclu.org/know-your-rights-governments-100-mile-border-zone-map">two-thirds</a> of the U.S. population live in this zone, including the residents of New York City, Los Angeles, Chicago, Philadelphia and Houston, according to the ACLU.</p><p>As a result, CBP currently operates 35 checkpoints, where they can stop and question motorists traveling in the U.S. about their immigration status and make "quick observations of what is in plain view" in the vehicle without a warrant, according to the agency. Even at a checkpoint, however, border officials cannot search a vehicle's contents or its occupants unless they have probable cause of wrongdoing, the agency says. Failing that, CBP officials can ask motorists to allow them to conduct a search, but travelers are not obligated to give consent.</p><p>When asked how many people were stopped at CBP checkpoints in recent years, as well as the proportion of those individuals detained for further scrutiny, CBP said they didn't have the data "on hand" but that the number of people referred for secondary questioning was "minimum." At the same time, the agency says that checkpoints "have proven to be highly effective tools in halting the flow of illegal traffic into the United States."</p><p>Within <a href="https://www.gpo.gov/fdsys/pkg/USCODE-2011-title8/html/USCODE-2011-title8-chap12-subchapII-partIX-sec1357.htm">25 miles</a> of any external boundary, CBP has the additional patrol power to enter onto private land, not including dwellings, without a warrant.</p><p><strong>Where can CBP set up checkpoints?</strong></p><p>CBP chooses checkpoint locations within the 100-mile zone that help "maximize border enforcement while minimizing effects on legitimate traffic," the agency says.</p><p>At airports that fall within the 100-mile zone, CBP can also set up checkpoints next to airport security to screen domestic passengers who are trying to board their flights, according to Chris Rickerd, a policy counsel at the ACLU's National Political Advocacy Department.</p><p>"When you fly out of an airport in the southwestern border, say McAllen, Brownsville or El Paso, you have Border Patrol standing beside TSA when they're doing the checks for security. They ask you the same questions as when you're at a checkpoint. ‘Are you a US citizen?' They're essentially doing a brief immigration inquiry in the airport because it's part of the 100-mile zone," Rickerd said. "I haven't seen this at the northern border."</p><p><strong>Can CBP do anything outside of the 100-mile zone?</strong></p><p>Yes. Many of CBP's law enforcement and patrol activities, such as questioning individuals, collecting evidence and making arrests, are not subject to the 100-mile rule, the agency says. For instance, the geographical limit does not apply to stops in which border agents pull a vehicle over as part of a "roving patrol" and not a fixed checkpoint, according to Rickerd of the ACLU. In these scenarios, border agents need reasonable suspicion that an immigration violation or crime has occurred to justify the stop, Rickerd said.</p><p>The ACLU has sued the government <a href="https://www.nytimes.com/2015/10/15/us/aclu-accuses-border-patrol-of-underreporting-civil-rights-complaints.html?_r=0">multiple</a> <a href="http://www.reuters.com/article/us-usa-immigration-lawsuit-idUSKBN0LF0KC20150211">times</a> for data on roving patrol and checkpoint stops. Based on an <a href="https://www.acluaz.org/sites/default/files/documents/Record_of_Abuse_101515_0.pdf">analysis</a> of records released in response to one of those lawsuits, the ACLU found that CBP officials in Arizona failed "to record any stops that do not lead to an arrest, even when the stop results in a lengthy detention, search, and/or property damage."</p><p>The lack of detailed and easily accessible data poses a challenge to those seeking to hold CBP accountable to its duties.</p><p>"On the one hand, we fight so hard for reasonable suspicion to actually exist rather than just the whim of an officer to stop someone, but on the other hand, it's not a standard with a lot of teeth," Rickerd said. "The courts would scrutinize it to see if there's anything impermissible about what's going on. But if we don't have data, how do you figure that out?"</p><p><em>ProPublica is a Pulitzer Prize-winning investigative newsroom.  Sign up for their <a href="http://www.propublica.org/forms/newsletter_daily_email">newsletter</a></em>.</p><link rel="canonical" href="http://www.propublica.org/article/can-customs-border-protection-search-phone-legal-rights"><meta name="syndication-source" content="http://www.propublica.org/article/can-customs-border-protection-search-phone-legal-rights"><script type="text/javascript" src="http://pixel.propublica.org/pixel.js" async></script>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content%3Foid%3D4366708&text=Can%20Customs%20and%20Border%20Officials%20Search%20Your%20Phone%3F%20These%20Are%20Your%20Rights" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Can%20Customs%20and%20Border%20Officials%20Search%20Your%20Phone%3F%20These%20Are%20Your%20Rights&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F4366709%2Fpexels-photo-14551-large.jpeg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fcan-customs-and-border-officials-search-your-phone-these-are-your-rights%2FContent%3Foid%3D4366708" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content%3Foid%3D4366708&amp;title=Can%20Customs%20and%20Border%20Officials%20Search%20Your%20Phone%3F%20These%20Are%20Your%20Rights" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content%3Foid%3D4366708&amp;title=Can%20Customs%20and%20Border%20Officials%20Search%20Your%20Phone%3F%20These%20Are%20Your%20Rights" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content%3Foid%3D4366708&amp;title=Can%20Customs%20and%20Border%20Officials%20Search%20Your%20Phone%3F%20These%20Are%20Your%20Rights" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=4366708" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?mode=print&amp;oid=4366708" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=4366708">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4366708" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/can-customs-and-border-officials-search-your-phone-these-are-your-rights/Content?oid=4366708" addthis:title="Can Customs and Border Officials Search Your Phone? These Are Your Rights" addthis:description="Recent detentions and seizures of phones and other material from travelers to the United States have sparked alarm. We detail what powers Customs and Border Protection officials have over you and your devices." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=2160150" rel="tag">National</a></p>          
  </div> <!-- end StoryTags -->





















  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=2160150">More National &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4366708" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/boise/Rss.xml?id=comments&amp;oid=4366708" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4366708" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            
              <div>Note: Comments are limited to 200 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Patrick G. Lee, ProPublica</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/childs-play-team-trump-rewrites-a-department-of-energy-website-for-kids/Content?oid=4021025">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/4021026/sun-451441_960_720.jpg" alt="Child&#39;s Play: Team Trump Rewrites a Department of Energy Website for Kids" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/childs-play-team-trump-rewrites-a-department-of-energy-website-for-kids/Content?oid=4021025">Child's Play: Team Trump Rewrites a Department of Energy Website for Kids</a>
    </h4>
    <div class="date">Feb 18, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/claims-of-homosexual-agenda-helped-kill-hate-crime-laws-in-5-states/Content?oid=3977842">
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3977843/3054077849_457b332440_b.jpg" alt="Claims of &#39;Homosexual Agenda&#39; Helped Kill Hate Crime Laws in Five States" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/claims-of-homosexual-agenda-helped-kill-hate-crime-laws-in-5-states/Content?oid=3977842">Claims of 'Homosexual Agenda' Helped Kill Hate Crime Laws in Five States</a>
    </h4>
    <div class="date">Feb  7, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/epa-concludes-fracking-a-threat-to-us-water-supplies/Content?oid=3948251">
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3948252/fracking_feature.jpg" alt="EPA Concludes Fracking a Threat to U.S. Water Supplies" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/epa-concludes-fracking-a-threat-to-us-water-supplies/Content?oid=3948251">EPA Concludes Fracking a Threat to U.S. Water Supplies</a>
    </h4>
    <div class="date">Dec 15, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=3948250" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/univision-anchor-to-democratic-candidates-quit-your-hispandering/Content?oid=3736300">
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3736301/23229981234_9e6d1f4fd9_o.jpg" alt="Univision Anchor to Democratic Candidates: Quit Your &#39;Hispandering&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/univision-anchor-to-democratic-candidates-quit-your-hispandering/Content?oid=3736300">Univision Anchor to Democratic Candidates: Quit Your 'Hispandering'</a>
    </h4>
    <div class="date">Mar 10, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
          <div class="tabBack tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" >
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-03-13" selected="selected">Mon. Mar. 13</option>
          
        
          
          
            <option value="2017-03-14">Tue. Mar. 14</option>
          
        
          
          
            <option value="2017-03-15">Wed. Mar. 15</option>
          
        
          
          
            <option value="2017-03-16">Thu. Mar. 16</option>
          
        
          
          
            <option value="2017-03-17">Fri. Mar. 17</option>
          
        
          
          
            <option value="2017-03-18">Sat. Mar. 18</option>
          
        
          
          
            <option value="2017-03-19">Sun. Mar. 19</option>
          
        
          
          
            <option value="2017-03-20">Mon. Mar. 20</option>
          
        
          
          
            <option value="2017-03-21">Tue. Mar. 21</option>
          
        
          
          
            <option value="2017-03-22">Wed. Mar. 22</option>
          
        
          
          
            <option value="2017-03-23">Thu. Mar. 23</option>
          
        
          
          
            <option value="2017-03-24">Fri. Mar. 24</option>
          
        
          
          
            <option value="2017-03-25">Sat. Mar. 25</option>
          
        
          
          
            <option value="2017-03-26">Sun. Mar. 26</option>
          
        
          
          
            <option value="2017-03-27">Mon. Mar. 27</option>
          
        
          
          
            <option value="2017-03-28">Tue. Mar. 28</option>
          
        
          
          
            <option value="2017-03-29">Wed. Mar. 29</option>
          
        
          
          
            <option value="2017-03-30">Thu. Mar. 30</option>
          
        
          
          
            <option value="2017-03-31">Fri. Mar. 31</option>
          
        
          
          
            <option value="2017-04-01">Sat. Apr. 1st</option>
          
        
          
          
            <option value="2017-04-02">Sun. Apr. 2nd</option>
          
        
          
          
            <option value="2017-04-03">Mon. Apr. 3rd</option>
          
        
          
          
            <option value="2017-04-04">Tue. Apr.  4</option>
          
        
          
          
            <option value="2017-04-05">Wed. Apr.  5</option>
          
        
          
          
            <option value="2017-04-06">Thu. Apr.  6</option>
          
        
          
          
            <option value="2017-04-07">Fri. Apr.  7</option>
          
        
          
          
            <option value="2017-04-08">Sat. Apr.  8</option>
          
        
          
          
            <option value="2017-04-09">Sun. Apr.  9</option>
          
        
          
          
            <option value="2017-04-10">Mon. Apr. 10</option>
          
        
          
          
            <option value="2017-04-11">Tue. Apr. 11</option>
          
        
          
          
            <option value="2017-04-12">Wed. Apr. 12</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-03-13" selected="selected">Mon. Mar. 13</option>
          
        
          
          
            <option value="2017-03-14">Tue. Mar. 14</option>
          
        
          
          
            <option value="2017-03-15">Wed. Mar. 15</option>
          
        
          
          
            <option value="2017-03-16">Thu. Mar. 16</option>
          
        
          
          
            <option value="2017-03-17">Fri. Mar. 17</option>
          
        
          
          
            <option value="2017-03-18">Sat. Mar. 18</option>
          
        
          
          
            <option value="2017-03-19">Sun. Mar. 19</option>
          
        
          
          
            <option value="2017-03-20">Mon. Mar. 20</option>
          
        
          
          
            <option value="2017-03-21">Tue. Mar. 21</option>
          
        
          
          
            <option value="2017-03-22">Wed. Mar. 22</option>
          
        
          
          
            <option value="2017-03-23">Thu. Mar. 23</option>
          
        
          
          
            <option value="2017-03-24">Fri. Mar. 24</option>
          
        
          
          
            <option value="2017-03-25">Sat. Mar. 25</option>
          
        
          
          
            <option value="2017-03-26">Sun. Mar. 26</option>
          
        
          
          
            <option value="2017-03-27">Mon. Mar. 27</option>
          
        
          
          
            <option value="2017-03-28">Tue. Mar. 28</option>
          
        
          
          
            <option value="2017-03-29">Wed. Mar. 29</option>
          
        
          
          
            <option value="2017-03-30">Thu. Mar. 30</option>
          
        
          
          
            <option value="2017-03-31">Fri. Mar. 31</option>
          
        
          
          
            <option value="2017-04-01">Sat. Apr. 1st</option>
          
        
          
          
            <option value="2017-04-02">Sun. Apr. 2nd</option>
          
        
          
          
            <option value="2017-04-03">Mon. Apr. 3rd</option>
          
        
          
          
            <option value="2017-04-04">Tue. Apr.  4</option>
          
        
          
          
            <option value="2017-04-05">Wed. Apr.  5</option>
          
        
          
          
            <option value="2017-04-06">Thu. Apr.  6</option>
          
        
          
          
            <option value="2017-04-07">Fri. Apr.  7</option>
          
        
          
          
            <option value="2017-04-08">Sat. Apr.  8</option>
          
        
          
          
            <option value="2017-04-09">Sun. Apr.  9</option>
          
        
          
          
            <option value="2017-04-10">Mon. Apr. 10</option>
          
        
          
          
            <option value="2017-04-11">Tue. Apr. 11</option>
          
        
          
          
            <option value="2017-04-12">Wed. Apr. 12</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="4129184">The Bachelor Finale</option>
              
                <option value="4013305">The Bachelor</option>
              
                <option value="4013318">Before I Fall</option>
              
                <option value="3964683">A Dog&#39;s Purpose</option>
              
                <option value="3938484">The Eagle Huntress</option>
              
                <option value="3910517">Fantastic Beasts and Where to Find Them</option>
              
                <option value="3949574">Fences</option>
              
                <option value="3946211">Fifty Shades Darker</option>
              
                <option value="3977586">Fist Fight</option>
              
                <option value="3981901">Get Out</option>
              
                <option value="3977585">The Great Wall</option>
              
                <option value="3952950">Hidden Figures</option>
              
                <option value="4303320">I Am Not Your Negro</option>
              
                <option value="3946610">Jackie</option>
              
                <option value="3972245">John Wick: Chapter 2</option>
              
                <option value="4129186">Kong: Skull Island</option>
              
                <option value="4303318">Kong: Skull Island -- An IMAX 3D Experience</option>
              
                <option value="4129187">Kong: Skull Island 3D</option>
              
                <option value="3949562">La La Land</option>
              
                <option value="4303339">La La Land (Sing-Along)</option>
              
                <option value="3966632">The LEGO Batman Movie</option>
              
                <option value="3949568">Lion</option>
              
                <option value="4013310">Logan</option>
              
                <option value="3946605">Manchester by the Sea</option>
              
                <option value="3926061">Moana</option>
              
                <option value="3926525">Moonlight</option>
              
                <option value="3947153">Passengers</option>
              
                <option value="4129199">The Red Turtle</option>
              
                <option value="3981896">Rock Dog</option>
              
                <option value="3936761">Rogue One: A Star Wars Story</option>
              
                <option value="3981341">The Salesman</option>
              
                <option value="3970744">The Shack</option>
              
                <option value="3946601">Sing</option>
              
                <option value="3968062">The Space Between Us</option>
              
                <option value="3959864">Split</option>
              
                <option value="4260729">Table 19</option>
              
                <option value="4303322">A United Kingdom</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="2230278" >Take One Cinema</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2017-03-13" selected="selected">Mon. Mar. 13</option>
          
        
          
          
            <option value="2017-03-14">Tue. Mar. 14</option>
          
        
          
          
            <option value="2017-03-15">Wed. Mar. 15</option>
          
        
          
          
            <option value="2017-03-16">Thu. Mar. 16</option>
          
        
          
          
            <option value="2017-03-17">Fri. Mar. 17</option>
          
        
          
          
            <option value="2017-03-18">Sat. Mar. 18</option>
          
        
          
          
            <option value="2017-03-19">Sun. Mar. 19</option>
          
        
          
          
            <option value="2017-03-20">Mon. Mar. 20</option>
          
        
          
          
            <option value="2017-03-21">Tue. Mar. 21</option>
          
        
          
          
            <option value="2017-03-22">Wed. Mar. 22</option>
          
        
          
          
            <option value="2017-03-23">Thu. Mar. 23</option>
          
        
          
          
            <option value="2017-03-24">Fri. Mar. 24</option>
          
        
          
          
            <option value="2017-03-25">Sat. Mar. 25</option>
          
        
          
          
            <option value="2017-03-26">Sun. Mar. 26</option>
          
        
          
          
            <option value="2017-03-27">Mon. Mar. 27</option>
          
        
          
          
            <option value="2017-03-28">Tue. Mar. 28</option>
          
        
          
          
            <option value="2017-03-29">Wed. Mar. 29</option>
          
        
          
          
            <option value="2017-03-30">Thu. Mar. 30</option>
          
        
          
          
            <option value="2017-03-31">Fri. Mar. 31</option>
          
        
          
          
            <option value="2017-04-01">Sat. Apr. 1st</option>
          
        
          
          
            <option value="2017-04-02">Sun. Apr. 2nd</option>
          
        
          
          
            <option value="2017-04-03">Mon. Apr. 3rd</option>
          
        
          
          
            <option value="2017-04-04">Tue. Apr.  4</option>
          
        
          
          
            <option value="2017-04-05">Wed. Apr.  5</option>
          
        
          
          
            <option value="2017-04-06">Thu. Apr.  6</option>
          
        
          
          
            <option value="2017-04-07">Fri. Apr.  7</option>
          
        
          
          
            <option value="2017-04-08">Sat. Apr.  8</option>
          
        
          
          
            <option value="2017-04-09">Sun. Apr.  9</option>
          
        
          
          
            <option value="2017-04-10">Mon. Apr. 10</option>
          
        
          
          
            <option value="2017-04-11">Tue. Apr. 11</option>
          
        
          
          
            <option value="2017-04-12">Wed. Apr. 12</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/bct-5x5-reading-series-incognito-by-nick-payne/Event?oid=4260720">
               <img src="https://media2.fdncms.com/boiseweekly/imager/u/hometoppick/4260719/bct.jpg" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/bct-5x5-reading-series-incognito-by-nick-payne/Event?oid=4260720">BCT 5X5 Reading Series: Incognito by Nick Payne</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 0
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestnational"><span class="headingText">Latest in National</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/heres-why-new-epa-chief-pruitt-is-absolutely-wrong-about-co2-and-climate-change/Content?oid=4357256"><img src="https://media2.fdncms.com/boiseweekly/imager/u/square/4357392/24967507743_ba498cb56e_b.jpg" alt="Here&rsquo;s Why New EPA Chief Pruitt is &lsquo;Absolutely Wrong&rsquo; About CO2 and Climate Change" title="Here&rsquo;s Why New EPA Chief Pruitt is &lsquo;Absolutely Wrong&rsquo; About CO2 and Climate Change" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/heres-why-new-epa-chief-pruitt-is-absolutely-wrong-about-co2-and-climate-change/Content?oid=4357256">Here’s Why New EPA Chief Pruitt is ‘Absolutely Wrong’ About CO2 and Climate Change</a>
    </h4>
    
      <h5 class="subhead">
        Scott Pruitt says there's no proof that carbon dioxide pollution is causing the Earth to heat up. Well-established science — and a scientist who's a fellow Republican — says that's flat-out wrong.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Thomson, PRI's The World</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 12, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/trumps-revised-immigration-order-just-hit-its-first-legal-setback/Content?oid=4347862"><img src="https://media2.fdncms.com/boiseweekly/imager/u/square/4347863/travel-visa.jpg" alt="Trump&#39;s Revised Immigration Order Just Hit Its First Legal Setback" title="Trump&#39;s Revised Immigration Order Just Hit Its First Legal Setback" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/trumps-revised-immigration-order-just-hit-its-first-legal-setback/Content?oid=4347862">Trump's Revised Immigration Order Just Hit Its First Legal Setback</a>
    </h4>
    
      <h5 class="subhead">
        "Putting a new coat of paint on the Muslim ban doesn't solve its fundamental problem, which is that the Constitution and our laws prohibit religious discrimination."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by PRI's The World</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 11, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/fact-checking-elected-officials-on-the-affordable-care-act-repeal/Content?oid=4338616"><img src="https://media1.fdncms.com/boiseweekly/imager/u/square/4338617/obama_health_care_speech_to_joint_session_of_congress.jpg" alt="Fact-Checking Elected Officials on the Affordable Care Act Repeal" title="Fact-Checking Elected Officials on the Affordable Care Act Repeal" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/fact-checking-elected-officials-on-the-affordable-care-act-repeal/Content?oid=4338616">Fact-Checking Elected Officials on the Affordable Care Act Repeal</a>
    </h4>
    
      <h5 class="subhead">
        ProPublica is working with other news organizations to collect and analyze letters and emails from elected officials to constituents on the ACA, beginning with a misleading missive by Missouri Sen. Roy Blunt.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Charles Ornstein, ProPublica</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 10, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=2160150" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    












  
         



<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>

<div id="AdHalfpage1300x600" class="MainSidebar ContentDefault Ad">
  <!-- /1041716/bw_300X600_1 -->
          <div id="div-gpt-ad-bw_300x600_1" style="" data-slot="/1041716/bw_300X600_1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_300x600_1');
                });
            </script>
          </div>
</div>



<div id="AdHalfpage2300x600" class="MainSidebar ContentDefault Ad">
  <!-- /1041716/bw_300X600_2 -->
          <div id="div-gpt-ad-bw_300x600_2" style="" data-slot="/1041716/bw_300X600_2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_300x600_2');
                });
            </script>
          </div>
</div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        









<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="https://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="https://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2017 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'National';
  _sf_async_config.authors = 'Patrick G. Lee, ProPublica';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222291968715708023']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->
<!-- begin ZEDO for channel:  Boise Weekly - CLB , publisher: Boise Weekly , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="48756/48755/1"; var zflag_sid="5280"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Boise Weekly - CLB , publisher: Boise Weekly , Ad Dimension: Pixel/Popup - 1 x 1 --><script type="text/javascript" id="gm-script-tag" src="http://adg.bzgint.com/pub/adg/config.js?intercept_id=7001&skip_time=15&enableNASA=true&allowed_intercepts=1,4,7,8&frequency_cap=1&ad_url=http%3A%2F%2Fad.crwdcntrl.net%2F5%2Fc%3D1890%2Fpe%3Dy%3Fhttp%3A%2F%2Fadserver.genesismediaus.com%2Fac%3Fsiteid%3D80399%26pgid%3D_GM_PLACEMENT_ID_%26fmtid%3D31360%26ab%3D1%26oc%3D1%26out%3Dvast%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Dc%26tmstp%3D%5Btimestamp%5D%26tgt%3Dabbr%253D%24%257Baud_ids%3A%253Babbr%253D%257D%3Bst%253D__KVST__%3Biid%253D__KVIID__%3Bcap%253D__KVCAP__%3Bap%253D__KVAP__%3Bapm%253D__KVapm__&autoplay=true&site_id=DivisionDNetwork&publisher_name=DivisionD&click_url=%%CLICK_URL_UNESC%%&view_url=%%VIEW_URL_ESC%%"></script>
</div><!-- end gridCloser -->


    </body>
</html>
  

