
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3893611" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e57e95617b202b6b6026e062ab1366b6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e57e95617b202b6b6026e062ab1366b6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e57e95617b202b6b6026e062ab1366b6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e57e95617b202b6b6026e062ab1366b6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Music Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920007" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Listen Here" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920105" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on Listen Here" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=920105" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=6e100065cf"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href="http://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>



  <script type="text/javascript" src="http://assets.onswipe.com/synapse/on.js?usr=boiseweekly" id="onswipe_synapse"></script>





  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field | Listen Here | Boise Weekly" />
  <meta name="description" content="She&rsquo;ll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest." />
  <meta name="keywords" content="Boise Music, Idaho Music, CD Reviews, Show Reviews, music news, Boise Bands, Boise Band Roster, music calendar,, Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field | Listen Here | Boise Weekly</title>

  
  
  
    <meta name="author" content="Zach Hagadone">
  

  
  
  <meta name="news_keywords" content="boise music, idaho music, cd reviews, show reviews, music news, boise bands, boise band roster, music calendar, boise weekly, boise" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/boiseweekly/imager/u/slideshow/3893558/listenhere_cyndilauper_promophoto.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/boiseweekly/imager/u/slideshow/3893558/listenhere_cyndilauper_promophoto.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/boiseweekly/imager/u/slideshow/3893558/listenhere_cyndilauper_promophoto.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="She&rsquo;ll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3893611</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160921051926</Attribute>
        <Attribute name="creationdate">20160920140405</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160921035900</Attribute>
            <Attribute name="releasedate">20160921</Attribute>
            <Attribute name="releaseepoch">1474451940</Attribute>
            <Attribute name="title">Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field</Attribute>
            <Attribute name="author">920724</Attribute>
            <Attribute name="authorname">Zach Hagadone</Attribute>
            <Attribute name="authorsortname">Hagadone, Zach</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field\/Content?oid=3893611"
          },
          "headline": "Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field",
          
            "description": "She’ll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/boiseweekly\/imager\/u\/original\/3893558\/listenhere_cyndilauper_promophoto.jpg",
              "width": 600,
              "height": 600,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-21T03:59:00Z",
          "dateModified": "2016-09-21T05:19:26Z",
          
            "author": {
              "name": "Zach Hagadone",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/boiseweekly/imager/u/slideshow/3893558/listenhere_cyndilauper_promophoto.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field">
    <meta name="twitter:description" content="She&rsquo;ll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts/Section?oid=920004" target="_self" title="">Arts</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/special-issues/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/newsletter" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWOnTheTown/Page" target="_self" title="">Get BW On the Town</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3893492">
          
            <img src="/imager/b/cover/3893492/f0b4/01_Cover_2514.jpg" height="90px" alt="Boise Weekly Wed. Sep. 21" title="Boise Weekly Wed. Sep. 21"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3888318">
          
            <img src="/imager/b/cover/3888318/6353/01_Cover_2513.jpg" height="90px" alt="Boise Weekly Wed. Sep. 14" title="Boise Weekly Wed. Sep. 14"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>	

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->


<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1041716/bw_Ros_980X30_Top_1 -->
          <div id="div-gpt-ad-bw_ros_980x30_top_1" style="" data-slot="/1041716/bw_Ros_980X30_Top_1" data-output="asynchronous" data-width="980" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_980x30_top_1');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3893492">September 21, 2016</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007">Music</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920105">Listen Here</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  



      <div id="StoryBadges" class="MainColumn ContentDefault ">
            <div class="FeaturesIcons ArticleIcons">
<a href="/boise/ArticleArchives?contentFeature=2748351" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div>
      </div> <!-- end StoryBadges -->
 


  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  for_newsletter">
      <div class="storyHead">
        <h1 class="headline headline-3893611">Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=920724" rel="author">Zach Hagadone</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
              
              
            
          

          
          
          

          
          

          
          
            <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3893557/listenhere_cyndilauper_promophoto.jpg" width="600" height="600" class="magnum" alt="listenhere_cyndilauper_promophoto.jpg" />
          

          
            
              
                
                  <p class="credit"><a href="http://www.boiseweekly.com/boise/ImageArchives?oid=3893557">Courtesy</a></p>
                
              
            
          
            
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  for_newsletter">
      <div class="sidebar">
        <div id="RelatedEvents" class="Sidebar ContentDefault ">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Outlaw Field: Cyndi Lauper",
          "startDate" : "2016-09-21T04:00:00Z",
          "url" : "http:\/\/idahobotanicalgarden.org\/outlaw-field-summer-concerts",
          
            "location" : {
              "sameAs" : "http:\/\/www.boiseweekly.com\/boise\/idaho-botanical-garden\/Location?oid=940224",
              "name" : "Idaho Botanical Garden",
              "address" : "2355 Old Penitentiary Road, Boise, ID 83712",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/boise/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="http://www.boiseweekly.com/boise/outlaw-field-cyndi-lauper/Event?oid=3824821">Outlaw Field: Cyndi Lauper</a>
      
         @ Idaho Botanical Garden
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Sept. 21, 7 p.m.
            
              <span class="l1 price">$38.50-$43.50</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="http://www.ticketmaster.com/Outlaw-Field-at-the-Idaho-Botanical-tickets-Boise/venue/246839?tm_link=venue_artistvenue_module" target="_blank"><img src="/images/icons/ticketIcons_ticketMaster.gif" border="0" alt="Buy from Ticketmaster" title="Ticketmaster"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Outlaw Field: Tears for Fears",
          "startDate" : "2016-09-22T04:00:00Z",
          "url" : "http:\/\/idahobotanicalgarden.org\/outlaw-field-summer-concerts",
          
            "location" : {
              "sameAs" : "http:\/\/www.boiseweekly.com\/boise\/idaho-botanical-garden\/Location?oid=940224",
              "name" : "Idaho Botanical Garden",
              "address" : "2355 Old Penitentiary Road, Boise, ID 83712",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.boiseweekly.com/boise/outlaw-field-tears-for-fears/Event?oid=3824776">Outlaw Field: Tears for Fears</a>
      
         @ Idaho Botanical Garden
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., Sept. 22, 7 p.m.
            
              <span class="l1 price">$50-$55, $700 VIP table for 6</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="http://www.ticketmaster.com/Outlaw-Field-at-the-Idaho-Botanical-tickets-Boise/venue/246839?tm_link=venue_artistvenue_module" target="_blank"><img src="/images/icons/ticketIcons_ticketMaster.gif" border="0" alt="Buy from Ticketmaster" title="Ticketmaster"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  for_newsletter">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 for_newsletter">
        
        
        

        
          <p>It's hard to believe <b>Cyndi Lauper</b>, the most fun-havingest girl of the late-20th century, turned 63 in June. Age ain't nuthin' but a number, of course, and Lauper still has the pop-rock chops of that neon-haired sensation whose 1983 hit "Girls Just Wanna Have Fun" spawned a 1985 film starring Sarah Jessica Parker and served as an anthem for the decade.</p>

<p>When Lauper comes to Outlaw Field in Boise on Wednesday, Sept. 21 she'll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest.</p>

<p>If you still wanna have fun and aren't ready to leave the '80s behind, catch British new wave, synthpop duo <b>Tears for Fears</b> as Roland Orzabal and Curt Smith showcase material from their forthcoming album, set for release in 2017. That's right, 36 years and they're still cutting records.</p>

<p>Tears for Fears will take the Outlaw Field stage Thursday, Sept. 22 after a rescheduled date in the City of Trees. Tickets from the earlier, canceled show will be honored.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content%3Foid%3D3893611&text=Cyndi%20Lauper%2C%20Tears%20for%20Fears%20Sept.%2021-22%3B%20Outlaw%20Field" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Cyndi%20Lauper%2C%20Tears%20for%20Fears%20Sept.%2021-22%3B%20Outlaw%20Field&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3893558%2Flistenhere_cyndilauper_promophoto.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fcyndi-lauper-tears-for-fears-sept-21-22-outlaw-field%2FContent%3Foid%3D3893611" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content%3Foid%3D3893611&amp;title=Cyndi%20Lauper%2C%20Tears%20for%20Fears%20Sept.%2021-22%3B%20Outlaw%20Field" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content%3Foid%3D3893611&amp;title=Cyndi%20Lauper%2C%20Tears%20for%20Fears%20Sept.%2021-22%3B%20Outlaw%20Field" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content%3Foid%3D3893611&amp;title=Cyndi%20Lauper%2C%20Tears%20for%20Fears%20Sept.%2021-22%3B%20Outlaw%20Field" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=3893611" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?mode=print&amp;oid=3893611" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=3893611">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3893611" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/cyndi-lauper-tears-for-fears-sept-21-22-outlaw-field/Content?oid=3893611" addthis:title="Cyndi Lauper, Tears for Fears Sept. 21-22; Outlaw Field" addthis:description="She’ll bring with her new country tunes and blues legend Charlie Musselwhite as a special guest." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=920105" rel="tag">Listen Here</a>, <a href="/boise/ArticleArchives?contentFeature=2748351" rel="tag">Staff Pick</a></p>          
  </div> <!-- end StoryTags -->























  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Zach Hagadone</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/as-feds-move-to-ban-kratom-boise-users-and-retailers-fear-the-worst/Content?oid=3893516">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3893514/news_kratomshop_hagadone.jpg" alt="As Feds Move to Ban Kratom, Boise Users and Retailers Fear the Worst" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/as-feds-move-to-ban-kratom-boise-users-and-retailers-fear-the-worst/Content?oid=3893516">As Feds Move to Ban Kratom, Boise Users and Retailers Fear the Worst</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="http://www.boiseweekly.com/boise/from-kratom-to-a-congressional-race/Content?oid=3893512">From Kratom to a Congressional Race</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/energize-boise-celebration/Content?oid=3893525">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3893541/boiseskyline02_hawes.jpg" alt="Energize Boise Celebration" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/energize-boise-celebration/Content?oid=3893525">Energize Boise Celebration</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=920724" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/sleater-kinney-brings-no-cities-to-our-city/Content?oid=3397867">
        <img src="http://media2.fdncms.com/boiseweekly/imager/sleater-kinney-brings-no-cities-to-our-c/u/bigsquare/3397869/listenhere_kinneysleater_brianappio.jpg" alt="Sleater-Kinney Brings &#39;No Cities&#39; to Our City" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/sleater-kinney-brings-no-cities-to-our-city/Content?oid=3397867">Sleater-Kinney Brings 'No Cities' to Our City</a>
    </h4>
    <div class="date">Feb  4, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/the-ravenna-colt-releases-terminal-current/Content?oid=3406235">
        <img src="http://media2.fdncms.com/boiseweekly/imager/the-ravenna-colt-releases-terminal-curren/u/bigsquare/3406237/noise_ravennacolt.jpg" alt="The Ravenna Colt Releases &#39;Terminal Current&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/the-ravenna-colt-releases-terminal-current/Content?oid=3406235">The Ravenna Colt Releases 'Terminal Current'</a>
    </h4>
    <div class="date">Feb 18, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/ani-difranco/Content?oid=3432565">
        <img src="http://media1.fdncms.com/boiseweekly/imager/ani-difranco/u/bigsquare/3432567/listenhere_anidifranco_charleswaldorf.jpg" alt="Ani DiFranco" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/ani-difranco/Content?oid=3432565">Ani DiFranco</a>
    </h4>
    <div class="date">Mar 18, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920105">More Listen Here &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabBack tabLeft"><a href="#">Events</a></div> 
          <div class="tabCurrent tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-09-21" selected="selected">Wed. Sep. 21</option>
          
        
          
          
            <option value="2016-09-22">Thu. Sep. 22</option>
          
        
          
          
            <option value="2016-09-23">Fri. Sep. 23</option>
          
        
          
          
            <option value="2016-09-24">Sat. Sep. 24</option>
          
        
          
          
            <option value="2016-09-25">Sun. Sep. 25</option>
          
        
          
          
            <option value="2016-09-26">Mon. Sep. 26</option>
          
        
          
          
            <option value="2016-09-27">Tue. Sep. 27</option>
          
        
          
          
            <option value="2016-09-28">Wed. Sep. 28</option>
          
        
          
          
            <option value="2016-09-29">Thu. Sep. 29</option>
          
        
          
          
            <option value="2016-09-30">Fri. Sep. 30</option>
          
        
          
          
            <option value="2016-10-01">Sat. Oct. 1st</option>
          
        
          
          
            <option value="2016-10-02">Sun. Oct. 2nd</option>
          
        
          
          
            <option value="2016-10-03">Mon. Oct. 3rd</option>
          
        
          
          
            <option value="2016-10-04">Tue. Oct.  4</option>
          
        
          
          
            <option value="2016-10-05">Wed. Oct.  5</option>
          
        
          
          
            <option value="2016-10-06">Thu. Oct.  6</option>
          
        
          
          
            <option value="2016-10-07">Fri. Oct.  7</option>
          
        
          
          
            <option value="2016-10-08">Sat. Oct.  8</option>
          
        
          
          
            <option value="2016-10-09">Sun. Oct.  9</option>
          
        
          
          
            <option value="2016-10-10">Mon. Oct. 10</option>
          
        
          
          
            <option value="2016-10-11">Tue. Oct. 11</option>
          
        
          
          
            <option value="2016-10-12">Wed. Oct. 12</option>
          
        
          
          
            <option value="2016-10-13">Thu. Oct. 13</option>
          
        
          
          
            <option value="2016-10-14">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" >
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-09-21" selected="selected">Wed. Sep. 21</option>
          
        
          
          
            <option value="2016-09-22">Thu. Sep. 22</option>
          
        
          
          
            <option value="2016-09-23">Fri. Sep. 23</option>
          
        
          
          
            <option value="2016-09-24">Sat. Sep. 24</option>
          
        
          
          
            <option value="2016-09-25">Sun. Sep. 25</option>
          
        
          
          
            <option value="2016-09-26">Mon. Sep. 26</option>
          
        
          
          
            <option value="2016-09-27">Tue. Sep. 27</option>
          
        
          
          
            <option value="2016-09-28">Wed. Sep. 28</option>
          
        
          
          
            <option value="2016-09-29">Thu. Sep. 29</option>
          
        
          
          
            <option value="2016-09-30">Fri. Sep. 30</option>
          
        
          
          
            <option value="2016-10-01">Sat. Oct. 1st</option>
          
        
          
          
            <option value="2016-10-02">Sun. Oct. 2nd</option>
          
        
          
          
            <option value="2016-10-03">Mon. Oct. 3rd</option>
          
        
          
          
            <option value="2016-10-04">Tue. Oct.  4</option>
          
        
          
          
            <option value="2016-10-05">Wed. Oct.  5</option>
          
        
          
          
            <option value="2016-10-06">Thu. Oct.  6</option>
          
        
          
          
            <option value="2016-10-07">Fri. Oct.  7</option>
          
        
          
          
            <option value="2016-10-08">Sat. Oct.  8</option>
          
        
          
          
            <option value="2016-10-09">Sun. Oct.  9</option>
          
        
          
          
            <option value="2016-10-10">Mon. Oct. 10</option>
          
        
          
          
            <option value="2016-10-11">Tue. Oct. 11</option>
          
        
          
          
            <option value="2016-10-12">Wed. Oct. 12</option>
          
        
          
          
            <option value="2016-10-13">Thu. Oct. 13</option>
          
        
          
          
            <option value="2016-10-14">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="3842815">Bad Moms</option>
              
                <option value="3888051">The Beatles: Eight Days a Week -- The Touring Years</option>
              
                <option value="3852687">Ben-Hur</option>
              
                <option value="3823123">The BFG</option>
              
                <option value="3884378">Blair Witch</option>
              
                <option value="3884356">Bridget Jones&#39;s Baby</option>
              
                <option value="3855824">Captain Fantastic</option>
              
                <option value="3808125">Central Intelligence</option>
              
                <option value="3888046">Complete Unknown</option>
              
                <option value="3884349">The Disappointments Room</option>
              
                <option value="3871025">Don&#39;t Breathe</option>
              
                <option value="3884377">Don&#39;t Think Twice</option>
              
                <option value="3852755">Dr. Strangelove Presented by TCM</option>
              
                <option value="3801427">Finding Dory</option>
              
                <option value="3801429">Finding Dory 3D</option>
              
                <option value="3837227">Ghostbusters</option>
              
                <option value="3871022">Hands of Stone</option>
              
                <option value="3870412">Hell or High Water</option>
              
                <option value="3846351">Hillary&#39;s America: The Secret History of the Democratic Party</option>
              
                <option value="3872257">Hillsong: Let Hope Rise</option>
              
                <option value="3861588">Hunt for the Wilderpeople</option>
              
                <option value="3837238">Ice Age: Collision Course</option>
              
                <option value="3866037">Indignation</option>
              
                <option value="3841637">Jason Bourne</option>
              
                <option value="3725860">The Jungle Book</option>
              
                <option value="3866738">Kubo and the Two Strings</option>
              
                <option value="3823071">The Legend of Tarzan</option>
              
                <option value="3879423">The Light Between Oceans</option>
              
                <option value="3845365">Lights Out</option>
              
                <option value="3890596">Live Another Day</option>
              
                <option value="3874941">Lo and Behold, Reveries of the Connected World</option>
              
                <option value="3871019">Mechanic: Resurrection</option>
              
                <option value="3879438">Morgan</option>
              
                <option value="3879449">Mr. Church</option>
              
                <option value="3851540">Nerve</option>
              
                <option value="3855803">Nine Lives</option>
              
                <option value="3885402">No Manches Frida</option>
              
                <option value="3852685">Pete&#39;s Dragon</option>
              
                <option value="3886394">Saturday&#39;s Warrior</option>
              
                <option value="3860939">Sausage Party</option>
              
                <option value="3823086">The Secret Life of Pets</option>
              
                <option value="3781603">Sing Street</option>
              
                <option value="3884352">Snowden</option>
              
                <option value="3829751">Star Trek Beyond</option>
              
                <option value="3848443">Suicide Squad</option>
              
                <option value="3879417">Sully</option>
              
                <option value="3884383">Sully: The IMAX 2D Experience</option>
              
                <option value="3866724">War Dogs</option>
              
                <option value="3884373">When the Bough Breaks</option>
              
                <option value="3893221">Wiener-Dog</option>
              
                <option value="3879425">The Wild Life</option>
              
                <option value="3790340">X-Men: Apocalypse</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3849239" >Bonner Mall Cinemas</option>
              
                <option value="962966" >Country Club Reel Theatre</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="962972" >Nampa Reel Theatre</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962973" >Northgate Reel Theatre</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="3472328" >The Reel Theatre 8 Ontario</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-09-21" selected="selected">Wed. Sep. 21</option>
          
        
          
          
            <option value="2016-09-22">Thu. Sep. 22</option>
          
        
          
          
            <option value="2016-09-23">Fri. Sep. 23</option>
          
        
          
          
            <option value="2016-09-24">Sat. Sep. 24</option>
          
        
          
          
            <option value="2016-09-25">Sun. Sep. 25</option>
          
        
          
          
            <option value="2016-09-26">Mon. Sep. 26</option>
          
        
          
          
            <option value="2016-09-27">Tue. Sep. 27</option>
          
        
          
          
            <option value="2016-09-28">Wed. Sep. 28</option>
          
        
          
          
            <option value="2016-09-29">Thu. Sep. 29</option>
          
        
          
          
            <option value="2016-09-30">Fri. Sep. 30</option>
          
        
          
          
            <option value="2016-10-01">Sat. Oct. 1st</option>
          
        
          
          
            <option value="2016-10-02">Sun. Oct. 2nd</option>
          
        
          
          
            <option value="2016-10-03">Mon. Oct. 3rd</option>
          
        
          
          
            <option value="2016-10-04">Tue. Oct.  4</option>
          
        
          
          
            <option value="2016-10-05">Wed. Oct.  5</option>
          
        
          
          
            <option value="2016-10-06">Thu. Oct.  6</option>
          
        
          
          
            <option value="2016-10-07">Fri. Oct.  7</option>
          
        
          
          
            <option value="2016-10-08">Sat. Oct.  8</option>
          
        
          
          
            <option value="2016-10-09">Sun. Oct.  9</option>
          
        
          
          
            <option value="2016-10-10">Mon. Oct. 10</option>
          
        
          
          
            <option value="2016-10-11">Tue. Oct. 11</option>
          
        
          
          
            <option value="2016-10-12">Wed. Oct. 12</option>
          
        
          
          
            <option value="2016-10-13">Thu. Oct. 13</option>
          
        
          
          
            <option value="2016-10-14">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/outlaw-field-cyndi-lauper/Event?oid=3824821">
               <img src="http://media2.fdncms.com/boiseweekly/imager/u/hometoppick/3824819/outlaw_field.png" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/outlaw-field-cyndi-lauper/Event?oid=3824821">Outlaw Field: Cyndi Lauper</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 1
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>





  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlisten_here"><span class="headingText">Latest in Listen Here</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/the-death-valley-girls-sept-15-the-olympic/Content?oid=3891096"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3891100/unspecified.jpg" alt="The Death Valley Girls, Sept. 15, The Olympic" title="The Death Valley Girls, Sept. 15, The Olympic" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/the-death-valley-girls-sept-15-the-olympic/Content?oid=3891096">The Death Valley Girls, Sept. 15, The Olympic</a>
    </h4>
    
      <h5 class="subhead">
        Expect the earth to shake, the windows to rattle and to find yourself possessed by the kind of demon you won’t want exorcised.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jeffrey C. Lowe</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 15, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/revive-the-hive-big-reveal-celebration-sept-15-boise-hive/Content?oid=3888415"><img src="http://media1.fdncms.com/boiseweekly/imager/u/square/3888414/listenhere_boisehive_facebookcoverphoto.jpg" alt="Revive the Hive Big Reveal Celebration, Sept. 15, Boise Hive" title="Revive the Hive Big Reveal Celebration, Sept. 15, Boise Hive" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/revive-the-hive-big-reveal-celebration-sept-15-boise-hive/Content?oid=3888415">Revive the Hive Big Reveal Celebration, Sept. 15, Boise Hive</a>
    </h4>
    
      <h5 class="subhead">
        Join the party and enjoy a raft of local bands, including Lounge on Fire, and grab some grub from The Funky Taco food truck.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Zach Hagadone</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/ned-evett-sept-15-record-exchange/Content?oid=3888422"><img src="http://media1.fdncms.com/boiseweekly/imager/u/square/3888421/listenhere_nedevett_albumcover.jpg" alt="Ned Evett, Sept. 15, Record Exchange" title="Ned Evett, Sept. 15, Record Exchange" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/ned-evett-sept-15-record-exchange/Content?oid=3888422">Ned Evett, Sept. 15, Record Exchange</a>
    </h4>
    
      <h5 class="subhead">
        See what the fretless guitar master has come up with now.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Amy Atkins</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920105" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="ORATV" class="MainSidebar ContentDefault " >
<h3> Larry King Interviews&hellip;</h3>

<!--ORA TV WIDGET -->
<iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>









  
         

    <div id="EventsPopular" class="MainSidebar ContentDefault ">
      <h3><span class="headingText">Popular Events</span></h3>
      <ul class="columnList">
  
  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Michaela French",
          "startDate" : "2016-09-20T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.boiseweekly.com\/boise\/omichaels-pub-and-grill\/Location?oid=941446",
              "name" : "O'Michael's Pub & Grill",
              "address" : "2433 N. Bogus Basin Road, Boise, ID 83702",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.boiseweekly.com/boise/michaela-french/Event?oid=3877689">Michaela French</a>
      
         @ O'Michael's Pub & Grill
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            
            
              <span class="l1 price">FREE</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Chuck Smith Trio",
          "startDate" : "2016-09-20T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.boiseweekly.com\/boise\/chandlers-steakhouse\/Location?oid=941714",
              "name" : "Chandlers Steakhouse",
              "address" : "981 W. Grove St., Boise, ID 83702",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.boiseweekly.com/boise/chuck-smith-trio/Event?oid=3892606">Chuck Smith Trio</a>
      
         @ Chandlers Steakhouse
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Tuesdays, Wednesdays, 8 p.m. Continues through Oct. 26
            
              <span class="l1 price">FREE</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Ada Library Lake Hazel Branch World Music Celebration",
          "startDate" : "2016-09-24T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.boiseweekly.com\/boise\/ada-community-library-lake-hazel-branch\/Location?oid=2151669",
              "name" : "Ada Community Library Lake Hazel Branch",
              "address" : "10489 Lake Hazel Road, Boise, ID 83709",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.boiseweekly.com/boise/ada-library-lake-hazel-branch-world-music-celebration/Event?oid=3879868">Ada Library Lake Hazel Branch World Music Celebration</a>
      
         @ Ada Community Library Lake Hazel Branch
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., Sept. 24, 2 p.m.
            
              <span class="l1 price">FREE</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

      </ul>
      <div class="more">
        <a href="http://www.boiseweekly.com/boise/EventSearch?sortType=shared">More &raquo;</a>
      </div>
    </div>
  


<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="ContentTower1" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_1" style="" data-slot="/1041716/bw_Content_160X600_Right1_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_1');
                });
            </script>
          </div>
</div><div id="ContentTower2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_2" style="" data-slot="/1041716/bw_Content_160X600_Right1_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="ContentTower3" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_1" style="" data-slot="/1041716/bw_Content_160X600_Right2_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_1');
                });
            </script>
          </div>
</div><div id="ContentTower4" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_2" style="" data-slot="/1041716/bw_Content_160X600_Right2_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        








<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2016 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/music']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/music']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- CLICKDENSITY -->
  <script type="text/javascript" src="http://j.clickdensity.com/cr.js"></script>
  <script type="text/javascript">
    //<![CDATA[
      var clickdensity_siteID = 8435;
      var clickdensity_keyElement = 'kvalue';
    //]]>
  </script>
  <!-- END CLICKDENSITY -->


<!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'Listen Here';
  _sf_async_config.authors = 'Zach Hagadone';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222291968715708023']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

</div><!-- end gridCloser -->


    </body>
</html>
  

