
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3949853" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=99bd870774ce2c64bb728db50dd78f2d" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=99bd870774ce2c64bb728db50dd78f2d" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=99bd870774ce2c64bb728db50dd78f2d" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=99bd870774ce2c64bb728db50dd78f2d" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920056" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=920056" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=641f0a40af"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href="http://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>



  <script type="text/javascript" src="http://assets.onswipe.com/synapse/on.js?usr=boiseweekly" id="onswipe_synapse"></script>





  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S. | Citydesk | Boise Weekly" />
  <meta name="description" content="The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas." />
  <meta name="keywords" content="U.S. Census, Idaho Department of Labor, Idaho, Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S. | Citydesk | Boise Weekly</title>

  
  
  
    <meta name="author" content="George Prentice">
  

  
  
  <meta name="news_keywords" content="us census, idaho department of labor, idaho, boise weekly, boise, idaho, boise online newspaper, boise idaho newspaper, boise news, boise arts" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3949857/664px-flag-map_of_idaho.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3949857/664px-flag-map_of_idaho.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S." />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3949857/664px-flag-map_of_idaho.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="972" />
    
  

  
  
    <meta property="og:description" content="The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3949853</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220154043</Attribute>
        <Attribute name="creationdate">20161220121958</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220125700</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482263820</Attribute>
            <Attribute name="title">High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S.</Attribute>
            <Attribute name="author">1541725</Attribute>
            <Attribute name="authorname">George Prentice</Attribute>
            <Attribute name="authorsortname">Prentice, George</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us\/Content?oid=3949853"
          },
          "headline": "High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S.",
          
            "description": "The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/boiseweekly\/imager\/u\/original\/3949857\/664px-flag-map_of_idaho.jpg",
              "width": 664,
              "height": 1024,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-20T12:57:51Z",
          "dateModified": "2016-12-20T15:40:43Z",
          
            "author": {
              "name": "George Prentice",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3949857/664px-flag-map_of_idaho.jpg">

    
    

    
      <meta name="twitter:creator" content="@georgepren">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S.">
    <meta name="twitter:description" content="The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food-and-drink/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts-and-culture/Section?oid=920004" target="_self" title="">Arts &amp; Culture</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec-and-sports/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/city-guides/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/newsletter" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWOnTheTown/Page" target="_self" title="">Get BW On the Town</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3946795">
          
            <img src="/imager/b/cover/3946795/d4e6/01_Cover_2526.jpg" height="90px" alt="Boise Weekly Wed. Dec. 14" title="Boise Weekly Wed. Dec. 14"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3942627">
          
            <img src="/imager/b/cover/3942627/80a4/01_Cover_2525.jpg" height="90px" alt="Boise Weekly Wed. Dec.  7" title="Boise Weekly Wed. Dec.  7"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->


<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1041716/bw_Ros_980X30_Top_1 -->
          <div id="div-gpt-ad-bw_ros_980x30_top_1" style="" data-slot="/1041716/bw_Ros_980X30_Top_1" data-output="asynchronous" data-width="980" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_980x30_top_1');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3946795">December 20, 2016</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">Citydesk</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature">
      <div class="storyHead">
        <h1 class="headline headline-3949853">High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S.&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" rel="author">George Prentice</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/georgepren" title="georgepren" target="_blank">@georgepren</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature">
        
        
        

        
        
          <div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/boiseweekly/imager/u/original/3949857/664px-flag-map_of_idaho.jpg" class="zoomable" rel="contentImg_gal-3949853" title="DARWINEK CREATIVE COMMONS 3.0">                  <img src="http://media2.fdncms.com/boiseweekly/imager/u/blog/3949857/664px-flag-map_of_idaho.jpg?cb=1482263868" width="250" height="386" alt="DARWINEK CREATIVE COMMONS 3.0" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Darwinek Creative Commons 3.0                                          </li>                                                                                                                                                                                      </ul>                                                       </div>Economists with the Idaho Department of Labor announced Tuesday that the Gem State's population grew by 1.8 percent between mid-2015 and mid-2016—the third strongest percentage increase in the nation and the state's strongest growth rate since 2008.<br>
 <br>
 Idaho's population was pegged at 1,683,140 as of July 1, representing an estimated increase of more than 30,300 residents from the previous 12 months. <br>
<br>
Economists said the population growth could be attributed to a combination of a high birth rate and in-migration from other states. Approximately 19,000 people moved to Idaho from states within the U.S. and abroad between mid-2015 and mid-2016. Additionally, Idaho's birth rate—13.7 births per 1,000 women—was ranked seventh highest in the nation.<br>
 <br>
 The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas. Eight states—Mississippi, Wyoming, Vermont, New York, Pennsylvania, Connecticut, West Virginia and Illinois—lost population.<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content%3Foid%3D3949853&text=High%20Birth%20Rate%2C%20Domestic%20Migration%20Result%20in%20Idaho%20Becoming%20Third-Fastest%20Growing%20State%20in%20U.S." class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=High%20Birth%20Rate%2C%20Domestic%20Migration%20Result%20in%20Idaho%20Becoming%20Third-Fastest%20Growing%20State%20in%20U.S.&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3949857%2F664px-flag-map_of_idaho.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fhigh-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us%2FContent%3Foid%3D3949853" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content%3Foid%3D3949853&amp;title=High%20Birth%20Rate%2C%20Domestic%20Migration%20Result%20in%20Idaho%20Becoming%20Third-Fastest%20Growing%20State%20in%20U.S." rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content%3Foid%3D3949853&amp;title=High%20Birth%20Rate%2C%20Domestic%20Migration%20Result%20in%20Idaho%20Becoming%20Third-Fastest%20Growing%20State%20in%20U.S." target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content%3Foid%3D3949853&amp;title=High%20Birth%20Rate%2C%20Domestic%20Migration%20Result%20in%20Idaho%20Becoming%20Third-Fastest%20Growing%20State%20in%20U.S." target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=3949853" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?mode=print&amp;oid=3949853" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=3949853">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3949853" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/high-birth-rate-domestic-migration-result-in-idaho-becoming-third-fastest-growing-state-in-us/Content?oid=3949853" addthis:title="High Birth Rate, Domestic Migration Result in Idaho Becoming Third-Fastest Growing State in U.S." addthis:description="The fastest growing state in the U.S., according to new U.S. Census figures, was Utah, followed by Nevada, Idaho, Florida, Washington, Oregon, Colorado, Arizona, the District of Columbia and Texas." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=920056" rel="tag">Citydesk</a>, <a href="/boise/ArticleArchives?topic=961893" rel="tag">Idaho</a>, <a href="/boise/ArticleArchives?tag=U.S.%20Census" rel="tag">U.S. Census</a>, <a href="/boise/ArticleArchives?tag=Idaho%20Department%20of%20Labor" rel="tag">Idaho Department of Labor</a></p>          
  </div> <!-- end StoryTags -->


















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestcitydesk">
          <span class="headingText">
          
            Speaking of U.S. Census, Idaho Department Of Labor
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/idaho-jobless-rate-holds-steady/Content?oid=3948594">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3948596/8515183496_815c9f26ae_o.jpg" alt="Idaho Jobless Rate Holds Steady" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-jobless-rate-holds-steady/Content?oid=3948594">Idaho Jobless Rate Holds Steady</a>
    </h4>
    <div class="date">Dec 16, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/idaho-unemployment-rate-holds-steady/Content?oid=3933553">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3933558/8515183496_815c9f26ae_o.jpg" alt="Idaho Unemployment Rate Holds Steady" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-unemployment-rate-holds-steady/Content?oid=3933553">Idaho Unemployment Rate Holds Steady</a>
    </h4>
    <div class="date">Nov 19, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/more-idahoans-looking-for-work-jobless-rate-ticks-up/Content?oid=3873509">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3873546/8515183496_815c9f26ae_o.jpg" alt="More Idahoans Looking for Work, Jobless Rate Ticks Up" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/more-idahoans-looking-for-work-jobless-rate-ticks-up/Content?oid=3873509">More Idahoans Looking for Work, Jobless Rate Ticks Up</a>
    </h4>
    <div class="date">Aug 20, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives?tag=U.S.%20Census%7C%7CIdaho%20Department%20of%20Labor" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">More Citydesk &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3949853" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/boise/Rss.xml?id=comments&amp;oid=3949853" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3949853" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            
              <div>Note: Comments are limited to 200 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by George Prentice</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/fire-forces-closure-of-popular-boise-salon-red-bettys/Content?oid=3949841">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3949845/15492327_1168613789859683_8271131433621168768_n.jpg" alt="Fire Forces Closure of Popular Boise Salon Red Betty&#39;s" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/fire-forces-closure-of-popular-boise-salon-red-bettys/Content?oid=3949841">Fire Forces Closure of Popular Boise Salon Red Betty's</a>
    </h4>
    <div class="date">Dec 20, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/boise-police-early-morning-armed-robbery-on-greenbelt/Content?oid=3949832">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3949834/boisepolicecar_kelseyhawes.jpg" alt="Boise Police: Early Morning Armed Robbery on Greenbelt" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/boise-police-early-morning-armed-robbery-on-greenbelt/Content?oid=3949832">Boise Police: Early Morning Armed Robbery on Greenbelt</a>
    </h4>
    <div class="date">Dec 20, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/idaho-county-school-district-inching-closer-to-guns-in-schools/Content?oid=3949557">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3949804/gun.jpg" alt="Idaho County School District &#39;Inching Closer&#39; to Guns in Schools" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-county-school-district-inching-closer-to-guns-in-schools/Content?oid=3949557">Idaho County School District 'Inching Closer' to Guns in Schools</a>
    </h4>
    <div class="date">Dec 20, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/bw-man-on-the-street-making-the-rounds-on-idaho-gives-day/Content?oid=3469937">
        <img src="http://media1.fdncms.com/boiseweekly/imager/the-tasting-room-at-grind-modern-bu/u/bigsquare/3469938/img_3380.jpg" alt="&lt;i&gt;BW&lt;/i&gt; Man on the Street: Making the Rounds on Idaho Gives Day" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/bw-man-on-the-street-making-the-rounds-on-idaho-gives-day/Content?oid=3469937"><i>BW</i> Man on the Street: Making the Rounds on Idaho Gives Day</a>
    </h4>
    <div class="date">May  7, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/a-treasure-valley-ground-squirrel-just-tested-positive-for-plague/Content?oid=3483306">
        <img src="http://media2.fdncms.com/boiseweekly/imager/the-area-where-plague-infected-gro/u/bigsquare/3483310/screen_shot_2015-05-22_at_2.38.09_pm.png" alt="A Treasure Valley Ground Squirrel Tests Positive for Plague" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/a-treasure-valley-ground-squirrel-just-tested-positive-for-plague/Content?oid=3483306">A Treasure Valley Ground Squirrel Tests Positive for Plague</a>
    </h4>
    <div class="date">May 22, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/idaho-students-plan-to-spend-saturday-protesting-outside-touring-circus-in-hailey-theyre-a-relic-of-medieval-history/Content?oid=3497126">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3497128/circus_animal_photo.jpg" alt="Idaho Students Spend Their Saturday Protesting Outside Touring Circus: &#39;They&#39;re a Relic of Medieval History&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idaho-students-plan-to-spend-saturday-protesting-outside-touring-circus-in-hailey-theyre-a-relic-of-medieval-history/Content?oid=3497126">Idaho Students Spend Their Saturday Protesting Outside Touring Circus: 'They're a Relic of Medieval History'</a>
    </h4>
    <div class="date">Jun  6, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
          <div class="tabBack tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" >
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-12-20" selected="selected">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
          
          
            <option value="2016-12-23">Fri. Dec. 23</option>
          
        
          
          
            <option value="2016-12-24">Sat. Dec. 24</option>
          
        
          
          
            <option value="2016-12-25">Sun. Dec. 25</option>
          
        
          
          
            <option value="2016-12-26">Mon. Dec. 26</option>
          
        
          
          
            <option value="2016-12-27">Tue. Dec. 27</option>
          
        
          
          
            <option value="2016-12-28">Wed. Dec. 28</option>
          
        
          
          
            <option value="2016-12-29">Thu. Dec. 29</option>
          
        
          
          
            <option value="2016-12-30">Fri. Dec. 30</option>
          
        
          
          
            <option value="2016-12-31">Sat. Dec. 31</option>
          
        
          
          
            <option value="2017-01-01">Sun. Jan. 1st</option>
          
        
          
          
            <option value="2017-01-02">Mon. Jan. 2nd</option>
          
        
          
          
            <option value="2017-01-03">Tue. Jan. 3rd</option>
          
        
          
          
            <option value="2017-01-04">Wed. Jan.  4</option>
          
        
          
          
            <option value="2017-01-05">Thu. Jan.  5</option>
          
        
          
          
            <option value="2017-01-06">Fri. Jan.  6</option>
          
        
          
          
            <option value="2017-01-07">Sat. Jan.  7</option>
          
        
          
          
            <option value="2017-01-08">Sun. Jan.  8</option>
          
        
          
          
            <option value="2017-01-09">Mon. Jan.  9</option>
          
        
          
          
            <option value="2017-01-10">Tue. Jan. 10</option>
          
        
          
          
            <option value="2017-01-11">Wed. Jan. 11</option>
          
        
          
          
            <option value="2017-01-12">Thu. Jan. 12</option>
          
        
          
          
            <option value="2017-01-13">Fri. Jan. 13</option>
          
        
          
          
            <option value="2017-01-14">Sat. Jan. 14</option>
          
        
          
          
            <option value="2017-01-15">Sun. Jan. 15</option>
          
        
          
          
            <option value="2017-01-16">Mon. Jan. 16</option>
          
        
          
          
            <option value="2017-01-17">Tue. Jan. 17</option>
          
        
          
          
            <option value="2017-01-18">Wed. Jan. 18</option>
          
        
          
          
            <option value="2017-01-19">Thu. Jan. 19</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-12-20" selected="selected">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
          
          
            <option value="2016-12-23">Fri. Dec. 23</option>
          
        
          
          
            <option value="2016-12-24">Sat. Dec. 24</option>
          
        
          
          
            <option value="2016-12-25">Sun. Dec. 25</option>
          
        
          
          
            <option value="2016-12-26">Mon. Dec. 26</option>
          
        
          
          
            <option value="2016-12-27">Tue. Dec. 27</option>
          
        
          
          
            <option value="2016-12-28">Wed. Dec. 28</option>
          
        
          
          
            <option value="2016-12-29">Thu. Dec. 29</option>
          
        
          
          
            <option value="2016-12-30">Fri. Dec. 30</option>
          
        
          
          
            <option value="2016-12-31">Sat. Dec. 31</option>
          
        
          
          
            <option value="2017-01-01">Sun. Jan. 1st</option>
          
        
          
          
            <option value="2017-01-02">Mon. Jan. 2nd</option>
          
        
          
          
            <option value="2017-01-03">Tue. Jan. 3rd</option>
          
        
          
          
            <option value="2017-01-04">Wed. Jan.  4</option>
          
        
          
          
            <option value="2017-01-05">Thu. Jan.  5</option>
          
        
          
          
            <option value="2017-01-06">Fri. Jan.  6</option>
          
        
          
          
            <option value="2017-01-07">Sat. Jan.  7</option>
          
        
          
          
            <option value="2017-01-08">Sun. Jan.  8</option>
          
        
          
          
            <option value="2017-01-09">Mon. Jan.  9</option>
          
        
          
          
            <option value="2017-01-10">Tue. Jan. 10</option>
          
        
          
          
            <option value="2017-01-11">Wed. Jan. 11</option>
          
        
          
          
            <option value="2017-01-12">Thu. Jan. 12</option>
          
        
          
          
            <option value="2017-01-13">Fri. Jan. 13</option>
          
        
          
          
            <option value="2017-01-14">Sat. Jan. 14</option>
          
        
          
          
            <option value="2017-01-15">Sun. Jan. 15</option>
          
        
          
          
            <option value="2017-01-16">Mon. Jan. 16</option>
          
        
          
          
            <option value="2017-01-17">Tue. Jan. 17</option>
          
        
          
          
            <option value="2017-01-18">Wed. Jan. 18</option>
          
        
          
          
            <option value="2017-01-19">Thu. Jan. 19</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="3902810">The Accountant</option>
              
                <option value="3926069">Allied</option>
              
                <option value="3923140">Almost Christmas</option>
              
                <option value="3923150">Arrival</option>
              
                <option value="3946593">Assassin&#39;s Creed</option>
              
                <option value="3947166">Assassin&#39;s Creed 3D</option>
              
                <option value="3943960">Befikre</option>
              
                <option value="3935701">Believe</option>
              
                <option value="3927463">Billy Lynn&#39;s Long Halftime Walk</option>
              
                <option value="3926520">Bleed for This</option>
              
                <option value="3918068">Certain Women</option>
              
                <option value="3940668">Collateral Beauty</option>
              
                <option value="3893220">Deepwater Horizon</option>
              
                <option value="3907695">Doctor Strange</option>
              
                <option value="3938484">The Eagle Huntress</option>
              
                <option value="3926516">The Edge of Seventeen</option>
              
                <option value="3910517">Fantastic Beasts and Where to Find Them</option>
              
                <option value="3910529">Fantastic Beasts and Where to Find Them 3D</option>
              
                <option value="3896094">The Girl on the Train</option>
              
                <option value="3915348">Hacksaw Ridge</option>
              
                <option value="3900768">Jack Reacher: Never Go Back</option>
              
                <option value="3930851">Loving</option>
              
                <option value="3889353">The Magnificent Seven</option>
              
                <option value="3939312">Man Down</option>
              
                <option value="3946605">Manchester by the Sea</option>
              
                <option value="3899054">Middle School: The Worst Years of My Life</option>
              
                <option value="3894019">Miss Peregrine&#39;s Home for Peculiar Children</option>
              
                <option value="3938485">Miss Sloane</option>
              
                <option value="3926061">Moana</option>
              
                <option value="3926062">Moana 3D</option>
              
                <option value="3926525">Moonlight</option>
              
                <option value="3937015">National Lampoon&#39;s Christmas Vacation</option>
              
                <option value="3939302">Nocturnal Animals</option>
              
                <option value="3938480">Office Christmas Party</option>
              
                <option value="3947153">Passengers</option>
              
                <option value="3947154">Passengers 3D</option>
              
                <option value="3852685">Pete&#39;s Dragon</option>
              
                <option value="3936761">Rogue One: A Star Wars Story</option>
              
                <option value="3937017">Rogue One: A Star Wars Story -- An IMAX 3D Experience</option>
              
                <option value="3936762">Rogue One: A Star Wars Story 3D</option>
              
                <option value="3823086">The Secret Life of Pets</option>
              
                <option value="3946601">Sing</option>
              
                <option value="3947149">Sing 3D</option>
              
                <option value="3886386">Storks</option>
              
                <option value="3848443">Suicide Squad</option>
              
                <option value="3879417">Sully</option>
              
                <option value="3915337">Trolls</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3937763" >Bonner Mall Cinemas</option>
              
                <option value="962966" >Country Club Reel Theatre</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="962972" >Nampa Reel Theatre</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962973" >Northgate Reel Theatre</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="2230278" >Take One Cinema</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="3472328" >The Reel Theatre 8 Ontario</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-12-20" selected="selected">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
          
          
            <option value="2016-12-23">Fri. Dec. 23</option>
          
        
          
          
            <option value="2016-12-24">Sat. Dec. 24</option>
          
        
          
          
            <option value="2016-12-25">Sun. Dec. 25</option>
          
        
          
          
            <option value="2016-12-26">Mon. Dec. 26</option>
          
        
          
          
            <option value="2016-12-27">Tue. Dec. 27</option>
          
        
          
          
            <option value="2016-12-28">Wed. Dec. 28</option>
          
        
          
          
            <option value="2016-12-29">Thu. Dec. 29</option>
          
        
          
          
            <option value="2016-12-30">Fri. Dec. 30</option>
          
        
          
          
            <option value="2016-12-31">Sat. Dec. 31</option>
          
        
          
          
            <option value="2017-01-01">Sun. Jan. 1st</option>
          
        
          
          
            <option value="2017-01-02">Mon. Jan. 2nd</option>
          
        
          
          
            <option value="2017-01-03">Tue. Jan. 3rd</option>
          
        
          
          
            <option value="2017-01-04">Wed. Jan.  4</option>
          
        
          
          
            <option value="2017-01-05">Thu. Jan.  5</option>
          
        
          
          
            <option value="2017-01-06">Fri. Jan.  6</option>
          
        
          
          
            <option value="2017-01-07">Sat. Jan.  7</option>
          
        
          
          
            <option value="2017-01-08">Sun. Jan.  8</option>
          
        
          
          
            <option value="2017-01-09">Mon. Jan.  9</option>
          
        
          
          
            <option value="2017-01-10">Tue. Jan. 10</option>
          
        
          
          
            <option value="2017-01-11">Wed. Jan. 11</option>
          
        
          
          
            <option value="2017-01-12">Thu. Jan. 12</option>
          
        
          
          
            <option value="2017-01-13">Fri. Jan. 13</option>
          
        
          
          
            <option value="2017-01-14">Sat. Jan. 14</option>
          
        
          
          
            <option value="2017-01-15">Sun. Jan. 15</option>
          
        
          
          
            <option value="2017-01-16">Mon. Jan. 16</option>
          
        
          
          
            <option value="2017-01-17">Tue. Jan. 17</option>
          
        
          
          
            <option value="2017-01-18">Wed. Jan. 18</option>
          
        
          
          
            <option value="2017-01-19">Thu. Jan. 19</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/comic-cinema-remix-home-alone/Event?oid=3940713">
               <img src="http://media2.fdncms.com/boiseweekly/imager/u/hometoppick/3940743/comic_cinema_remix.jpg" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/comic-cinema-remix-home-alone/Event?oid=3940713">Comic Cinema Remix: Home Alone</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 0
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcitydesk"><span class="headingText">Latest in Citydesk</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/boise-state-renews-police-contract-with-city/Content?oid=3949835"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3949848/boise_police.jpg" alt="Boise State Renews Police Contract With City" title="Boise State Renews Police Contract With City" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/boise-state-renews-police-contract-with-city/Content?oid=3949835">Boise State Renews Police Contract With City</a>
    </h4>
    
      <h5 class="subhead">
        The contract is valued at more than $1.2 million.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Harrison Berry</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/fire-forces-closure-of-popular-boise-salon-red-bettys/Content?oid=3949841"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3949845/15492327_1168613789859683_8271131433621168768_n.jpg" alt="Fire Forces Closure of Popular Boise Salon Red Betty&#39;s" title="Fire Forces Closure of Popular Boise Salon Red Betty&#39;s" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/fire-forces-closure-of-popular-boise-salon-red-bettys/Content?oid=3949841">Fire Forces Closure of Popular Boise Salon Red Betty's</a>
    </h4>
    
      <h5 class="subhead">
        Red Betty's was recently lauded by Boise Weekly readers as one of the best hair salons in town, billed as "Boise's only rackabilly and rokabetty boutique salon."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/boise-police-early-morning-armed-robbery-on-greenbelt/Content?oid=3949832"><img src="http://media1.fdncms.com/boiseweekly/imager/u/square/3949834/boisepolicecar_kelseyhawes.jpg" alt="Boise Police: Early Morning Armed Robbery on Greenbelt" title="Boise Police: Early Morning Armed Robbery on Greenbelt" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/boise-police-early-morning-armed-robbery-on-greenbelt/Content?oid=3949832">Boise Police: Early Morning Armed Robbery on Greenbelt</a>
    </h4>
    
      <h5 class="subhead">
        The suspect is described as approximately 6 feet tall, wearing dark baggy pants, a dark hooded shirt and thick winter gloves.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="ORATV" class="MainSidebar ContentDefault " >
<h3> Larry King Interviews&hellip;</h3>

<!--ORA TV WIDGET -->
<iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>









  
         



<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="ContentTower1" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_1" style="" data-slot="/1041716/bw_Content_160X600_Right1_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_1');
                });
            </script>
          </div>
</div><div id="ContentTower2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_2" style="" data-slot="/1041716/bw_Content_160X600_Right1_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="ContentTower3" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_1" style="" data-slot="/1041716/bw_Content_160X600_Right2_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_1');
                });
            </script>
          </div>
</div><div id="ContentTower4" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_2" style="" data-slot="/1041716/bw_Content_160X600_Right2_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        









<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2016 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'Citydesk';
  _sf_async_config.authors = 'George Prentice';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222291968715708023']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->

</div><!-- end gridCloser -->


    </body>
</html>
  

