
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3911388" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9ed2c3570c9fbbe9fb0cdb57f03485c0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9ed2c3570c9fbbe9fb0cdb57f03485c0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9ed2c3570c9fbbe9fb0cdb57f03485c0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9ed2c3570c9fbbe9fb0cdb57f03485c0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920056" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=920056" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=b0103f384f"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href="http://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>



  <script type="text/javascript" src="http://assets.onswipe.com/synapse/on.js?usr=boiseweekly" id="onswipe_synapse"></script>





  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Idaho DMV Offices Announce Temporary Closures to Install Updated Driver&#39;s License System | Citydesk | Boise Weekly" />
  <meta name="description" content="All licensing offices in Ada County&mdash;the most heavily used offices in the state&mdash;will be conducting software system installations on weekends in order to minimize inconvenience to customers." />
  <meta name="keywords" content="driver&#39;s licenses, enhanced ID, Idaho Transportation Department, ITD, Division of Motor Vehicles, DMV, Transportation, Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>Idaho DMV Offices Announce Temporary Closures to Install Updated Driver's License System | Citydesk | Boise Weekly</title>

  
  
  
    <meta name="author" content="George Prentice">
  

  
  
  <meta name="news_keywords" content="drivers licenses, enhanced id, idaho transportation department, itd, division of motor vehicles, dmv, transportation, boise weekly, boise, idaho" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3911392/dllicenseimage.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3911392/dllicenseimage.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="Idaho DMV Offices Announce Temporary Closures to Install Updated Driver&#39;s License System" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3911392/dllicenseimage.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="394" />
    
  

  
  
    <meta property="og:description" content="All licensing offices in Ada County&mdash;the most heavily used offices in the state&mdash;will be conducting software system installations on weekends in order to minimize inconvenience to customers." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3911388</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014103304</Attribute>
        <Attribute name="creationdate">20161014085722</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014092700</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476458820</Attribute>
            <Attribute name="title">Idaho DMV Offices Announce Temporary Closures to Install Updated Driver&#39;s License System</Attribute>
            <Attribute name="author">1541725</Attribute>
            <Attribute name="authorname">George Prentice</Attribute>
            <Attribute name="authorsortname">Prentice, George</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system\/Content?oid=3911388"
          },
          "headline": "Idaho DMV Offices Announce Temporary Closures to Install Updated Driver's License System",
          
            "description": "All licensing offices in Ada County—the most heavily used offices in the state—will be conducting software system installations on weekends in order to minimize inconvenience to customers.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/boiseweekly\/imager\/u\/original\/3911392\/dllicenseimage.jpg",
              "width": 571,
              "height": 357,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T09:27:22Z",
          "dateModified": "2016-10-14T10:33:04Z",
          
            "author": {
              "name": "George Prentice",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3911392/dllicenseimage.jpg">

    
    

    
      <meta name="twitter:creator" content="@georgepren">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Idaho DMV Offices Announce Temporary Closures to Install Updated Driver&#39;s License System">
    <meta name="twitter:description" content="All licensing offices in Ada County&mdash;the most heavily used offices in the state&mdash;will be conducting software system installations on weekends in order to minimize inconvenience to customers.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




















  
    
      
        <style type="text/css">
        div#FullBackgroundAd {position:absolute; top:0px; left:50%; width:1300px; margin:0 auto; z-index: 0;}
        div#FullBackgroundAd .adWrapper {width:1300px; display:block; z-index: 0; margin:0 0 0 -650px;}
        </style>
        <div id="FullBackgroundAd" class="Leader ContentDefault ">
          <div class="adWrapper">
            
              <a href="http://www.boiseweekly.com/boise/save-the-date-boise-weeklys-15th-annual-cover-art-auction/Content?oid=3905416" target="_blank">
                <img src="http://www.boiseweekly.com/binary/8b66/CoverAuctionWEB_1280x1280_.png" />
              </a>
            
          </div>
        </div>
        <script type="text/javascript">
        // 
        jQuery(document).ready(function(){
          var adHeight = jQuery("#FullBackgroundAd .adWrapper img").height();
          jQuery(window).scroll(function(){
            var heightDiff = adHeight - window.innerHeight;
            var currentScroll = jQuery(document).scrollTop();
            var pos = currentScroll - heightDiff - 5;

            if (currentScroll >= heightDiff) {
              jQuery("#FullBackgroundAd").css("top", pos);
            }
            else
            {
              jQuery("#FullBackgroundAd").css("top", 0);
            }
          });
        });
        </script>
      
    
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts/Section?oid=920004" target="_self" title="">Arts</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/special-issues/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/newsletter" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWOnTheTown/Page" target="_self" title="">Get BW On the Town</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3908015">
          
            <img src="/imager/b/cover/3908015/1bea/01_Cover.jpg" height="90px" alt="Boise Weekly Wed. Oct. 12" title="Boise Weekly Wed. Oct. 12"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3907958">
          
            <img src="/imager/b/cover/3907958/88e6/brew.jpg" height="90px" alt="Breew Times Tue. Oct. 11" title="Breew Times Tue. Oct. 11"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->


<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1041716/bw_Ros_980X30_Top_1 -->
          <div id="div-gpt-ad-bw_ros_980x30_top_1" style="" data-slot="/1041716/bw_Ros_980X30_Top_1" data-output="asynchronous" data-width="980" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_980x30_top_1');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3908015">October 14, 2016</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">Citydesk</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature">
      <div class="storyHead">
        <h1 class="headline headline-3911388">Idaho DMV Offices Announce Temporary Closures to Install Updated Driver's License System&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" rel="author">George Prentice</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/georgepren" title="georgepren" target="_blank">@georgepren</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature">
        
        
        

        
          
          






          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media2.fdncms.com/boiseweekly/imager/u/blog/3911392/dllicenseimage.jpg?cb=1476462784" width="571" height="357" alt="IDAHO TRANSPORTATION DEPARTMENT" />                                                                                                           <ul style="width:571px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Idaho Transportation Department                                          </li>                                                                                                                                                                                      </ul>                                                       </div>In anticipation of putting in place systems to produce Idaho's new enhanced driver's licenses and ID cards, Division of Motor Vehicle offices across the state are expected to close for half-day increments between Monday, Oct. 31 and Wednesday, Nov. 3. However, the Idaho Transportation Department said all licensing offices in Ada County—the most heavily used offices in the state—will be conducting software system installations on weekends in order to minimize inconvenience to customers.<br>
<br>
Idaho's new driver's license cards will include:<br>

<ul>
  <li>Blue/red colors (the hardest to counterfeit)<br></li>

  <li>Translucent window with a ghost image<br></li>

  <li>An "optically variable ink" image of the state&nbsp;</li>
</ul>
While the new licenses and ID cards look different, the cost will be the same:<br>

<ul>
  <li>Four-year license/ID card: $30<br></li>

  <li>Eight-year license/ID: $55<br></li>

  <li>Duplicate license: $15<br></li>

  <li>Duplicate ID: $20<br></li>
</ul>
A chart of the DMV office closures is below:<br>
  <br>
 <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/boiseweekly/imager/u/original/3911391/dlschedule.jpg" class="zoomable" rel="contentImg_gal-3911388" title="">                  <img src="http://media1.fdncms.com/boiseweekly/imager/u/blog/3911391/dlschedule.jpg?cb=1476459903" width="630" height="422" alt="dlschedule.jpg" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content%3Foid%3D3911388&text=Idaho%20DMV%20Offices%20Announce%20Temporary%20Closures%20to%20Install%20Updated%20Driver%27s%20License%20System" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Idaho%20DMV%20Offices%20Announce%20Temporary%20Closures%20to%20Install%20Updated%20Driver%27s%20License%20System&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3911392%2Fdllicenseimage.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fidaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system%2FContent%3Foid%3D3911388" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content%3Foid%3D3911388&amp;title=Idaho%20DMV%20Offices%20Announce%20Temporary%20Closures%20to%20Install%20Updated%20Driver%27s%20License%20System" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content%3Foid%3D3911388&amp;title=Idaho%20DMV%20Offices%20Announce%20Temporary%20Closures%20to%20Install%20Updated%20Driver%27s%20License%20System" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content%3Foid%3D3911388&amp;title=Idaho%20DMV%20Offices%20Announce%20Temporary%20Closures%20to%20Install%20Updated%20Driver%27s%20License%20System" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=3911388" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?mode=print&amp;oid=3911388" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=3911388">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3911388" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/idaho-dmv-offices-announce-temporary-closures-to-install-updated-drivers-license-system/Content?oid=3911388" addthis:title="Idaho DMV Offices Announce Temporary Closures to Install Updated Driver's License System" addthis:description="All licensing offices in Ada County—the most heavily used offices in the state—will be conducting software system installations on weekends in order to minimize inconvenience to customers." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=920056" rel="tag">Citydesk</a>, <a href="/boise/ArticleArchives?topic=2295832" rel="tag">Transportation</a>, <a href="/boise/ArticleArchives?tag=driver%27s%20licenses" rel="tag">driver's licenses</a>, <a href="/boise/ArticleArchives?tag=enhanced%20ID" rel="tag">enhanced ID</a>, <a href="/boise/ArticleArchives?tag=Idaho%20Transportation%20Department" rel="tag">Idaho Transportation Department</a>, <a href="/boise/ArticleArchives?tag=ITD" rel="tag">ITD</a>, <a href="/boise/ArticleArchives?tag=Division%20of%20Motor%20Vehicles" rel="tag">Division of Motor Vehicles</a>, <a href="/boise/ArticleArchives?tag=DMV" rel="tag">DMV</a></p>          
  </div> <!-- end StoryTags -->

















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestcitydesk">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/washington-looks-to-increase-speed-limits-while-two-idaho-highways-decrease-limits/Content?oid=3726547">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3726641/5940868352_904e9c77b4_b.jpg" alt="Washington Looks to Increase Speed Limits While Two Idaho Highways Decrease Limits" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/washington-looks-to-increase-speed-limits-while-two-idaho-highways-decrease-limits/Content?oid=3726547">Washington Looks to Increase Speed Limits While Two Idaho Highways Decrease Limits</a>
    </h4>
    <div class="date">Feb 28, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/broadway-bridge-demolition-requires-closing-a-section-of-boise-river/Content?oid=3691220">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3691224/broadway_bridge.jpg" alt="Broadway Bridge Demolition Requires Closing a Section of Boise River" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/broadway-bridge-demolition-requires-closing-a-section-of-boise-river/Content?oid=3691220">Broadway Bridge Demolition Requires Closing a Section of Boise River</a>
    </h4>
    <div class="date">Jan  9, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/broadway-avenue-restriction-just-a-hint-of-whats-to-come-in-2016/Content?oid=3659539">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3659885/broadway_bridge.jpg" alt="Broadway Avenue Restriction Just a Hint of What&#39;s to Come in 2016" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/broadway-avenue-restriction-just-a-hint-of-whats-to-come-in-2016/Content?oid=3659539">Broadway Avenue Restriction Just a Hint of What's to Come in 2016</a>
    </h4>
    <div class="date">Nov 23, 2015</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives?tag=driver%27s%20licenses%7C%7Cenhanced%20ID%7C%7CIdaho%20Transportation%20Department%7C%7CITD%7C%7CDivision%20of%20Motor%20Vehicles%7C%7CDMV" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by George Prentice</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/obama-no-more-restrictions-on-cuban-rum-cigars/Content?oid=3911398">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3911512/cuba-414155_960_720.jpg" alt="Obama: No More Restrictions on Cuban Rum, Cigars" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/obama-no-more-restrictions-on-cuban-rum-cigars/Content?oid=3911398">Obama: No More Restrictions on Cuban Rum, Cigars</a>
    </h4>
    <div class="date">Oct 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/lyft-rolls-into-boise-directly-competing-with-uber-taxis/Content?oid=3911382">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3911395/lyft_presskit_01.jpg" alt="LYFT Rolls Into Boise, Directly Competing With Uber, Taxis" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/lyft-rolls-into-boise-directly-competing-with-uber-taxis/Content?oid=3911382">LYFT Rolls Into Boise, Directly Competing With Uber, Taxis</a>
    </h4>
    <div class="date">Oct 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/oregon-man-admits-to-poisoning-wolf-dog-in-idaho-wilderness/Content?oid=3911379">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3911381/yellowstone-wolf-17120_doug_smith_nps.jpg" alt="Oregon Man Admits to Poisoning Wolf, Dog in Idaho Wilderness" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/oregon-man-admits-to-poisoning-wolf-dog-in-idaho-wilderness/Content?oid=3911379">Oregon Man Admits to Poisoning Wolf, Dog in Idaho Wilderness</a>
    </h4>
    <div class="date">Oct 14, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/bw-man-on-the-street-making-the-rounds-on-idaho-gives-day/Content?oid=3469937">
        <img src="http://media1.fdncms.com/boiseweekly/imager/the-tasting-room-at-grind-modern-bu/u/bigsquare/3469938/img_3380.jpg" alt="&lt;i&gt;BW&lt;/i&gt; Man on the Street: Making the Rounds on Idaho Gives Day" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/bw-man-on-the-street-making-the-rounds-on-idaho-gives-day/Content?oid=3469937"><i>BW</i> Man on the Street: Making the Rounds on Idaho Gives Day</a>
    </h4>
    <div class="date">May  7, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/executive-paywatch-report-idaho-ceo-pay-outpaces-gem-state-workers-126-1/Content?oid=3475475">
        <img src="http://media2.fdncms.com/boiseweekly/imager/executive-paywatch-report-idaho-ceo-pay-o/u/bigsquare/3476145/minimum_wage.jpg" alt="Executive PayWatch Report: Idaho CEO Pay Outpaces Gem State Workers 126-1" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/executive-paywatch-report-idaho-ceo-pay-outpaces-gem-state-workers-126-1/Content?oid=3475475">Executive PayWatch Report: Idaho CEO Pay Outpaces Gem State Workers 126-1</a>
    </h4>
    <div class="date">May 13, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/who-watches-the-watchmen/Content?oid=3415598">
        <img src="http://media2.fdncms.com/boiseweekly/imager/who-watches-the-watchmen/u/bigsquare/3415600/feature_watchmen.jpg" alt="Who Watches the Watchmen?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/who-watches-the-watchmen/Content?oid=3415598">Who Watches the Watchmen?</a>
    </h4>
    <div class="date">Feb 25, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">More Citydesk &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
          <div class="tabBack tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" >
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-10-14" selected="selected">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
          
          
            <option value="2016-10-22">Sat. Oct. 22</option>
          
        
          
          
            <option value="2016-10-23">Sun. Oct. 23</option>
          
        
          
          
            <option value="2016-10-24">Mon. Oct. 24</option>
          
        
          
          
            <option value="2016-10-25">Tue. Oct. 25</option>
          
        
          
          
            <option value="2016-10-26">Wed. Oct. 26</option>
          
        
          
          
            <option value="2016-10-27">Thu. Oct. 27</option>
          
        
          
          
            <option value="2016-10-28">Fri. Oct. 28</option>
          
        
          
          
            <option value="2016-10-29">Sat. Oct. 29</option>
          
        
          
          
            <option value="2016-10-30">Sun. Oct. 30</option>
          
        
          
          
            <option value="2016-10-31">Mon. Oct. 31</option>
          
        
          
          
            <option value="2016-11-01">Tue. Nov. 1st</option>
          
        
          
          
            <option value="2016-11-02">Wed. Nov. 2nd</option>
          
        
          
          
            <option value="2016-11-03">Thu. Nov. 3rd</option>
          
        
          
          
            <option value="2016-11-04">Fri. Nov.  4</option>
          
        
          
          
            <option value="2016-11-05">Sat. Nov.  5</option>
          
        
          
          
            <option value="2016-11-06">Sun. Nov.  6</option>
          
        
          
          
            <option value="2016-11-07">Mon. Nov.  7</option>
          
        
          
          
            <option value="2016-11-08">Tue. Nov.  8</option>
          
        
          
          
            <option value="2016-11-09">Wed. Nov.  9</option>
          
        
          
          
            <option value="2016-11-10">Thu. Nov. 10</option>
          
        
          
          
            <option value="2016-11-11">Fri. Nov. 11</option>
          
        
          
          
            <option value="2016-11-12">Sat. Nov. 12</option>
          
        
          
          
            <option value="2016-11-13">Sun. Nov. 13</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-10-14" selected="selected">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
          
          
            <option value="2016-10-22">Sat. Oct. 22</option>
          
        
          
          
            <option value="2016-10-23">Sun. Oct. 23</option>
          
        
          
          
            <option value="2016-10-24">Mon. Oct. 24</option>
          
        
          
          
            <option value="2016-10-25">Tue. Oct. 25</option>
          
        
          
          
            <option value="2016-10-26">Wed. Oct. 26</option>
          
        
          
          
            <option value="2016-10-27">Thu. Oct. 27</option>
          
        
          
          
            <option value="2016-10-28">Fri. Oct. 28</option>
          
        
          
          
            <option value="2016-10-29">Sat. Oct. 29</option>
          
        
          
          
            <option value="2016-10-30">Sun. Oct. 30</option>
          
        
          
          
            <option value="2016-10-31">Mon. Oct. 31</option>
          
        
          
          
            <option value="2016-11-01">Tue. Nov. 1st</option>
          
        
          
          
            <option value="2016-11-02">Wed. Nov. 2nd</option>
          
        
          
          
            <option value="2016-11-03">Thu. Nov. 3rd</option>
          
        
          
          
            <option value="2016-11-04">Fri. Nov.  4</option>
          
        
          
          
            <option value="2016-11-05">Sat. Nov.  5</option>
          
        
          
          
            <option value="2016-11-06">Sun. Nov.  6</option>
          
        
          
          
            <option value="2016-11-07">Mon. Nov.  7</option>
          
        
          
          
            <option value="2016-11-08">Tue. Nov.  8</option>
          
        
          
          
            <option value="2016-11-09">Wed. Nov.  9</option>
          
        
          
          
            <option value="2016-11-10">Thu. Nov. 10</option>
          
        
          
          
            <option value="2016-11-11">Fri. Nov. 11</option>
          
        
          
          
            <option value="2016-11-12">Sat. Nov. 12</option>
          
        
          
          
            <option value="2016-11-13">Sun. Nov. 13</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="3902810">The Accountant</option>
              
                <option value="3842815">Bad Moms</option>
              
                <option value="3888051">The Beatles: Eight Days a Week -- The Touring Years</option>
              
                <option value="3823123">The BFG</option>
              
                <option value="3897974">The Birth of a Nation</option>
              
                <option value="3884378">Blair Witch</option>
              
                <option value="3884356">Bridget Jones&#39;s Baby</option>
              
                <option value="3893220">Deepwater Horizon</option>
              
                <option value="3871025">Don&#39;t Breathe</option>
              
                <option value="3902818">The Dressmaker</option>
              
                <option value="3801427">Finding Dory</option>
              
                <option value="3860954">Florence Foster Jenkins</option>
              
                <option value="3837227">Ghostbusters</option>
              
                <option value="3896094">The Girl on the Train</option>
              
                <option value="3910520">The Great Gilly Hopkins</option>
              
                <option value="3907699">Harry &amp; Snowman</option>
              
                <option value="3901577">Harry Potter and the Deathly Hallows: Part 1 -- The IMAX 2D Experience</option>
              
                <option value="3901581">Harry Potter and the Deathly Hallows: Part 2 -- The IMAX 2D Experience</option>
              
                <option value="3901575">Harry Potter and the Half-Blood Prince: The IMAX 2D Experience</option>
              
                <option value="3901579">Harry Potter and the Order of the Phoenix: The IMAX 2D Experience</option>
              
                <option value="3903990">Harry Potter and the Sorcerer&#39;s Stone: The IMAX 2D Experience</option>
              
                <option value="3870412">Hell or High Water</option>
              
                <option value="3861588">Hunt for the Wilderpeople</option>
              
                <option value="3837238">Ice Age: Collision Course</option>
              
                <option value="3626968">Idaho Horror Film Festival</option>
              
                <option value="3903992">IMAX: Harry Potter Day Pass</option>
              
                <option value="3903993">IMAX: Harry Potter Event Pass</option>
              
                <option value="3907705">Ixcanul</option>
              
                <option value="3841637">Jason Bourne</option>
              
                <option value="3885406">Kevin Hart: What Now?</option>
              
                <option value="3866738">Kubo and the Two Strings</option>
              
                <option value="3823071">The Legend of Tarzan</option>
              
                <option value="3879423">The Light Between Oceans</option>
              
                <option value="3344808">Lights, Comedy, Laughs!</option>
              
                <option value="3845365">Lights Out</option>
              
                <option value="3889353">The Magnificent Seven</option>
              
                <option value="3893197">Masterminds</option>
              
                <option value="3909179">Max Steel</option>
              
                <option value="3899054">Middle School: The Worst Years of My Life</option>
              
                <option value="3910569">Miss Peregrines Home / Magnificent 7</option>
              
                <option value="3894019">Miss Peregrine&#39;s Home for Peculiar Children</option>
              
                <option value="3893232">Miss Peregrine&#39;s Home for Peculiar Children 3D</option>
              
                <option value="3879449">Mr. Church</option>
              
                <option value="3910540">Passage to Mars</option>
              
                <option value="3852685">Pete&#39;s Dragon</option>
              
                <option value="3896638">Queen of Katwe</option>
              
                <option value="3860939">Sausage Party</option>
              
                <option value="3823086">The Secret Life of Pets</option>
              
                <option value="3884352">Snowden</option>
              
                <option value="3910559">Spirit of the Game</option>
              
                <option value="3829751">Star Trek Beyond</option>
              
                <option value="3886386">Storks</option>
              
                <option value="3848443">Suicide Squad</option>
              
                <option value="3848464">Suicide Squad 3D</option>
              
                <option value="3879417">Sully</option>
              
                <option value="3866724">War Dogs</option>
              
                <option value="3884373">When the Bough Breaks</option>
              
                <option value="3879425">The Wild Life</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3849239" >Bonner Mall Cinemas</option>
              
                <option value="962966" >Country Club Reel Theatre</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="939999" >Egyptian Theatre</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="962972" >Nampa Reel Theatre</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962973" >Northgate Reel Theatre</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="2230280" >Teton Vu Drive-In</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="3472328" >The Reel Theatre 8 Ontario</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-10-14" selected="selected">Fri. Oct. 14</option>
          
        
          
          
            <option value="2016-10-15">Sat. Oct. 15</option>
          
        
          
          
            <option value="2016-10-16">Sun. Oct. 16</option>
          
        
          
          
            <option value="2016-10-17">Mon. Oct. 17</option>
          
        
          
          
            <option value="2016-10-18">Tue. Oct. 18</option>
          
        
          
          
            <option value="2016-10-19">Wed. Oct. 19</option>
          
        
          
          
            <option value="2016-10-20">Thu. Oct. 20</option>
          
        
          
          
            <option value="2016-10-21">Fri. Oct. 21</option>
          
        
          
          
            <option value="2016-10-22">Sat. Oct. 22</option>
          
        
          
          
            <option value="2016-10-23">Sun. Oct. 23</option>
          
        
          
          
            <option value="2016-10-24">Mon. Oct. 24</option>
          
        
          
          
            <option value="2016-10-25">Tue. Oct. 25</option>
          
        
          
          
            <option value="2016-10-26">Wed. Oct. 26</option>
          
        
          
          
            <option value="2016-10-27">Thu. Oct. 27</option>
          
        
          
          
            <option value="2016-10-28">Fri. Oct. 28</option>
          
        
          
          
            <option value="2016-10-29">Sat. Oct. 29</option>
          
        
          
          
            <option value="2016-10-30">Sun. Oct. 30</option>
          
        
          
          
            <option value="2016-10-31">Mon. Oct. 31</option>
          
        
          
          
            <option value="2016-11-01">Tue. Nov. 1st</option>
          
        
          
          
            <option value="2016-11-02">Wed. Nov. 2nd</option>
          
        
          
          
            <option value="2016-11-03">Thu. Nov. 3rd</option>
          
        
          
          
            <option value="2016-11-04">Fri. Nov.  4</option>
          
        
          
          
            <option value="2016-11-05">Sat. Nov.  5</option>
          
        
          
          
            <option value="2016-11-06">Sun. Nov.  6</option>
          
        
          
          
            <option value="2016-11-07">Mon. Nov.  7</option>
          
        
          
          
            <option value="2016-11-08">Tue. Nov.  8</option>
          
        
          
          
            <option value="2016-11-09">Wed. Nov.  9</option>
          
        
          
          
            <option value="2016-11-10">Thu. Nov. 10</option>
          
        
          
          
            <option value="2016-11-11">Fri. Nov. 11</option>
          
        
          
          
            <option value="2016-11-12">Sat. Nov. 12</option>
          
        
          
          
            <option value="2016-11-13">Sun. Nov. 13</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/lipsincs-halloween-extravaganza-old-bats/Event?oid=3898460">
               <img src="http://media2.fdncms.com/boiseweekly/imager/u/hometoppick/3898458/balcony_club.jpg" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/lipsincs-halloween-extravaganza-old-bats/Event?oid=3898460">LipsInc's Halloween Extravaganza: Old Bats</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 0
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>





  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcitydesk"><span class="headingText">Latest in Citydesk</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/obama-no-more-restrictions-on-cuban-rum-cigars/Content?oid=3911398"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3911512/cuba-414155_960_720.jpg" alt="Obama: No More Restrictions on Cuban Rum, Cigars" title="Obama: No More Restrictions on Cuban Rum, Cigars" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/obama-no-more-restrictions-on-cuban-rum-cigars/Content?oid=3911398">Obama: No More Restrictions on Cuban Rum, Cigars</a>
    </h4>
    
      <h5 class="subhead">
        "The progress of the last two years, bolstered by today's action, should remind the world of what's possible when we look to the future together."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/lyft-rolls-into-boise-directly-competing-with-uber-taxis/Content?oid=3911382"><img src="http://media1.fdncms.com/boiseweekly/imager/u/square/3911395/lyft_presskit_01.jpg" alt="LYFT Rolls Into Boise, Directly Competing With Uber, Taxis" title="LYFT Rolls Into Boise, Directly Competing With Uber, Taxis" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/lyft-rolls-into-boise-directly-competing-with-uber-taxis/Content?oid=3911382">LYFT Rolls Into Boise, Directly Competing With Uber, Taxis</a>
    </h4>
    
      <h5 class="subhead">
        Lyft has launched its own Boise service, effective this week, offering passengers $5 off their first Lyft ride within its Boise coverage area by using the code LYFTINBOI on the company's app.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/oregon-man-admits-to-poisoning-wolf-dog-in-idaho-wilderness/Content?oid=3911379"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3911381/yellowstone-wolf-17120_doug_smith_nps.jpg" alt="Oregon Man Admits to Poisoning Wolf, Dog in Idaho Wilderness" title="Oregon Man Admits to Poisoning Wolf, Dog in Idaho Wilderness" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/oregon-man-admits-to-poisoning-wolf-dog-in-idaho-wilderness/Content?oid=3911379">Oregon Man Admits to Poisoning Wolf, Dog in Idaho Wilderness</a>
    </h4>
    
      <h5 class="subhead">
        In addition to his jail time, community service and fines/restitution, Tim Clemens was placed on four years' probation, during which time he cannot hunt.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="ORATV" class="MainSidebar ContentDefault " >
<h3> Larry King Interviews&hellip;</h3>

<!--ORA TV WIDGET -->
<iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>









  
         



<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="ContentTower1" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_1" style="" data-slot="/1041716/bw_Content_160X600_Right1_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_1');
                });
            </script>
          </div>
</div><div id="ContentTower2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_2" style="" data-slot="/1041716/bw_Content_160X600_Right1_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="ContentTower3" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_1" style="" data-slot="/1041716/bw_Content_160X600_Right2_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_1');
                });
            </script>
          </div>
</div><div id="ContentTower4" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_2" style="" data-slot="/1041716/bw_Content_160X600_Right2_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        








<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2016 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- CLICKDENSITY -->
  <script type="text/javascript" src="http://j.clickdensity.com/cr.js"></script>
  <script type="text/javascript">
    //<![CDATA[
      var clickdensity_siteID = 8435;
      var clickdensity_keyElement = 'kvalue';
    //]]>
  </script>
  <!-- END CLICKDENSITY -->


<!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'Citydesk';
  _sf_async_config.authors = 'George Prentice';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222291968715708023']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

</div><!-- end gridCloser -->


    </body>
</html>
  

