























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3967667" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9872b5954bb5044d016c4013331bf8a7" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9872b5954bb5044d016c4013331bf8a7" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9872b5954bb5044d016c4013331bf8a7" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9872b5954bb5044d016c4013331bf8a7" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/seldon-5-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: National" href="http://www.boiseweekly.com/boise/Rss.xml?oid=2160150" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on National" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=2160150" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=f6fd4da96e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Fonts -->
<link href="http://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>



  <script type="text/javascript" src="http://assets.onswipe.com/synapse/on.js?usr=boiseweekly" id="onswipe_synapse"></script>





  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Photos: Compare the Crowds at  D.C. Women&#39;s March and Trump&#39;s Inauguration | National | Boise Weekly" />
  <meta name="description" content="We found two images of the National Mall taken by the National Park Service&rsquo;s EarthCam." />
  <meta name="keywords" content="Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>Photos: Compare the Crowds at  D.C. Women's March and Trump's Inauguration | National | Boise Weekly</title>

  
  
  
    <meta name="author" content="PRI's The World">
  

  
  
  <meta name="news_keywords" content="boise weekly, boise, idaho, boise online newspaper, boise idaho newspaper, boise news, boise arts, idaho arts, boise music, boise entertainment" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3967703/crowds.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3967703/crowds.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="Photos: Compare the Crowds at  D.C. Women&#39;s March and Trump&#39;s Inauguration" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3967703/crowds.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="380" />
    
  

  
  
    <meta property="og:description" content="We found two images of the National Mall taken by the National Park Service&rsquo;s EarthCam." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3967667</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170124034410</Attribute>
        <Attribute name="creationdate">20170123095349</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170123040000</Attribute>
            <Attribute name="releasedate">20170123</Attribute>
            <Attribute name="releaseepoch">1485169200</Attribute>
            <Attribute name="title">Photos: Compare the Crowds at  D.C. Women&#39;s March and Trump&#39;s Inauguration</Attribute>
            <Attribute name="author">3824975</Attribute>
            <Attribute name="authorname">PRI&#39;s The World</Attribute>
            <Attribute name="authorsortname">World, PRIs The</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration\/Content?oid=3967667"
          },
          "headline": "Photos: Compare the Crowds at  D.C. Women's March and Trump's Inauguration",
          
            "description": "We found two images of the National Mall taken by the National Park Service’s EarthCam.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/boiseweekly\/imager\/u\/original\/3967703\/crowds.jpg",
              "width": 630,
              "height": 380,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-23T04:00:00",
          "dateModified": "2017-01-24T03:44:10",
          
            "author": {
              "name": "PRI's The World",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3967703/crowds.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Photos: Compare the Crowds at  D.C. Women&#39;s March and Trump&#39;s Inauguration">
    <meta name="twitter:description" content="We found two images of the National Mall taken by the National Park Service&rsquo;s EarthCam.">
  
</head>





  <body id="Content" class="ContentComments Seldon5Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentComments ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food-and-drink/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts-and-culture/Section?oid=920004" target="_self" title="">Arts &amp; Culture</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec-and-sports/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/city-guides/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://eepurl.com/cv7hHn" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWOnTheTown/Page" target="_self" title="">Get BW On the Town</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentComments ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3964012">
          
            <img src="/imager/b/cover/3964012/5299/01_Cover_2531.jpg" height="90px" alt="Boise Weekly Wed. Jan. 18" title="Boise Weekly Wed. Jan. 18"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3959493">
          
            <img src="/imager/b/cover/3959493/c90a/01_Cover_2530.jpg" height="90px" alt="Boise Weekly Wed. Jan. 11" title="Boise Weekly Wed. Jan. 11"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->


<div id="PencilBar" class="GlobalHeader ContentComments ">
  <!-- /1041716/bw_Ros_980X30_Top_1 -->
          <div id="div-gpt-ad-bw_ros_980x30_top_1" style="" data-slot="/1041716/bw_Ros_980X30_Top_1" data-output="asynchronous" data-width="980" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_980x30_top_1');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3964012">January 23, 2017</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=2160150">National</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-3967667">Photos: Compare the Crowds at  D.C. Women's March and Trump's Inauguration&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=3824975" rel="author">PRI's The World</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=3967667" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?mode=print&amp;oid=3967667" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;text=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/5cd3/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;text=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1"><a href="http://www.facebook.com/sharer.php?u=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&t=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/6a81/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&t=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l1"><a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/7499/icon_googlebookmarks.png" width="16" height="16" alt="" /></a>
<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Google Bookmarks</a></li> <li class="l1"><a href="http://digg.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/40df/Digg_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://digg.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Digg</a></li> <li class="l1"><a href="http://del.icio.us/post?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/acf1/delicious_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://del.icio.us/post?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l1"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Reddit</a></li> <li class="l1"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/a7f6/icon_stumbleupon.gif" width="16" height="16" alt="" /></a>
<a href="http://www.stumbleupon.com/submit?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">StumbleUpon</a></li> <li class="l1"><a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;e=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolIconLink"><img src="/binary/8c86/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;e=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" target="_blank" class="toolTextLink">Newsvine</a></li> <li class="l1">



  
  

  

  <a href="http://www.pinterest.com/pin/create/button/?description=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3967703%2Fcrowds.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fphotos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration%2FContent%3Foid%3D3967667" target="_blank" class="toolIconLink"><img src="/binary/71bc/pinterest-16x16.png" alt="Share on Pinterest" title="Share on Pinterest" /></a>
  <a href="http://www.pinterest.com/pin/create/button/?description=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3967703%2Fcrowds.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fphotos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration%2FContent%3Foid%3D3967667" target="_blank" class="toolTextLink">Pinterest</a>


      </li>
    </ul>
  </div>
</li> <li class="l0">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content%3Foid%3D3967667&amp;title=Photos%3A%20Compare%20the%20Crowds%20at%20%20D.C.%20Women%27s%20March%20and%20Trump%27s%20Inauguration" rel="nofollow" class="toolTextLink">Instapaper</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=3967667">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3967667" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="3967667" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        It's nearly impossible to get agreeable crowd estimates. In fact, "official" crowd counts became so contentious in 1995 after the Million Man March (the National Park Service estimated only 400,000 attendees) that Congress banned the park service from releasing any numbers. But&hellip;
      </div>

      <p>
        <a href="http://www.boiseweekly.com/boise/photos-compare-the-crowds-at-dc-womens-march-and-trumps-inauguration/Content?oid=3967667">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3967667" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/boise/Rss.xml?id=comments&amp;oid=3967667" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3967667" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            
              <div>Note: Comments are limited to 200 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="ContentBox" class="MainColumn ContentComments MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div>
    </div><!-- end gridMainColumn -->
  
    <!-- ZoneB -->
    <div id="gridMainSidebar">
      




  











  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/univision-anchor-to-democratic-candidates-quit-your-hispandering/Content?oid=3736300">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3736301/23229981234_9e6d1f4fd9_o.jpg" alt="Univision Anchor to Democratic Candidates: Quit Your &#39;Hispandering&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/univision-anchor-to-democratic-candidates-quit-your-hispandering/Content?oid=3736300">Univision Anchor to Democratic Candidates: Quit Your 'Hispandering'</a>
    </h4>
    <div class="date">Mar 10, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               







  







  
      <div id="RecentlyContent" class="MainSidebar ContentComments ">
        <h3>From the Archives</h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/will-trump-scrap-nasas-climate-research-mission/Content?oid=3946241">Will Trump Scrap NASA's Climate Research Mission?</a>
    </h4>
    
      <h5 class="subhead">
        NASA does more than explore other planets; it studies our own. Agency scientists worry Donald Trump will abort the work.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Andrew Revkin, ProPublica</li>
      
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/trump-removes-climate-change-from-white-house-website/Content?oid=3967156">Trump Removes 'Climate Change' From White House Website</a>
    </h4>
    
      <h5 class="subhead">
        Trump commits to eliminating the Climate Action Plan, a sweeping set of policies aimed at cutting carbon pollution, inlcuding a number of President Barack Obama's executive actions.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by PRI's The World</li>
      
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=2160150">More &raquo;</a>
         </li>
         </ul>
      </div>
    









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by PRI's The World</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/mr-president-we-have-some-questions-welcome-to-100days100qs/Content?oid=3967914">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3967915/donald_trump_president-elect_portrait.jpg" alt="Mr. President, We Have Some Questions. Welcome to #100Days100Qs" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/mr-president-we-have-some-questions-welcome-to-100days100qs/Content?oid=3967914">Mr. President, We Have Some Questions. Welcome to #100Days100Qs</a>
    </h4>
    <div class="date">Jan 23, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/attempting-to-overshadow-womens-march-trump-white-house-inflates-claims-of-inaugural-attendance/Content?oid=3967454">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3967455/donald_trump_president-elect_portrait.jpg" alt="Attempting to Overshadow Women&#39;s March, Trump White House Inflates Claims of Inaugural Attendance" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/attempting-to-overshadow-womens-march-trump-white-house-inflates-claims-of-inaugural-attendance/Content?oid=3967454">Attempting to Overshadow Women's March, Trump White House Inflates Claims of Inaugural Attendance</a>
    </h4>
    <div class="date">Jan 22, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/watch-live-the-womens-march-on-washington/Content?oid=3967231">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3967233/c2sy-6qwgaa2jxl.jpg" alt="Watch The Women&#39;s March on Washington" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/watch-live-the-womens-march-on-washington/Content?oid=3967231">Watch The Women's March on Washington</a>
    </h4>
    <div class="date">Jan 21, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=3824975" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












  

  
    










    <div id="MostCommentedOn" class="MainSidebar ContentComments ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/poll-has-your-street-been-plowed/Content?oid=3956855">Poll: Has Your Street Been Plowed?</a>
    </h4>
    
      <h5 class="subhead">
        How snowed in are you?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Harrison Berry</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  4, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/video-teton-county-sheriff-investigating-altercation-at-driggs-womens-march/Content?oid=3967655">Video: Teton County Sheriff Investigating Altercation at Driggs Women's March</a>
    </h4>
    
      <h5 class="subhead">
        KIFI-TV obtained a cellphone video from a viewer, capturing much of the incident, which included the driver of the truck pushing a protester—prompting more yelling from the marchers—and ultimately taking a swing at someone in the crowd.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/punished-after-claiming-female-house-members-trade-sex-for-power-rep-heather-scott-issues-statement-i-call-it-like-i-see-it/Content?oid=3962381">Punished After Claiming Female House Members Trade Sex for Power, Rep. Heather Scott Issues Statement: 'I Call It Like I See It'</a>
    </h4>
    
      <h5 class="subhead">
        "The escalating pattern of behavior exhibited by Representative Scott has had a negative effect on many members of the caucus, particularly female members."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Zach Hagadone</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 12, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?section=920003&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  







    


    <div id="MostEmailedStories" class="MainSidebar MainSidebar ContentComments ">
      <h3>Most Shared Stories</h3>
      <ul class="moduleList">
  
  
      
  <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/food-cart-ography-boises-street-food-business/Content?oid=2132497">Food Cart-ography: Boise's Street Food Business</a>
    </h4>
    <ul>
      
        <li class="l1 byline">by Rachael Daigle</li>
      
    </ul>
  </li>
    
  

  
      
  <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/room-service-boises-burgeoning-business-of-putting-heads-on-beds/Content?oid=3964077">Room Service: Boise's Burgeoning Business of Putting 'Heads on Beds'</a>
    </h4>
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
    </ul>
  </li>
    
  

  
      
  <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/idahos-new-prison-scandal-escalates/Content?oid=3535506">Idaho's New Prison Scandal Escalates</a>
    </h4>
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
    </ul>
  </li>
    
  

        <li class="l0 storyItem">
          <a href="http://www.boiseweekly.com/boise/ArticleArchives?section=920003&amp;sortType=email">More &raquo;</a>
        </li>
      </ul>
    </div>
  











    <div id="TopViewedStories" class="MainSidebar ContentComments ">
      <h3><span class="headingText">Top Viewed Stories</span></h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/nampa-man-charged-with-hate-crime-in-murder-of-steven-nelson/Content?oid=3967874"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3967904/572ead5ac4ccb.image.jpg" alt="Nampa Man Charged With Hate Crime in Murder of Steven Nelson" title="Nampa Man Charged With Hate Crime in Murder of Steven Nelson" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/nampa-man-charged-with-hate-crime-in-murder-of-steven-nelson/Content?oid=3967874">Nampa Man Charged With Hate Crime in Murder of Steven Nelson</a>
    </h4>
    
      <h5 class="subhead">
        If convicted, Kelly Schneider, 23, of Nampa, faces up to life in prison, supervised release of up to five years and a $250,000 fine.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Harrison Berry</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/two-idaho-surgeons-perform-amputation-inside-truck-cab-saving-drivers-life/Content?oid=3967604"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3967650/surgery-857135_960_720.jpg" alt="Two Idaho Surgeons Perform Amputation Inside Truck Cab, Saving Driver&#39;s Life" title="Two Idaho Surgeons Perform Amputation Inside Truck Cab, Saving Driver&#39;s Life" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/two-idaho-surgeons-perform-amputation-inside-truck-cab-saving-drivers-life/Content?oid=3967604">Two Idaho Surgeons Perform Amputation Inside Truck Cab, Saving Driver's Life</a>
    </h4>
    
      <h5 class="subhead">
        The Jan. 19 pile-up on I-90 involved Aleksey Tikhonov, 54, of Soap Lake, Wash., who was trapped when the crash sent a pile of logs and debris onto his right leg.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/video-teton-county-sheriff-investigating-altercation-at-driggs-womens-march/Content?oid=3967655"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3967685/driggs_fight.jpg" alt="Video: Teton County Sheriff Investigating Altercation at Driggs Women&#39;s March" title="Video: Teton County Sheriff Investigating Altercation at Driggs Women&#39;s March" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/video-teton-county-sheriff-investigating-altercation-at-driggs-womens-march/Content?oid=3967655">Video: Teton County Sheriff Investigating Altercation at Driggs Women's March</a>
    </h4>
    
      <h5 class="subhead">
        KIFI-TV obtained a cellphone video from a viewer, capturing much of the incident, which included the driver of the truck pushing a protester—prompting more yelling from the marchers—and ultimately taking a swing at someone in the crowd.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/mr-president-we-have-some-questions-welcome-to-100days100qs/Content?oid=3967914"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3967915/donald_trump_president-elect_portrait.jpg" alt="Mr. President, We Have Some Questions. Welcome to #100Days100Qs" title="Mr. President, We Have Some Questions. Welcome to #100Days100Qs" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/mr-president-we-have-some-questions-welcome-to-100days100qs/Content?oid=3967914">Mr. President, We Have Some Questions. Welcome to #100Days100Qs</a>
    </h4>
    
      <h5 class="subhead">
        Over the course of the next 100 days, PRI will use the president’s favorite method of communication to ask him 100 questions, and we want you to join us.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by PRI's The World</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/senate-committee-upholds-eastern-idaho-election-result-after-three-hour-hearing/Content?oid=3963415"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3963425/nye_mark_0042.jpg" alt="UPDATE: Senate Committee Tells GOP Candidate to Pay Up Following Failed Election Challenge" title="UPDATE: Senate Committee Tells GOP Candidate to Pay Up Following Failed Election Challenge" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/senate-committee-upholds-eastern-idaho-election-result-after-three-hour-hearing/Content?oid=3963415">UPDATE: Senate Committee Tells GOP Candidate to Pay Up Following Failed Election Challenge</a>
    </h4>
    
      <h5 class="subhead">
        "Look, a lot of things about elections are unfair: people start rumors, the process is ugly, the process is messy. But it has has worked for this state for  years and years and years.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2017</span>
        </li>
      
    </ul>
  </li>

  

        <li class="l0 storyItem">
          <a href="http://www.boiseweekly.com/boise/ArticleArchives?recentTrending=true&amp;section=920003&amp;sortType=access">More &raquo;</a>
        </li>
      </ul>
    </div>
  

    </div><!-- end gridMainSidebar -->

    <!-- ZoneC -->
    <div id="gridAdSidebar">
      <div id="AdSkyscraper1RunofSite" class="AdSidebar ContentComments ">
  <!-- /1041716/bw_Home_160X600_Right2_2 -->
          <div id="div-gpt-ad-bw_home_160x600_right2_2" style="" data-slot="/1041716/bw_Home_160X600_Right2_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_home_160x600_right2_2');
                });
            </script>
          </div>
</div><div id="Skyscraper2" class="AdSidebar ContentComments ">
  <!-- /1041716/bw_Home_160X600_Right1_8 -->
          <div id="div-gpt-ad-bw_home_160x600_right1_8" style="" data-slot="/1041716/bw_Home_160X600_Right1_8" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_home_160x600_right1_8');
                });
            </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentComments ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2017 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'National';
  _sf_async_config.authors = 'PRI's The World';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222291968715708023']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->

</div><!-- end gridCloser -->

    </body>
</html>
  

