
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3934804" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6c4bf958d61f5018bb690658f12699db" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6c4bf958d61f5018bb690658f12699db" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6c4bf958d61f5018bb690658f12699db" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6c4bf958d61f5018bb690658f12699db" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Whole Site" href="http://www.boiseweekly.com/boise/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: News Section" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920003" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?oid=920056" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Boise Weekly RSS: Comments on Citydesk" href="http://www.boiseweekly.com/boise/Rss.xml?id=comments&amp;oid=920056" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=bf2612b8fd"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.boiseweekly.com\/boise\/Profile", "http:\/\/posting.boiseweekly.com\/boise\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href="http://fonts.googleapis.com/css?family=Roboto:700,300" rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->
<meta name="google-site-verification" content="Q_SUJu85vH4Wt41ugiqV6jK_HD9T3ZSspqxdgfCH1P0" />
<meta name="google-site-verification" content="Cj6vU11_Cy6mgp0wvU_VpDONKhVZTCcHXO2BSYJfYHw" />
<meta name="verify-v1" content="SfmgGsLEhbFN77PdyLDdfXn/we9drI1+9HLHmmSv0/g=" />
<meta name="verify-v1" content="wytIU1RJHwcGDuN851dweJU4//2C5LKX+qnG2FSiOLM=" />






  




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<script type="text/javascript">var _sf_startpt=(new
Date()).getTime()</script>



  <script type="text/javascript" src="http://assets.onswipe.com/synapse/on.js?usr=boiseweekly" id="onswipe_synapse"></script>





  <script type="text/javascript"><!--
    if (top.location.hostname != self.location.hostname) {
      top.location = self.location.href;
    }
  //--></script>









  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Press-Tribune: No Campaign Finance Transparency in Failed CWI Bond Campaign | Citydesk | Boise Weekly" />
  <meta name="description" content="By the end of Election Day, Nov. 8, a so-called &quot;awareness campaign,&quot; trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers." />
  <meta name="keywords" content="College of Western Idaho, CWI, College of Western Idaho, election results, elections, Boise Weekly, Boise, Idaho, Boise online newspaper, Boise Idaho newspaper, Boise news, Boise arts, Idaho arts, Boise music, Boise entertainment, Boise calendar, Boise events, Boise dining, Boise Idaho news, Idaho politics, Idaho entertainment" />
  <title>Press-Tribune: No Campaign Finance Transparency in Failed CWI Bond Campaign | Citydesk | Boise Weekly</title>

  
  
  
    <meta name="author" content="George Prentice">
  

  
  
  <meta name="news_keywords" content="college of western idaho, cwi, college of western idaho, election results, elections, boise weekly, boise, idaho, boise online newspaper, boise idaho newspaper" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3934806/cwi_campus.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3934806/cwi_campus.jpg" />
  

  
    
      <link rel="canonical" href="http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804" />

  
  

  
    <meta property="fb:app_id" content="147773095298810" />
  

  
  <meta property="og:site_name" content="Boise Weekly" />
  <meta property="og:title" content="Press-Tribune: No Campaign Finance Transparency in Failed CWI Bond Campaign" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3934806/cwi_campus.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="277" />
    
  

  
  
    <meta property="og:description" content="By the end of Election Day, Nov. 8, a so-called &quot;awareness campaign,&quot; trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3934804</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122115531</Attribute>
        <Attribute name="creationdate">20161122073450</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122090610</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479830770</Attribute>
            <Attribute name="title">&lt;i&gt;Press-Tribune&lt;/i&gt;: No Campaign Finance Transparency in Failed CWI Bond Campaign</Attribute>
            <Attribute name="author">1541725</Attribute>
            <Attribute name="authorname">George Prentice</Attribute>
            <Attribute name="authorsortname">Prentice, George</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.boiseweekly.com\/boise\/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign\/Content?oid=3934804"
          },
          "headline": "<i>Press-Tribune<\/i>: No Campaign Finance Transparency in Failed CWI Bond Campaign",
          
            "description": "By the end of Election Day, Nov. 8, a so-called \"awareness campaign,\" trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/boiseweekly\/imager\/u\/original\/3934806\/cwi_campus.jpg",
              "width": 1205,
              "height": 529,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T09:06:10Z",
          "dateModified": "2016-11-22T11:55:31Z",
          
            "author": {
              "name": "George Prentice",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Boise Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.boiseweekly.com\/imager\/b\/google-amp-logo\/808579\/565b\/adminIcon_boise.jpg",
                "width": 283,
                "height": 283,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/boiseweekly/imager/u/slideshow/3934806/cwi_campus.jpg">

    
    

    
      <meta name="twitter:creator" content="@georgepren">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Press-Tribune: No Campaign Finance Transparency in Failed CWI Bond Campaign">
    <meta name="twitter:description" content="By the end of Election Day, Nov. 8, a so-called &quot;awareness campaign,&quot; trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoGlobal" class="GlobalHeader ContentDefault ">

  <div class="LogoGlobalNavContainer">
    
    
      <div id="logo"><a href="http://www.boiseweekly.com/"><em>Boise Weekly</em></a></div>
    


    

    

    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>


    

    

      
        
        
            <ul id="mainNav">
          
          

          

          

          

          <li class="first" id="NavItem_ToRead">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
          </li>
          
        
          

          

          

          

          <li class="" id="NavItem_ToDo">
            <a href="http://www.boiseweekly.com/boise/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
          </li>
          
        
          

          

          

          

          <li class="last" id="NavItem_BW">
            <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self" class="subnav_link" id="SNAVL_BW">BW</a>
          </li>
          
        
            </ul>
          

        
          
          
            
              <h3 class="hidden">Browse To Read</h3>
              <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003" target="_self" title="">News</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/food/Section?oid=920009" target="_self" title="">Food &amp; Drink</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/arts/Section?oid=920004" target="_self" title="">Arts</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/music/Section?oid=920007" target="_self" title="">Music</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/film/Section?oid=920006" target="_self" title="">Screen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/rec/Section?oid=920030" target="_self" title="">Rec &amp; Sports</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/opinion/Section?oid=920002" target="_self" title="">Opinion</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/find/Category?oid=1245649" target="_self" title="">Find of the Week</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/citizen/Category?oid=920096" target="_self" title="">Citizen</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/special-issues/Section?oid=960697" target="_self" title="">City Guides</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SlideshowArchives" target="_self" title="">Slideshows</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/VideoArchives" target="_self" title="">Videos</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/cartoons/Section?oid=920010" target="_self" title="">Cartoons</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/ArticleArchives" target="_self" title="">Archives</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse To Do</h3>
              <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick" target="_self" title="">BW Picks</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620" target="_self" title="">First Thursday</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/EventSearch?narrowByDate=Today" target="_self" title="">All things to do</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/LocationSearch" target="_self" title="">Find a Location</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/puzzle-answers/Content?category=920144" target="_self" title="">Puzzle Answers</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/MovieTimes" target="_self" title="">Movie Times</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://classifieds.boiseweekly.com/" target="_blank" title="">BW Classifieds</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/poll" target="_self" title="">BW Poll</a>
            </li>
            
              </ul>
            
          
            
              <h3 class="hidden">Browse BW</h3>
              <ul class="subnav_content" id="SNAV_BW" style="display:none;">
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/newsletter" target="_self" title="">Sign Up for BW Clique</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/IssueArchives" target="_self" title="">Browse</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SendATip/Page" target="_self" title="">Send a News Tip</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self" title="">Submit an Event</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/SubmitALetter/Page" target="_self" title="">Letters to the Editor</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWWatchdogs/Page" target="_self" title="">Become a Watchdog</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWCard/Page" target="_self" title="">Smartcard</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.boiseweekly.com/boise/BWOnTheTown/Page" target="_self" title="">Get BW On the Town</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://www.zeemaps.com/view?group=800285&x=-116.417006&y=43.600457&z=6" target="_blank" title="">Find BW</a>
            </li>
            
          
            

            

            <li class="">
              <a href="http://boiseweekly.newskeepsake.com/index.html" target="_blank" title="">Get Reprints &amp; Plaques</a>
            </li>
            
          
            

            

            <li class="">
              <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self" title="">Subscribe</a>
            </li>
            
              </ul>
            
          

          

          
            
            
              <script>
              (function(){
                jQuery('#LogoGlobal .subnav_link').parent().each(function(){
                  var navigationID = jQuery(this).attr('id');
                  var navigationSelector = '#LogoGlobal #'+navigationID;
                  var navMenuSelector = '#LogoGlobal #SNAV_'+navigationID.split('_')[1];
                  revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
                });
              })();
              </script>
            
          

        
      



      

      <div data-view="loggedout" style="display:none">
        <ul>
          <li><a href="#LogIn">Log in</a></li>
        </ul>
      </div>
      <div data-view="loggedin" style="display:none">
        <div class="memberIcon">
          <span data-label="userimage">
            <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
          </span>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none;">
          <li><strong data-label="username">Username</strong></li>
          <li><a href="http://posting.boiseweekly.com/boise/MyProfile">View Profile</a></li>
          <li><a href="http://posting.boiseweekly.com/boise/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.boiseweekly.com/boise/Logout">Log Out</a></li>
        </ul>
      </div>

      
      
        <script>
          new Foundation.LoginRequiredComponent("LogoGlobal");
        </script>
      

      <script>
      /* LOGIN WIDGET */
      "use strict";
      (function(){
        var hoverSelector = '#LogoGlobal div.memberIcon';
        var clickSelector = '';
        var panelSelector = '#LogoGlobal ul#login-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');
      })();
      </script>



      

      

      

      
      <div class="search-link dropdown-link">
        <form class="search-form" id="searchbox_011361625582865859130:jrazxjahhua" action="http://www.boiseweekly.com/boise/Search">
          <input type="hidden" name="cx" value="011361625582865859130:jrazxjahhua" />
          <input type="hidden" name="cof" value="FORID:9" />
          <div class="searchIcon">
            Search
          </div>
          <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
            <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
            <li class="search-option"><a class="search-all" href="http://www.boiseweekly.com/boise/Search"><span class="dark-search-icon"></span> All</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
            <li class="search-option"><a href="http://www.boiseweekly.com/boise/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
          </ul>
        </form>
      </div>

      <script>
      // 
      "use strict";
      (function(){

        var hoverSelector = '#LogoGlobal div.searchIcon';
        var clickSelector = '#LogoGlobal input#search-input';
        var panelSelector = '#LogoGlobal ul#search-dropdown';
        revealPanel(hoverSelector, clickSelector, panelSelector, '');

        var searchFormSelector = '#LogoGlobal form.search-form';
        var searchOptionLinkSelector = '#LogoGlobal li.search-option a';
        var searchInputSelector = '#LogoGlobal input#search-input';

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return false;
          }
          return true;
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"");
          },1000);
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(canProceed(e.target, true)){
            console.log('form submitted proceed');
          }else{
            e.preventDefault();
            console.log('form submitted can\'t proceed');
            enterKeywordMessage();
          }
        });

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault();
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            console.log('link clicked proceed');
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit();
            } else {
              var newLocation = jQuery(e.target).attr('href') || "";
              var catVal = jQuery(e.target).attr('data-category');
              var catParam = catVal != undefined ? "&category="+catVal : "";
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam;
            }
          }else{
            console.log('link clicked can\'t proceed');
            enterKeywordMessage();
          }
        });

      })();
      </script>



      

      
          <ul class="iconList">
        
        
          <li id="icon-Instagram" class=" first">
            
              <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank"><img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" width="97" height="97" alt="Instagram" title="Instagram" /></a>
            
          </li>
        
      
        
          <li id="icon-Facebook" class="">
            
              <a href="http://www.facebook.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" width="97" height="97" alt="Facebook" title="Facebook" /></a>
            
          </li>
        
      
        
          <li id="icon-Twitter" class=" last">
            
              <a href="http://twitter.com/boiseweekly" target="_blank"><img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" width="97" height="97" alt="Twitter" title="Twitter" /></a>
            
          </li>
        
      
          </ul>
        

    <div class="clear"></div>
  </div><!-- End .navContainer -->

</div><!-- End #LogoGlobal -->



<div id="BannerAndIssueBugs" class="GlobalHeader ContentDefault ">
  
  <div class="issueBugs" style="float:right;">
      
        <div class="issueCoverthis">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3931239">
          
            <img src="/imager/b/cover/3931239/ef6e/01_Cover_2522GG.jpg" height="90px" alt="Gift Guide 2016 Tue. Nov. 15" title="Gift Guide 2016 Tue. Nov. 15"/>
           
           
             <div class="thisWeek">This Week</div>
           
          </a>
        </div>
      
        <div class="issueCoverlast">
          <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3931014">
          
            <img src="/imager/b/cover/3931014/e55b/Cover25-22.jpg" height="90px" alt="Boise Weekly Wed. Nov. 16" title="Boise Weekly Wed. Nov. 16"/>
           
             	
             <div class="LastWeek">Last Issue</div>
          
          </a>
        </div>
      
  </div>	

  
  <div class="banner_ad" style="float:left;">
    <!-- /1041716/bw_Ros_728X90_Top_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_top_1" style="" data-slot="/1041716/bw_Ros_728X90_Top_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_top_1');
                });
            </script>
          </div>
  </div>

  <div class="clear"></div>

</div><!-- End #BannerAndIssueBugs -->


<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1041716/bw_Ros_980X30_Top_1 -->
          <div id="div-gpt-ad-bw_ros_980x30_top_1" style="" data-slot="/1041716/bw_Ros_980X30_Top_1" data-output="asynchronous" data-width="980" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_980x30_top_1');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.boiseweekly.com/boise/IssueArchives?issue=3931014">November 22, 2016</a>
          
        </span>

  			
          <a href="http://www.boiseweekly.com/boise/news/Section?oid=920003">News</a>
        
        
          &raquo; <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">Citydesk</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature">
      <div class="storyHead">
        <h1 class="headline headline-3934804"><i>Press-Tribune</i>: No Campaign Finance Transparency in Failed CWI Bond Campaign&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" rel="author">George Prentice</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/georgepren" title="georgepren" target="_blank">@georgepren</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature">
        
        
        

        
          
          






          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/boiseweekly/imager/u/original/3934806/cwi_campus.jpg" class="zoomable" rel="contentImg_gal-3934804" title="Artist&#39;s rendering of the proposed CWI-Boise campus. - COLLEGE OF WESTERN IDAHO">                  <img src="http://media2.fdncms.com/boiseweekly/imager/u/blog/3934806/cwi_campus.jpg?cb=1479829761" width="630" height="277" alt="Artist&#39;s rendering of the proposed CWI-Boise campus. - COLLEGE OF WESTERN IDAHO" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              College of Western Idaho                                          </li>                                                                                                                            <li class="imageCaption">                      <small>Artist's rendering of the proposed CWI-Boise campus.</small>                    </li>                                                                                                </ul>                                                       </div>While College of Western Idaho officials reconsider their strategy following the school's recent failure to secure enough votes for a $180 million bond, one thing trustees won't have to do is show the public who helped fund the losing effort. <br>
<br>
<a href="http://www.idahopress.com/news/local/bond-campaign-finances-exempt-from-disclosure/article_fce72590-86eb-5445-9bc3-737284f13fcd.html" target="_blank">The <i>Idaho Press-Tribune</i> reports </a>donations for such bond elections aren't subject to the same campaign finance disclosure rules candidates must follow. The question of who was paying for the community college's bond push surfaced in the final days of the election, when a so-called "awareness campaign" trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers. Idaho law states public schools are not allowed to actively campaign in bond and/or levy elections, but CWI officials insisted the marketing effort was not designed to promote the bond.<br>
<br>
 
<div class="contentImageRight" style="overflow:hidden;">                                        <img src="http://media2.fdncms.com/boiseweekly/imager/u/blog/3934808/cwi.jpg?cb=1479840931" width="240" height="150" alt="CWIDAHO.CC" />                                                                                                           <ul style="width:240px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              cwidaho.cc                                          </li>                                                                                                                                                                                      </ul>                                                       </div> CWI trustees had asked voters to approve the $180 million bond, intended to help finance a new Boise campus and upgrade the college's Canyon County campus. By the end of Election Day, Nov. 8,<a href="/boise/election-results-2016-no-to-cwi-bond-yes-to-hjr-5/Content?oid=3928197" target="_blank">&nbsp;only 59 percent of voters said "yes,"</a> falling short of the 2/3rds majority required to pass the measure. Only in precincts of Boise's North End did more than 66.6 percent of voters approve of the bond. Things were worse in Canyon County, where only 51 percent of voters were in favor of the bond.<br>
 <br>
 An effort to hold all election measures—including bonds and levies—accountable to the same campaign finance transparency laws failed in the 2016 Idaho Legislature, but the <i>Press-Tribune</i> reports sponsors are anxious to push a similar proposal through the 2017 session of the Legislature.<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





















    
    
    
    





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.boiseweekly.com
    var.publicDesktopServer = http://www.boiseweekly.com
    var.shareUrl = http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804
    s/http\:\/\/www\.boiseweekly\.com/http\:\/\/www\.boiseweekly\.com/
    var.shareUrl = http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804"></div>
</div></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content%3Foid%3D3934804&text=Press-Tribune%3A%20No%20Campaign%20Finance%20Transparency%20in%20Failed%20CWI%20Bond%20Campaign" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Press-Tribune%3A%20No%20Campaign%20Finance%20Transparency%20in%20Failed%20CWI%20Bond%20Campaign&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fboiseweekly%2Fimager%2Fu%2Fslideshow%2F3934806%2Fcwi_campus.jpg&amp;url=http%3A%2F%2Fwww.boiseweekly.com%2Fboise%2Fpress-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign%2FContent%3Foid%3D3934804" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content%3Foid%3D3934804&amp;title=Press-Tribune%3A%20No%20Campaign%20Finance%20Transparency%20in%20Failed%20CWI%20Bond%20Campaign" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content%3Foid%3D3934804&amp;title=Press-Tribune%3A%20No%20Campaign%20Finance%20Transparency%20in%20Failed%20CWI%20Bond%20Campaign" target="_blank" class="toolIconLink"><img src="/binary/472e/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content%3Foid%3D3934804&amp;title=Press-Tribune%3A%20No%20Campaign%20Finance%20Transparency%20in%20Failed%20CWI%20Bond%20Campaign" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.boiseweekly.com/boise/Tools/EmailFriend?oid=3934804" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?mode=print&amp;oid=3934804" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.boiseweekly.com/boise/Profile/MyFavorites?add=3934804">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3934804" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee150b130473d62" addthis:url="http://www.boiseweekly.com/boise/press-tribune-no-campaign-finance-transparency-in-failed-cwi-bond-campaign/Content?oid=3934804" addthis:title="Press-Tribune: No Campaign Finance Transparency in Failed CWI Bond Campaign" addthis:description="By the end of Election Day, Nov. 8, a so-called "awareness campaign," trumpeting the importance of CWI began appearing on television, online and in Treasure Valley newspapers." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee150b130473d62", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/election-results-2016-no-to-cwi-bond-yes-to-hjr-5/Content?oid=3928197">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3928236/vote.jpg" alt="Election Results 2016: &#39;No&#39; to CWI Bond, &#39;Yes&#39; to HJR 5" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/election-results-2016-no-to-cwi-bond-yes-to-hjr-5/Content?oid=3928197">Election Results 2016: 'No' to CWI Bond, 'Yes' to HJR 5</a>
    </h4>
    <div class="date">Nov  9, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-unveils-180-million-25-year-bond-initiative-to-build-boise-campus-expand-nampa-campus/Content?oid=3883786">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3883826/cwi_campus.jpg" alt="CWI Unveils $180 Million, 25-Year Bond Initiative to Build Boise Campus, Expand Nampa Operations" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-unveils-180-million-25-year-bond-initiative-to-build-boise-campus-expand-nampa-campus/Content?oid=3883786">CWI Unveils $180 Million, 25-Year Bond Initiative to Build Boise Campus, Expand Nampa Operations</a>
    </h4>
    <div class="date">Sep  6, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-trustees-will-unveil-bond-initiative-this-week-to-fund-boise-campus/Content?oid=3883124">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3883129/cwi_campus_aerial_hybrid_concept.jpg" alt="CWI Trustees Will Unveil Bond Initiative This Week to Fund Boise Campus" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-trustees-will-unveil-bond-initiative-this-week-to-fund-boise-campus/Content?oid=3883124">CWI Trustees Will Unveil Bond Initiative This Week to Fund Boise Campus</a>
    </h4>
    <div class="date">Sep  4, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-moving-forward-with-west-boise-land-purchase-at-lower-sales-price/Content?oid=3671093">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3671134/cwi_logo_facebook.jpg" alt="CWI Moving Forward With West Boise Land Purchase (At Lower Price)" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-moving-forward-with-west-boise-land-purchase-at-lower-sales-price/Content?oid=3671093">CWI Moving Forward With West Boise Land Purchase (At Lower Price)</a>
    </h4>
    <div class="date">Dec  8, 2015</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-lets-public-give-feedback-on-boise-campus-design-on-sept-22/Content?oid=3597286">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3597289/img_4219.jpg" alt="CWI to Gather Public Feedback on Boise Campus Design" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-lets-public-give-feedback-on-boise-campus-design-on-sept-22/Content?oid=3597286">CWI to Gather Public Feedback on Boise Campus Design</a>
    </h4>
    <div class="date">Sep 20, 2015</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/appraisal-values-cwi-boise-parcel-at-8975-million/Content?oid=3542166">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3542622/cwi_logo_facebook.jpg" alt="Appraisal Values CWI-Boise Parcel at $8.975 Million" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/appraisal-values-cwi-boise-parcel-at-8975-million/Content?oid=3542166">Appraisal Values CWI-Boise Parcel at $8.975 Million</a>
    </h4>
    <div class="date">Jul 22, 2015</div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/boise/ArticleArchives?category=920056" rel="tag">Citydesk</a>, <a href="/boise/ArticleArchives?topic=2295828" rel="tag">College of Western Idaho</a>, <a href="/boise/ArticleArchives?topic=961720" rel="tag">election results</a>, <a href="/boise/ArticleArchives?topic=961897" rel="tag">elections</a>, <a href="/boise/ArticleArchives?tag=College%20of%20Western%20Idaho" rel="tag">College of Western Idaho</a>, <a href="/boise/ArticleArchives?tag=CWI" rel="tag">CWI</a></p>          
  </div> <!-- end StoryTags -->


















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestcitydesk">
          <span class="headingText">
          
            Speaking of College Of Western Idaho, CWI
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/election-results-2016-no-to-cwi-bond-yes-to-hjr-5/Content?oid=3928197">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3928236/vote.jpg" alt="Election Results 2016: &#39;No&#39; to CWI Bond, &#39;Yes&#39; to HJR 5" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/election-results-2016-no-to-cwi-bond-yes-to-hjr-5/Content?oid=3928197">Election Results 2016: 'No' to CWI Bond, 'Yes' to HJR 5</a>
    </h4>
    <div class="date">Nov  9, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-unveils-180-million-25-year-bond-initiative-to-build-boise-campus-expand-nampa-campus/Content?oid=3883786">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3883826/cwi_campus.jpg" alt="CWI Unveils $180 Million, 25-Year Bond Initiative to Build Boise Campus, Expand Nampa Operations" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-unveils-180-million-25-year-bond-initiative-to-build-boise-campus-expand-nampa-campus/Content?oid=3883786">CWI Unveils $180 Million, 25-Year Bond Initiative to Build Boise Campus, Expand Nampa Operations</a>
    </h4>
    <div class="date">Sep  6, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/cwi-trustees-will-unveil-bond-initiative-this-week-to-fund-boise-campus/Content?oid=3883124">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3883129/cwi_campus_aerial_hybrid_concept.jpg" alt="CWI Trustees Will Unveil Bond Initiative This Week to Fund Boise Campus" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/cwi-trustees-will-unveil-bond-initiative-this-week-to-fund-boise-campus/Content?oid=3883124">CWI Trustees Will Unveil Bond Initiative This Week to Fund Boise Campus</a>
    </h4>
    <div class="date">Sep  4, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.boiseweekly.com/boise/ArticleArchives?tag=College%20of%20Western%20Idaho%7C%7CCWI" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by George Prentice</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/banks-of-the-cascades-acquired-by-first-interstate-bank/Content?oid=3934828">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3935180/bank_of_cascades.jpg" alt="Bank of the Cascades Acquired by First Interstate Bank" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/banks-of-the-cascades-acquired-by-first-interstate-bank/Content?oid=3934828">Bank of the Cascades Acquired by First Interstate Bank</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/thanksgivings-huge-carbon-footprint/Content?oid=3934810">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3934823/thanksgiving_dinner_alc2.jpg" alt="Thanksgiving&#39;s Huge Carbon Footprint" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/thanksgivings-huge-carbon-footprint/Content?oid=3934810">Thanksgiving's Huge Carbon Footprint</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/thanksgiving-2016-planes-trains-and-well-you-know/Content?oid=3934197">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3934242/thanksgiving_dinner_alc2.jpg" alt="Thanksgiving 2016: Planes, Trains and... Well, You Know" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/thanksgiving-2016-planes-trains-and-well-you-know/Content?oid=3934197">Thanksgiving 2016: Planes, Trains and... Well, You Know</a>
    </h4>
    <div class="date">Nov 21, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.boiseweekly.com/boise/ArticleArchives?author=1541725" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/literacy-in-the-park-we-bring-the-libraries-to-them/Content?oid=3498420">
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/bigsquare/3498432/literacy_2.jpg" alt="Literacy in the Park: &#39;We Bring the Libraries to Them&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/literacy-in-the-park-we-bring-the-libraries-to-them/Content?oid=3498420">Literacy in the Park: 'We Bring the Libraries to Them'</a>
    </h4>
    <div class="date">Jun  8, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/barbacoa-owner-facing-felony-charges-goes-to-trial-this-week/Content?oid=3454449">
        <img src="http://media2.fdncms.com/boiseweekly/imager/prosecutors-amended-their-initial-complain/u/bigsquare/3454669/showmugshot.jpeg" alt="UPDATE: Barbacoa Owner Found Guilty of Felony Drug Possession, Not Guilty of Domestic Battery" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/barbacoa-owner-facing-felony-charges-goes-to-trial-this-week/Content?oid=3454449">UPDATE: Barbacoa Owner Found Guilty of Felony Drug Possession, Not Guilty of Domestic Battery</a>
    </h4>
    <div class="date">Apr 23, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.boiseweekly.com/boise/dave-bieter-probably-idahos-most-successful-modern-day-politician/Content?oid=3640263">
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/bigsquare/3640265/hoods_mayorbieter.jpg" alt="Dave Bieter: Probably Idaho&#39;s Most Successful Modern-Day Politician" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/dave-bieter-probably-idahos-most-successful-modern-day-politician/Content?oid=3640263">Dave Bieter: Probably Idaho's Most Successful Modern-Day Politician</a>
    </h4>
    <div class="date">Nov  4, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056">More Citydesk &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="ContentBox" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_1 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_1" style="" data-slot="/1041716/bw_Content_300X250_Bottom_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_1');
                });
            </script>
          </div>
</div><div id="ContentBox2" class="MainColumn ContentDefault MediumRectangle Ad">
  <!-- /1041716/bw_Content_300X250_Bottom_2 -->
          <div id="div-gpt-ad-bw_content_300x250_bottom_2" style="" data-slot="/1041716/bw_Content_300X250_Bottom_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_bottom_2');
                });
            </script>
          </div>
</div>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  

  
  

  

  

  

  

  
  

  

  
  

  
  

  
  

  

  

  

  

  
  


  









  
  

  

   

  

  

  

  
  


  

  

  

  

  


  

  <div id="EventTabbedRotator" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2 class="sectionHeader">Calendar</h2>
    </div>

    <div> <!-- Top Portion -->

      <div id="EventCalendar"> <!-- Tabbed Box -->  
        <div class="tabs">  
          <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
          <div class="tabBack tabCenter"><a href="#">Clubs</a></div> 
          <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
          <div class="tabBack tabRight"><a href="#">Art</a></div>
        </div>
        <div class="clear"></div>

        

        

        <div class="eventSearchBody" >
          <form name="eventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-11-22" selected="selected">Tue. Nov. 22</option>
          
        
          
          
            <option value="2016-11-23">Wed. Nov. 23</option>
          
        
          
          
            <option value="2016-11-24">Thu. Nov. 24</option>
          
        
          
          
            <option value="2016-11-25">Fri. Nov. 25</option>
          
        
          
          
            <option value="2016-11-26">Sat. Nov. 26</option>
          
        
          
          
            <option value="2016-11-27">Sun. Nov. 27</option>
          
        
          
          
            <option value="2016-11-28">Mon. Nov. 28</option>
          
        
          
          
            <option value="2016-11-29">Tue. Nov. 29</option>
          
        
          
          
            <option value="2016-11-30">Wed. Nov. 30</option>
          
        
          
          
            <option value="2016-12-01">Thu. Dec. 1st</option>
          
        
          
          
            <option value="2016-12-02">Fri. Dec. 2nd</option>
          
        
          
          
            <option value="2016-12-03">Sat. Dec. 3rd</option>
          
        
          
          
            <option value="2016-12-04">Sun. Dec.  4</option>
          
        
          
          
            <option value="2016-12-05">Mon. Dec.  5</option>
          
        
          
          
            <option value="2016-12-06">Tue. Dec.  6</option>
          
        
          
          
            <option value="2016-12-07">Wed. Dec.  7</option>
          
        
          
          
            <option value="2016-12-08">Thu. Dec.  8</option>
          
        
          
          
            <option value="2016-12-09">Fri. Dec.  9</option>
          
        
          
          
            <option value="2016-12-10">Sat. Dec. 10</option>
          
        
          
          
            <option value="2016-12-11">Sun. Dec. 11</option>
          
        
          
          
            <option value="2016-12-12">Mon. Dec. 12</option>
          
        
          
          
            <option value="2016-12-13">Tue. Dec. 13</option>
          
        
          
          
            <option value="2016-12-14">Wed. Dec. 14</option>
          
        
          
          
            <option value="2016-12-15">Thu. Dec. 15</option>
          
        
          
          
            <option value="2016-12-16">Fri. Dec. 16</option>
          
        
          
          
            <option value="2016-12-17">Sat. Dec. 17</option>
          
        
          
          
            <option value="2016-12-18">Sun. Dec. 18</option>
          
        
          
          
            <option value="2016-12-19">Mon. Dec. 19</option>
          
        
          
          
            <option value="2016-12-20">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="1667432" >&nbsp;&nbsp;Animals & Pets</option>
              
                
                <option value="942623" >&nbsp;&nbsp;Art</option>
              
                
                <option value="942624" >&nbsp;&nbsp;Calls to Artists</option>
              
                
                <option value="942629" >&nbsp;&nbsp;Citizen</option>
              
                
                <option value="942622" >&nbsp;&nbsp;Festivals & Events</option>
              
                
                <option value="3133443" >&nbsp;&nbsp;Food</option>
              
                
                <option value="942625" >&nbsp;&nbsp;Kids & Teens</option>
              
                
                <option value="942626" >&nbsp;&nbsp;Literature</option>
              
                
                <option value="942651" >&nbsp;&nbsp;Odds & Ends</option>
              
                
                <option value="942634" >&nbsp;&nbsp;On Stage</option>
              
                
                <option value="942646" >&nbsp;&nbsp;Religious/Spiritual</option>
              
                
                <option value="942639" >&nbsp;&nbsp;Sports & Fitness</option>
              
                
                <option value="942648" >&nbsp;&nbsp;Talks & Lectures</option>
              
                
                <option value="942640" >&nbsp;&nbsp;Workshops & Classes</option>
              
                
                <option value="942652" >&nbsp;&nbsp;Events</option>
              
                
                <option value="942658" >&nbsp;&nbsp;Events & Workshops</option>
              
                
                <option value="942656" >&nbsp;&nbsp;Recurring</option>
              
                
                <option value="942655" >&nbsp;&nbsp;Register</option>
              
                
                <option value="942653" >&nbsp;&nbsp;Special Screenings</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="musicEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="940626" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-11-22" selected="selected">Tue. Nov. 22</option>
          
        
          
          
            <option value="2016-11-23">Wed. Nov. 23</option>
          
        
          
          
            <option value="2016-11-24">Thu. Nov. 24</option>
          
        
          
          
            <option value="2016-11-25">Fri. Nov. 25</option>
          
        
          
          
            <option value="2016-11-26">Sat. Nov. 26</option>
          
        
          
          
            <option value="2016-11-27">Sun. Nov. 27</option>
          
        
          
          
            <option value="2016-11-28">Mon. Nov. 28</option>
          
        
          
          
            <option value="2016-11-29">Tue. Nov. 29</option>
          
        
          
          
            <option value="2016-11-30">Wed. Nov. 30</option>
          
        
          
          
            <option value="2016-12-01">Thu. Dec. 1st</option>
          
        
          
          
            <option value="2016-12-02">Fri. Dec. 2nd</option>
          
        
          
          
            <option value="2016-12-03">Sat. Dec. 3rd</option>
          
        
          
          
            <option value="2016-12-04">Sun. Dec.  4</option>
          
        
          
          
            <option value="2016-12-05">Mon. Dec.  5</option>
          
        
          
          
            <option value="2016-12-06">Tue. Dec.  6</option>
          
        
          
          
            <option value="2016-12-07">Wed. Dec.  7</option>
          
        
          
          
            <option value="2016-12-08">Thu. Dec.  8</option>
          
        
          
          
            <option value="2016-12-09">Fri. Dec.  9</option>
          
        
          
          
            <option value="2016-12-10">Sat. Dec. 10</option>
          
        
          
          
            <option value="2016-12-11">Sun. Dec. 11</option>
          
        
          
          
            <option value="2016-12-12">Mon. Dec. 12</option>
          
        
          
          
            <option value="2016-12-13">Tue. Dec. 13</option>
          
        
          
          
            <option value="2016-12-14">Wed. Dec. 14</option>
          
        
          
          
            <option value="2016-12-15">Thu. Dec. 15</option>
          
        
          
          
            <option value="2016-12-16">Fri. Dec. 16</option>
          
        
          
          
            <option value="2016-12-17">Sat. Dec. 17</option>
          
        
          
          
            <option value="2016-12-18">Sun. Dec. 18</option>
          
        
          
          
            <option value="2016-12-19">Mon. Dec. 19</option>
          
        
          
          
            <option value="2016-12-20">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
      
    </select>
            <select name="eventCategory">
              <option value="">-All Categories-</option>
              
                
                <option value="942661" >Alternative</option>
              
                
                <option value="2282632" >Americana</option>
              
                
                <option value="942662" >Blues</option>
              
                
                <option value="942663" >Country</option>
              
                
                <option value="942660" >Electronic</option>
              
                
                <option value="942665" >Hip-Hop/Rap</option>
              
                
                <option value="942666" >Jazz</option>
              
                
                <option value="942671" >Metal</option>
              
                
                <option value="942669" >Pop</option>
              
                
                <option value="942674" >Punk</option>
              
                
                <option value="2813503" >R&B</option>
              
                
                <option value="942672" >Reggae</option>
              
                
                <option value="942659" >Rock</option>
              
                
                <option value="942664" >Singer-Songwriter</option>
              
                
                <option value="942670" >Variety</option>
              
                
                <option value="942667" >World</option>
              
            </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="film" onchange="submit();">
              <option value="">Select a movie</option>
              
                <option value="3902810">The Accountant</option>
              
                <option value="3926069">Allied</option>
              
                <option value="3923140">Almost Christmas</option>
              
                <option value="3923150">Arrival</option>
              
                <option value="3842815">Bad Moms</option>
              
                <option value="3934832">Bad Santa</option>
              
                <option value="3931451">Bad Santa 2</option>
              
                <option value="3888051">The Beatles: Eight Days a Week -- The Touring Years</option>
              
                <option value="3823123">The BFG</option>
              
                <option value="3927463">Billy Lynn&#39;s Long Halftime Walk</option>
              
                <option value="3926520">Bleed for This</option>
              
                <option value="3855824">Captain Fantastic</option>
              
                <option value="3918068">Certain Women</option>
              
                <option value="3827319">Dark Horse</option>
              
                <option value="3893220">Deepwater Horizon</option>
              
                <option value="3907695">Doctor Strange</option>
              
                <option value="3907696">Doctor Strange 3D</option>
              
                <option value="3871025">Don&#39;t Breathe</option>
              
                <option value="3902818">The Dressmaker</option>
              
                <option value="3926516">The Edge of Seventeen</option>
              
                <option value="3910517">Fantastic Beasts and Where to Find Them</option>
              
                <option value="3910529">Fantastic Beasts and Where to Find Them 3D</option>
              
                <option value="3911420">Fantastic Beasts and Where to Find Them: An IMAX 3D Experience</option>
              
                <option value="3911454">Fantastic Beasts and Where to Find Them: The IMAX 2D Experience</option>
              
                <option value="3801427">Finding Dory</option>
              
                <option value="3896094">The Girl on the Train</option>
              
                <option value="3919932">Greater</option>
              
                <option value="3915348">Hacksaw Ridge</option>
              
                <option value="3861588">Hunt for the Wilderpeople</option>
              
                <option value="3914230">Inferno</option>
              
                <option value="3900768">Jack Reacher: Never Go Back</option>
              
                <option value="3841637">Jason Bourne</option>
              
                <option value="3909185">Keeping Up With the Joneses</option>
              
                <option value="3866738">Kubo and the Two Strings</option>
              
                <option value="3889353">The Magnificent Seven</option>
              
                <option value="3918057">A Man Called Ove</option>
              
                <option value="3893197">Masterminds</option>
              
                <option value="3899054">Middle School: The Worst Years of My Life</option>
              
                <option value="3894019">Miss Peregrine&#39;s Home for Peculiar Children</option>
              
                <option value="3926061">Moana</option>
              
                <option value="3926062">Moana 3D</option>
              
                <option value="3926525">Moonlight</option>
              
                <option value="3907721">Ouija: Origin of Evil</option>
              
                <option value="3852685">Pete&#39;s Dragon</option>
              
                <option value="3852778">Pete&#39;s Dragon 3D</option>
              
                <option value="3896638">Queen of Katwe</option>
              
                <option value="3930855">Rules Don&#39;t Apply</option>
              
                <option value="3823088">The Secret Life of Pets 3D</option>
              
                <option value="3823086">The Secret Life of Pets</option>
              
                <option value="3926505">Shut In</option>
              
                <option value="3910559">Spirit of the Game</option>
              
                <option value="3886386">Storks</option>
              
                <option value="3848443">Suicide Squad</option>
              
                <option value="3915337">Trolls</option>
              
                <option value="3917521">Trolls 3D</option>
              
                <option value="3907714">Tyler Perry&#39;s Boo! A Madea Halloween</option>
              
            </select>
            <noscript>
              <br />
              <input type="submit" value="Search" />
            </noscript>
          </form>
          <p>or</p>
          <form name="movietimesSearchForm" method="get" action="http://www.boiseweekly.com/boise/MovieTimes">
            <select name="location" onchange="submit();">
              <option value="">Select a location</option>
              
                <option value="2230281" >Big Wood 4</option>
              
                <option value="3849239" >Bonner Mall Cinemas</option>
              
                <option value="962966" >Country Club Reel Theatre</option>
              
                <option value="3368791" >Edwards Boise Downtown Stadium 9</option>
              
                <option value="940347" >Edwards Boise Stadium 21 with IMAX</option>
              
                <option value="2230284" >Edwards Nampa Gateway Stadium 12</option>
              
                <option value="962967" >Edwards Nampa Spectrum Stadium 14</option>
              
                <option value="941189" >Magic Lantern  Cinemas</option>
              
                <option value="962971" >Majestic Cinemas-Meridian</option>
              
                <option value="962972" >Nampa Reel Theatre</option>
              
                <option value="2230283" >Northern Lights Cinema Grill</option>
              
                <option value="962973" >Northgate Reel Theatre</option>
              
                <option value="962974" >Overland Park Cinemas</option>
              
                <option value="2230278" >Take One Cinema</option>
              
                <option value="939926" >The Flicks</option>
              
                <option value="3472328" >The Reel Theatre 8 Ontario</option>
              
                <option value="2991341" >Village Cinema</option>
              
            </select>
            <noscript>
               <br />
               <input type="submit" value="Search" />
            </noscript>
          </form>
        </div>

        

        

        <div class="eventSearchBody" style="display: none;">
          <form name="artEventSearchForm" method="get" action="http://www.boiseweekly.com/boise/EventSearch">
            <input type="hidden" name="eventSection" value="" />
            <input type="hidden" name="eventCategory" value="942623" />
            <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2016-11-22" selected="selected">Tue. Nov. 22</option>
          
        
          
          
            <option value="2016-11-23">Wed. Nov. 23</option>
          
        
          
          
            <option value="2016-11-24">Thu. Nov. 24</option>
          
        
          
          
            <option value="2016-11-25">Fri. Nov. 25</option>
          
        
          
          
            <option value="2016-11-26">Sat. Nov. 26</option>
          
        
          
          
            <option value="2016-11-27">Sun. Nov. 27</option>
          
        
          
          
            <option value="2016-11-28">Mon. Nov. 28</option>
          
        
          
          
            <option value="2016-11-29">Tue. Nov. 29</option>
          
        
          
          
            <option value="2016-11-30">Wed. Nov. 30</option>
          
        
          
          
            <option value="2016-12-01">Thu. Dec. 1st</option>
          
        
          
          
            <option value="2016-12-02">Fri. Dec. 2nd</option>
          
        
          
          
            <option value="2016-12-03">Sat. Dec. 3rd</option>
          
        
          
          
            <option value="2016-12-04">Sun. Dec.  4</option>
          
        
          
          
            <option value="2016-12-05">Mon. Dec.  5</option>
          
        
          
          
            <option value="2016-12-06">Tue. Dec.  6</option>
          
        
          
          
            <option value="2016-12-07">Wed. Dec.  7</option>
          
        
          
          
            <option value="2016-12-08">Thu. Dec.  8</option>
          
        
          
          
            <option value="2016-12-09">Fri. Dec.  9</option>
          
        
          
          
            <option value="2016-12-10">Sat. Dec. 10</option>
          
        
          
          
            <option value="2016-12-11">Sun. Dec. 11</option>
          
        
          
          
            <option value="2016-12-12">Mon. Dec. 12</option>
          
        
          
          
            <option value="2016-12-13">Tue. Dec. 13</option>
          
        
          
          
            <option value="2016-12-14">Wed. Dec. 14</option>
          
        
          
          
            <option value="2016-12-15">Thu. Dec. 15</option>
          
        
          
          
            <option value="2016-12-16">Fri. Dec. 16</option>
          
        
          
          
            <option value="2016-12-17">Sat. Dec. 17</option>
          
        
          
          
            <option value="2016-12-18">Sun. Dec. 18</option>
          
        
          
          
            <option value="2016-12-19">Mon. Dec. 19</option>
          
        
          
          
            <option value="2016-12-20">Tue. Dec. 20</option>
          
        
          
          
            <option value="2016-12-21">Wed. Dec. 21</option>
          
        
          
          
            <option value="2016-12-22">Thu. Dec. 22</option>
          
        
      
    </select>
            <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          <option value="2526024" >&nbsp;&nbsp;Placerville</option>
        
          <option value="939892" >&nbsp;&nbsp;North Boise</option>
        
          <option value="939889" >&nbsp;&nbsp;Boise Downtown and Fringe</option>
        
          <option value="2610472" >&nbsp;&nbsp;Broadway Avenue</option>
        
          <option value="2610471" >&nbsp;&nbsp;State Street</option>
        
          <option value="939890" >&nbsp;&nbsp;West Boise</option>
        
          <option value="939891" >&nbsp;&nbsp;Bench</option>
        
          <option value="1492439" >&nbsp;&nbsp;Middleton</option>
        
          <option value="1480621" >&nbsp;&nbsp;Marsing</option>
        
          <option value="939893" >&nbsp;&nbsp;Meridian</option>
        
          <option value="939885" >&nbsp;&nbsp;Southwestern Idaho</option>
        
          <option value="939884" >&nbsp;&nbsp;Eastern Idaho</option>
        
          <option value="939883" >&nbsp;&nbsp;Central Idaho</option>
        
          <option value="939882" >&nbsp;&nbsp;North Idaho</option>
        
          <option value="939887" >&nbsp;&nbsp;East Boise</option>
        
          <option value="939888" >&nbsp;&nbsp;Southeast Boise</option>
        
          <option value="1014713" >&nbsp;&nbsp;Kuna</option>
        
          <option value="939894" >&nbsp;&nbsp;Oregon</option>
        
          <option value="1014712" >&nbsp;&nbsp;Eagle</option>
        
          <option value="1014714" >&nbsp;&nbsp;Caldwell</option>
        
          <option value="1014715" >&nbsp;&nbsp;Nampa</option>
        
          <option value="1014716" >&nbsp;&nbsp;Star</option>
        
          <option value="1014717" >&nbsp;&nbsp;Emmett</option>
        
          <option value="1014718" >&nbsp;&nbsp;Garden City</option>
        
          <option value="1035018" >&nbsp;&nbsp;South Boise</option>
        
          <option value="940625" >&nbsp;&nbsp;Greater Boise Area</option>
        
      
    </select>
            <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
            <input type="submit" value="go" />
          </form>
        </div>


        

        <div id="TodaysPick"> <!-- Todays Pick Box -->
          <h4 style="text-align:center;color:#000;">Today's Pick</h4>
          

          

          

          
              
                <a href="http://www.boiseweekly.com/boise/friends-of-the-library-bake-sale/Event?oid=3926825">
               <img src="http://media1.fdncms.com/boiseweekly/imager/u/hometoppick/3926824/ada_library.jpg" alt="" class="storyImg" />
             </a>
            
            <a href="http://www.boiseweekly.com/boise/friends-of-the-library-bake-sale/Event?oid=3926825">Friends of the Library Bake Sale</a>
                
          
        </div>  <!-- End Todays Pick Box -->

        

        <ul class="quickLinks">
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=940626&amp;narrowByDate=Today">Music</a></li>
          <li><a href="http://www.boiseweekly.com/boise/LocationSearch?locationSection=960151">Dining</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?feature=Staff%20Pick&amp;narrowByDate=Today">Picks</a></li>
          <li><a href="http://www.boiseweekly.com/boise/MovieTimes">Film Times</a></li>
          <li><a href="http://www.boiseweekly.com/boise/EventSearch?eventSection=942620">First Thursday</a></li>
        </ul>

      </div><!-- End of Tabbed Box -->

    </div> <!-- End of Top Portion -->


    
    
  </div>

  

  

  
    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function() {
        // Main tabs.
        dnSetupTabGroup(
            jQuery("#EventTabbedRotator div.tabs>div"),
            jQuery("#EventTabbedRotator div.eventSearchBody"),
            "tabCurrent", "tabBack", 0
        );

        // Remove default tab behavior.
        jQuery("#EventTabbedRotator div.tabs>div a").click(function (e) {
          e.preventDefault();
          return false;
        });
      });
    //-->
    </script>
  




<div id="IslandAd" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_1 -->
          <div id="div-gpt-ad-bw_content_300x250_top_1" style="" data-slot="/1041716/bw_Content_300X250_Top_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_1');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcitydesk"><span class="headingText">Latest in Citydesk</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/banks-of-the-cascades-acquired-by-first-interstate-bank/Content?oid=3934828"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3935180/bank_of_cascades.jpg" alt="Bank of the Cascades Acquired by First Interstate Bank" title="Bank of the Cascades Acquired by First Interstate Bank" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/banks-of-the-cascades-acquired-by-first-interstate-bank/Content?oid=3934828">Bank of the Cascades Acquired by First Interstate Bank</a>
    </h4>
    
      <h5 class="subhead">
        The acquisition is expected to be final, pending regulatory approval, by mid-2017.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/thanksgivings-huge-carbon-footprint/Content?oid=3934810"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3934823/thanksgiving_dinner_alc2.jpg" alt="Thanksgiving&#39;s Huge Carbon Footprint" title="Thanksgiving&#39;s Huge Carbon Footprint" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/thanksgivings-huge-carbon-footprint/Content?oid=3934810">Thanksgiving's Huge Carbon Footprint</a>
    </h4>
    
      <h5 class="subhead">
        "Cranberries, potatoes and turkeys for Thanksgiving often travel 1,500 to 2,500 miles from the farm," according to the Worldwatch Institute. That's about 25 percent farther than food items traveled only two decades ago.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.boiseweekly.com/boise/thanksgiving-2016-planes-trains-and-well-you-know/Content?oid=3934197"><img src="http://media2.fdncms.com/boiseweekly/imager/u/square/3934242/thanksgiving_dinner_alc2.jpg" alt="Thanksgiving 2016: Planes, Trains and... Well, You Know" title="Thanksgiving 2016: Planes, Trains and... Well, You Know" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.boiseweekly.com/boise/thanksgiving-2016-planes-trains-and-well-you-know/Content?oid=3934197">Thanksgiving 2016: Planes, Trains and... Well, You Know</a>
    </h4>
    
      <h5 class="subhead">
        AAA Idaho projects 255,000 Idahoans will travel 50 miles or more from home this holiday season, with 227,000 traveling by motor vehicle. AAA says volume across the Rocky Mountain region may see as many 3.5 million travelers.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by George Prentice</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 21, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.boiseweekly.com/boise/ArticleArchives?category=920056" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="ORATV" class="MainSidebar ContentDefault " >
<h3> Larry King Interviews&hellip;</h3>

<!--ORA TV WIDGET -->
<iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>









  
         



<div id="IslandAd2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_300X250_Top_2 -->
          <div id="div-gpt-ad-bw_content_300x250_top_2" style="" data-slot="/1041716/bw_Content_300X250_Top_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_300x250_top_2');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="ContentTower1" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_1" style="" data-slot="/1041716/bw_Content_160X600_Right1_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_1');
                });
            </script>
          </div>
</div><div id="ContentTower2" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right1_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right1_2" style="" data-slot="/1041716/bw_Content_160X600_Right1_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right1_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="ContentTower3" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_1 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_1" style="" data-slot="/1041716/bw_Content_160X600_Right2_1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_1');
                });
            </script>
          </div>
</div><div id="ContentTower4" class="MainSidebar ContentDefault ">
  <!-- /1041716/bw_Content_160X600_Right2_2 -->
          <div id="div-gpt-ad-bw_content_160x600_right2_2" style="" data-slot="/1041716/bw_Content_160X600_Right2_2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_content_160x600_right2_2');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        









<a class="twitter-timeline" width="330" height="400" href="https://twitter.com/boiseweekly" data-widget-id="367136700289392640">Tweets by @Boiseweekly</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div id="FacebookPagePlugin" class="MainSidebar ContentDefault " style="margin-bottom:10px;" >
<div class="fb-page" data-href="https://www.facebook.com/boiseweekly/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/boiseweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/boiseweekly/">Boise Weekly</a></blockquote></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="LeaderboardBottom" class="Closer ContentDefault ">
  <!-- /1041716/bw_Ros_728X90_Bottom_1 -->
          <div id="div-gpt-ad-bw_ros_728x90_bottom_1" style="" data-slot="/1041716/bw_Ros_728X90_Bottom_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-bw_ros_728x90_bottom_1');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="Closer ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.boiseweekly.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/AboutBoiseWeekly/Page" target="_self">
      
        About <span>BW<span>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://classifieds.boiseweekly.com/" target="_blank">
      
        <span>BW </span> Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/events/addevent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Advertising/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="mailto:subscriptions@boiseweekly.com?subject=Subscription to  Boise Weekly" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/CodeofEthics/Page" target="_self">
      
        Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/BWJobOpportunities/Page" target="_self">
      
        Job Opportunities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com/" target="_blank">
      
        National Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/visitorsguide" target="_self">
      
        Check Out Food, Music, and Art in Other Cities
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="#" target="_self">
      
        <p class="followus">Follow Us</p>
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882441/bw-instagram.png" alt="Instagram" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.facebook.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882440/bw-facebook.png" alt="Facebook" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://twitter.com/boiseweekly" target="_blank">
      
        <img src="http://media2.fdncms.com/boiseweekly/imager/u/original/3882442/bw-twitter.png" alt="Twitter" />
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.boiseweekly.com/boise/Syndication" target="_self">
      
        <img src="http://media1.fdncms.com/boiseweekly/imager/u/original/3882443/bw-rss.png" alt="RSS" />
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>&copy; 2016 Boise Weekly</p>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
  <!-- Google Analytics asynchronous snippet. -->
  <script type="text/javascript">
    var _gaq = _gaq || [];

    
    //_gaq.push(['_setAccount', 'UA-3600300-1']);
    //_gaq.push(['_setDomainName', '.boiseweekly.com']);
    //_gaq.push(['_setAllowLinker', true]);
    //_gaq.push(['_trackPageview']);

    
    
      //_gaq.push(['section._setAccount', 'UA-3600300-12']);
      //_gaq.push(['section._setDomainName', '.boiseweekly.com']);
      //_gaq.push(['section._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test._setAccount', 'UA-18916489-1']);
    _gaq.push(['test._setDomainName', '.boiseweekly.com']);
    _gaq.push(['test._setAllowLinker', true]);
    _gaq.push(['test._trackPageview']);
    
      _gaq.push(['test._trackPageview', '/accounting/news']);
    

    
    _gaq.push(['test1._setAccount', 'UA-37314818-1']);
    _gaq.push(['test1._trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <!-- Begin comScore Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);  
    })();
  </script>
  <script type="text/javascript">
    _qevents.push(
      {
        qacct:"p-7apeS9pNVYMQo" 
      },
      {
        qacct:"p-90mKF3DSKj3bg" 
      }
    );
  </script>
  <noscript>
    <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->


  <!-- CLICKDENSITY -->
  <script type="text/javascript" src="http://j.clickdensity.com/cr.js"></script>
  <script type="text/javascript">
    //<![CDATA[
      var clickdensity_siteID = 8435;
      var clickdensity_keyElement = 'kvalue';
    //]]>
  </script>
  <!-- END CLICKDENSITY -->


<!-- ChartBeat Begin -->
  <script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 18949;
  _sf_async_config.domain = 'boiseweekly.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = 'Citydesk';
  _sf_async_config.authors = 'George Prentice';
  /** CONFIGURATION END **/
  (function(){
  function loadChartbeat() {
  window._sf_endpt=(new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  <!-- END Chartbeat -->


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222291968715708023']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

</div><!-- end gridCloser -->


    </body>
</html>
  

